Prob Windows installer : pour ceux qui n'ont deja plus de cheveux !

Le
RS
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne risquerez
pas de vous en arracher davantage : (et ceux qui aiment lire les romans,
lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert "windows
installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se produire si
le programme d'install de windows n'est pas bien installé, contactez votre
support technique "

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr de prog)
: impossible, au bout de quelques secondes : Erreur : le fichier spécifié
est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe d'ailleurs
impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer, apparement la
3 (malgré que c'est marqué 4.5 redistribuable sur le site Microsoft), bref
pareil, meme probleme.
Le service windows installer est bien présent, il est en mode manuel, mais
non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit démarrer) et je
peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller démarrer
windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les autorisations
nécessaires (d'apres les différentes KB de Microsoft pour les problemes
windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) : meme
probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux pitié !

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
RS
Le #16769731
Zut ! Flutte ! Crotte ! Ch... !!!

A force de bidouiller avec windows installer, j'ai fini par ne plus pouvoir
installer de programme du tout !
meme message d'erreur malgré que le service soit bien démarré :
erreur (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se produire
si
le programme d'install de windows n'est pas bien installé, contactez votre
support technique ..."

"RS" news:
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne
risquerez pas de vous en arracher davantage : (et ceux qui aiment lire les
romans, lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert "windows
installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se produire
si le programme d'install de windows n'est pas bien installé, contactez
votre support technique ..."

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr de
prog) : impossible, au bout de quelques secondes : Erreur : le fichier
spécifié est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe d'ailleurs
impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer, apparement
la 3 (malgré que c'est marqué 4.5 redistribuable sur le site Microsoft),
bref
pareil, meme probleme.
Le service windows installer est bien présent, il est en mode manuel, mais
non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit démarrer) et
je peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller démarrer
windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les autorisations
nécessaires (d'apres les différentes KB de Microsoft pour les problemes
windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) : meme
probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux ... pitié !

Cordialement.


Herser
Le #16769721
RS wrote:
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne
risquerez pas de vous en arracher davantage : (et ceux qui aiment
lire les romans, lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert
"windows installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se
produire si le programme d'install de windows n'est pas bien
installé, contactez votre support technique ..."

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr
de prog)
impossible, au bout de quelques secondes : Erreur : le fichier
spécifié


est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe d'ailleurs
impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer,
apparement la 3 (malgré que c'est marqué 4.5 redistribuable sur le
site Microsoft), bref pareil, meme probleme.
Le service windows installer est bien présent, il est en mode manuel,
mais non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit
démarrer) et je peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller
démarrer windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les
autorisations nécessaires (d'apres les différentes KB de Microsoft
pour les problemes windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) : meme
probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux ... pitié !

Cordialement.



Bonsoir / nuit
Un essai qui ne coûte pas grand chose.
démarrer > executer >et tape : msiexec /unregistred
Et ensuite msiexec /regserver
Rem si tu fais msiexec /? tu as d'autres options.
Et dis nous
Herser
Herser
Le #16769841
Herser wrote:
RS wrote:
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne
risquerez pas de vous en arracher davantage : (et ceux qui aiment
lire les romans, lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert
"windows installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se
produire si le programme d'install de windows n'est pas bien
installé, contactez votre support technique ..."

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr
de prog)
impossible, au bout de quelques secondes : Erreur : le fichier
spécifié


est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe d'ailleurs
impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer,
apparement la 3 (malgré que c'est marqué 4.5 redistribuable sur le
site Microsoft), bref pareil, meme probleme.
Le service windows installer est bien présent, il est en mode manuel,
mais non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit
démarrer) et je peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller
démarrer windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les
autorisations nécessaires (d'apres les différentes KB de Microsoft
pour les problemes windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) : meme
probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux ... pitié !

Cordialement.



Bonsoir / nuit
Un essai qui ne coûte pas grand chose.
démarrer > executer >et tape : msiexec /unregistred
Et ensuite msiexec /regserver
Rem si tu fais msiexec /? tu as d'autres options.
Et dis nous
Herser



Désolé, je viens de voir que tu avais aussi essayé.
Et je suppose que tu as lu attentivement aussi ceci :
http://support.microsoft.com/kb/315353/fr
As-tu tenté :
http://support.microsoft.com/kb/290301/fr
Herser
Nat
Le #16769991
Me demande si ça ne serait pas une solution avec Cleanup de PcStress
Cleanup and Repair Tool
http://www.pcstress.net/en/

Ce soft répare beaucoup de chose comme les mises à jour de Windows qui ne se
font pas.
J'ai eu un ordi qui avait ce trouble + celui dont tu parles et Cleanup a
arrangé ça.
Ça vaut peut-être le coup d'essayer.
A utiliser sans soucis, ce logiciel fait partie de ma boite de dépannage
depuis 2-3 ans.... il est safe.

----.(-. .-).----



"RS"
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne
risquerez pas de vous en arracher davantage : (et ceux qui aiment lire les
romans, lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert "windows
installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se produire
si le programme d'install de windows n'est pas bien installé, contactez
votre support technique ..."

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr de
prog) : impossible, au bout de quelques secondes : Erreur : le fichier
spécifié est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe d'ailleurs
impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer, apparement
la 3 (malgré que c'est marqué 4.5 redistribuable sur le site Microsoft),
bref
pareil, meme probleme.
Le service windows installer est bien présent, il est en mode manuel, mais
non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit démarrer) et
je peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller démarrer
windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les autorisations
nécessaires (d'apres les différentes KB de Microsoft pour les problemes
windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) : meme
probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux ... pitié !

Cordialement.


Herser
Le #16770571
Herser wrote:
Herser wrote:
RS wrote:
Bonjour,

Seulement pour ceux qui se sont arrachés tous les cheveux, vous ne
risquerez pas de vous en arracher davantage : (et ceux qui aiment
lire les romans, lol)

XP Pro SP2 qui fonctionnait à peu près.
j'ai installé le SP3.
depuis, je n'arrive plus à installer un programme qui requiert
"windows installer"
erreur : (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se
produire si le programme d'install de windows n'est pas bien
installé, contactez votre support technique ..."

Alors j'ai voulu immédiatement désinstaller le SP3 (via ajout/suppr
de prog)
impossible, au bout de quelques secondes : Erreur : le fichier
spécifié


est introuvable (sans préciser lequel !)

alors j'ai rebooté, j'ai réinstallé le SP3 (qui s'installe
d'ailleurs impecable)
j'ai retenté d'installer un programme : idem

alors j'ai installé la derniere version de windows installer,
apparement la 3 (malgré que c'est marqué 4.5 redistribuable sur le
site Microsoft), bref pareil, meme probleme.
Le service windows installer est bien présent, il est en mode
manuel, mais non démarré.
si je veux le démarrer, il démarre sans probleme (clic droit
démarrer) et je peux alors installer mon programme.
si je redémarre, meme probleme, je suis obligé d'abord d'aller
démarrer windows installer pour pouvoir installer mon programme !
alors j'ai fait les manip suivantes :
regsvr32 msi.dll + reboot
msiexec /unreg + reboot
msiexec /regserver + reboot

ca ne regle pas le probleme.
j'ai vérifié les clés dans regedit qui n'auraient pas les
autorisations nécessaires (d'apres les différentes KB de Microsoft
pour les problemes windows installer)
elles sont toutes OK.

J'ai réparé Windows "par dessus" (je suis donc repassé en SP2) :
meme probleme.
réinstall dans la foulé de SP3 : meme probleme.

Il me reste encore 2 cheveux ... pitié !

Cordialement.



Bonsoir / nuit
Un essai qui ne coûte pas grand chose.
démarrer > executer >et tape : msiexec /unregistred
Et ensuite msiexec /regserver
Rem si tu fais msiexec /? tu as d'autres options.
Et dis nous
Herser



Désolé, je viens de voir que tu avais aussi essayé.
Et je suppose que tu as lu attentivement aussi ceci :
http://support.microsoft.com/kb/315353/fr
As-tu tenté :
http://support.microsoft.com/kb/290301/fr
Herser



Voir aussi dial-a-fix et l'onglet "Fix windows installer"
Excellent tuto ici :
http://www.malekal.com/tutorial_Dial-a-fix.php
Herser
j
Le #16772431
Bonjour à tous !

"RS" a écrit dans le message
news:
Zut ! Flutte ! Crotte ! Ch... !!!

A force de bidouiller avec windows installer, j'ai fini par ne plus
pouvoir installer de programme du tout !
meme message d'erreur malgré que le service soit bien démarré :
erreur (croix rouge)
"impossible d'acceder au service windows installer, ceci peut se produire
si
le programme d'install de windows n'est pas bien installé, contactez votre
support technique ..."



Pour les pb de WInstaller,
_ le post 2 de notre ami SJoram doit tjrs être d'actualité --»

http://groups.google.fr/groups?threadm=mn.b31a7d727bb93a0b.65390%40enfrance.net.invalid

? non ?

_ sans oublier Dial a Fix déjà proposé ( Cocher le cartouche 2/ MSI )
http://wiki.djlizard.net/dial-a-fix

Tuto ici aussi --»
http://manuelsdaide.com/System/Dial-a-fix/dialafix.htm

NB : réinstallation de WInstaller à essayer aussi en mode sans échec

prends ton temps .. et dis-ns :o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://support.microsoft.com/kb/835924/fr
Publicité
Poster une réponse
Anonyme