Probl

Le
Eul_Bofo
Bonjour.

J'ai acheté un disque dur Maxtor DiamondMax pour augmenter ma capacité de
stockage. Il a remplacé un disque de 80Go de même marque. J'ai donc
toujours 3 disques durs dans ma boite, un de 80Go, un de 160 et un de
320, tous en ATA.

Les deux premiers disques sont sur la première nappe, le dernier avec le
graveur sur la deuxième nappe. J'ai eu quelques soucis que je pensais dû
à l'alimentation, mon ordinateur plantant parfois lors de la mise en
route d'un disque. J'ai été voir un revendeur info, qui m'a dit qu'il n'y
avait pas de raisons qu'une alim de 450W ne supporte pas 3 disques. Il
m'a conseillé de débrancher le spindown de mes disques, parce que ça les
use.

Voci le problème : lorsque j'utilise hdparm sur mes disques :

root [ /sources ]# hdparm -B255 /dev/hda

/dev/hda:
setting Advanced Power Management level to disabled
root [ /sources ]# hdparm -B255 /dev/hdc

/dev/hdc:
setting Advanced Power Management level to disabled
HDIO_DRIVE_CMD failed: Input/output error
root [ /sources ]# hdparm -Z /dev/hda

/dev/hda:
disabling Seagate auto powersaving mode
HDIO_DRIVE_CMD(seagatepwrsave) failed: Input/output error
root [ /sources ]# hdparm -Z /dev/hdc

/dev/hdc:
disabling Seagate auto powersaving mode
HDIO_DRIVE_CMD(seagatepwrsave) failed: Input/output error

Je n'arrive pas à transmettre certaines commandes à mes disques.

Serait-ce un défaut de configuration de mon noyau (un 2.6.22.6) ?

bye

--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #1907273
On 11 Nov 2007 14:08:13 GMT, Eul_Bofo

J'ai été voir un revendeur info, qui m'a dit qu'il n'y
avait pas de raisons qu'une alim de 450W ne supporte pas 3 disques.


Une alim en bon état supportera effectivement trois disques.
Si ton alim est un peu fatiguée, il est possible qu'elle pose
problème.
(Note en passant que si tu as de la chance, une alim foireuse va
planter/arrêter le PC. Si tu n'as pas de chance, elle va en plus
griller la carte mère.)

Michel MARTIN
Le #1907259
Le 11 Nov 2007 14:08:13 GMT, Eul_Bofo a écrit dans

Bonjour.

J'ai acheté un disque dur Maxtor DiamondMax pour augmenter ma capacité de
stockage. Il a remplacé un disque de 80Go de même marque. J'ai donc
toujours 3 disques durs dans ma boite, un de 80Go, un de 160 et un de
320, tous en ATA.

Les deux premiers disques sont sur la première nappe, le dernier avec le
graveur sur la deuxième nappe. J'ai eu quelques soucis que je pensais dû
à l'alimentation, mon ordinateur plantant parfois lors de la mise en
route d'un disque. J'ai été voir un revendeur info, qui m'a dit qu'il n'y
avait pas de raisons qu'une alim de 450W ne supporte pas 3 disques. Il
m'a conseillé de débrancher le spindown de mes disques, parce que ça les
use.

Voci le problème : lorsque j'utilise hdparm sur mes disques :

root [ /sources ]# hdparm -B255 /dev/hda

/dev/hda:
setting Advanced Power Management level to disabled
root [ /sources ]# hdparm -B255 /dev/hdc

/dev/hdc:
setting Advanced Power Management level to disabled
HDIO_DRIVE_CMD failed: Input/output error
root [ /sources ]# hdparm -Z /dev/hda

/dev/hda:
disabling Seagate auto powersaving mode
HDIO_DRIVE_CMD(seagatepwrsave) failed: Input/output error
root [ /sources ]# hdparm -Z /dev/hdc

/dev/hdc:
disabling Seagate auto powersaving mode
HDIO_DRIVE_CMD(seagatepwrsave) failed: Input/output error

Je n'arrive pas à transmettre certaines commandes à mes disques.

Serait-ce un défaut de configuration de mon noyau (un 2.6.22.6) ?

bye



Bonsoir,
j'ai "cassé" 3 DD à cause d'une alim que je croyais correcte. 450 W
aussi!!
En fait, j'avais plutôt 4,5 volts que 5 volts... le plus souvent (en
fait ça se baladait entre 4,85 V et 4,45 V).
Quand j'ai commencé à entendre les "clac clac", j'avais pensé à une
série de Maxtor de mauvaise qualité. Quoique ... :-(
Et puis j'ai décidé de surveiller l'alim. J'ai mis en place 2 voltmètres
permanent. Je n'en croyais pas mes yeux, tellement la tension se cassait
la figure par moment.
Depuis le changement de l'alim, mes DD me remercient. Moi aussi :-))
Amicalement, Michel
--
http://martin.michel47.free.fr/

Eul_Bofo
Le #1907211
Le Mon, 12 Nov 2007 00:15:27 +0100, Michel MARTIN a écrit :

Bonsoir,
j'ai "cassé" 3 DD à cause d'une alim que je croyais correcte. 450 W
aussi!!
En fait, j'avais plutôt 4,5 volts que 5 volts... le plus souvent (en
fait ça se baladait entre 4,85 V et 4,45 V). Quand j'ai commencé à
entendre les "clac clac", j'avais pensé à une série de Maxtor de
mauvaise qualité. Quoique ... :-( Et puis j'ai décidé de surveiller
l'alim. J'ai mis en place 2 voltmètres permanent. Je n'en croyais pas
mes yeux, tellement la tension se cassait la figure par moment.
Depuis le changement de l'alim, mes DD me remercient. Moi aussi :-))
Amicalement, Michel


Salut. J'ai suivi ton conseil, et n'ayant pas d'alim sous la main, j'ai
enlevé le plus petit disque. Depuis, pas de plantage. Donc, c'est soit le
disque qui a vieilli, soit l'alim.

En tout cas, cela ne règle pas le problème des commandes hdparm pour mes
disques :-(

Merci pour ton aide.

bye



--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin

Publicité
Poster une réponse
Anonyme