Problème d'effacement avec Vista.

Le
Leader Price
Bonjour.

Depuis un ou deux jours, j'ai un problème curieux avec Vista. Quand je
tente d'effacer un fichier, il disparaît en apparence, mais je ne gagne pas
de place sur mon disque dur. Si je ferme le dossier dans lequel je
travaille et que je l'ouvre à nouveau, surprise, je retrouve mon fichier.
Et si je tente à nouveau de l'effacer (ou même de l'ouvrir), j'ai un
message d'erreur comme quoi je n'aurais pas l'autorisation d'accomplir
cette action (j'adore quand mon ordi se prend pour le chef). Par contre,
après un redémarrage ou une fermeture/réouverture de session, mon fichier a
bien disparu.

Quelqu'un a une idée d'où ça vient et comment on peut le corriger (j'ai
désactivé l'UAC) ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
VerrNum
Le #16482322
"VerrNum" discussion : 48965380$0$18569$
"houba"
Bonjour ° Bonsoir, le Sat, 2 Aug 2008 19:26:50 +0200, "VerrNum"

Ce qui prouve qu'il y a seulement un pb psychologique avec la suppression
à partir de l'Explorateur de Windows XP dans mon disque NAS...



Si cela te tente, remplace explorer.exe
soit par sfc: http://support.microsoft.com/kb/310747/fr
soit par expand: http://support.microsoft.com/kb/888017



Bof, ça ne me tente pas trop : qd je lance sfc /scannow, il me demande de
remplacer les fichiers à partir du CD XP Pro, alors que j'ai la Familiale,
peut-être parce que j'ai installé le SP3 ?
Je vais tester avec un autre PC avec XP.



J'ai testé avec un portable avec XP Pro, l'Explorateur arrive à supprimer
correctement, le fichier ne réapparait pas !
Donc il y a un pb avec l'autre PC et son Explorateur. J'ai fait sfc /scannow
et tout remplacé les fichiers par XP Pro puis redémarré : le pb persiste.
J'ai fait expand et remplacé explorer.exe par la version d'origine, explorer
plante au démarrage,
je mets un nouveau "explorer.exe" du SP3, le PC démarre normalement mais
toujours le même pb de réapparition de fichier..
Il y a donc vraiment un résident ou spyware qui doit persister, peut-être un
formatage à prévoir...
J'ai refait sfc/scannow, par curiosité, il me demande toujours le CD d'XP
Pro, j'annule. Pas au point ce sfc...

NB : j'ai sfc/scannow sur le portable, pour voir, il me demande aussi de
remplacer les fichiers par ceux du CD d'XP pro (ce doit être à cause du
SP3).

Je laisse béton pour le moment car ce pb de rafraichissement de fichiers ne
me dérangeait pas vraiment à l'origine, sauf s'il y a un gros spyware qui
s'y cache bien...

Fin de la Saison 1.
Publicité
Poster une réponse
Anonyme