Problème accès ressources partagées, problème Netbios

Le
Serguei
Bonjour,

mon problème d'accès à des ressources partagées s'aggrave. Je ne vois plus
aucun disque réseau depuis mon Mac, que ce soit les autres PC, ou bien les
serveurs synology. Pourtant OS dernier cri avec toutes les mises à jour

Quand je vais dans les paramètres réseau, dans l'onglet WINS, je vois qu'il
m'impose MACINTOSH comme nom NetBIOS, ce qui n'est pas du tout le nom
NetBIOS du réseau. J'imagine que c'est l'origine du problème. Mais je
n'arrive pas à imposer un auter nom NetBIOS, pourtant je suis
administrateur. Comment faire ?

Je n'ai pas d'anti virus, est-ce une cause ?

Merci pour toute aide

Cordialement et bonne vacances :-)
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Serguei
Le #16470531
Je viens de me rendre compte que le phénomène est différent d'un compte à
l'autre (il y a quatre comptes sur ce Mac)

Quelqu'un sait-il comment aller trivfouiller les parmaètrs bas niveaux ?

Avec mes remerciements
jperrocheau
Le #16480441
Serguei
mon problème d'accès à des ressources partagées s'aggrave. Je ne vois plus
aucun disque réseau depuis mon Mac, que ce soit les autres PC, ou bien les
serveurs synology. Pourtant OS dernier cri avec toutes les mises à jour.



Une description plus précise de ton réseau, de sa topologie et des
version des OS utilisés eut été la bienvenue.

Quand je vais dans les paramètres réseau, dans l'onglet WINS, je vois qu'il
m'impose MACINTOSH comme nom NetBIOS,



???
Nom NetBIOS de la machine ?

Mac OS X 10.5.x ?

ce qui n'est pas du tout le nom NetBIOS du réseau.



???

Confusion entre nom NetBIOS d'une machine et la notion de nom de groupe
NetBIOS ou le nom de domaine "WINS" ?

J'imagine que c'est l'origine du problème. Mais je n'arrive pas à imposer
un autre nom NetBIOS, pourtant je suis administrateur. Comment faire ?

Je n'ai pas d'anti virus, est-ce une cause ?

Merci pour toute aide...



Avec des explications plus précises, on pourra t'aider plus
efficacement.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Serguei
Le #16549131
Bonjour,

Voici une description plus précise de mon réseau :

routeur Linksys WRVS4400N
un swith gigabit ethernet en plus, SD2008

en terme d'ordinateurs :
- un MAC sous OS 10.5.4 (celui qui pose problème)
- divers PC sous XP, XP 64bits. Seul un a des disques partagés.
- deux synology, un DS207+ et un DS107e derniers firmware

Toutes les ressources partagées (le PC dans la cave et les synology) ont des
adresses IP fixes.
J'ai tout tout mis sous un "Groupe de travail" (dénomination windows) commun

Mon problème, mais que puis-je préciser, c'est que le Mac voyait tous les
disques partagés sur le réseau, mais ne les voit plus, enfin, ça dépend du
compte Mac (il y a quatre comptes). Des autres PC, toutes les ressources
partagés sont visibles

Mac : dans le finder, sous certains comptes, j'ai beau tout cocher dans
"préférences barre latérale" il ne m'indique aucun disque réseau (alors
qu'il y a deux mois, il les voyait bien). Mais sous d'autres comptes sur le
même mac, certains (pas tous) disques réseaux sont bien visibles. Encore une
fois, des PC, pas de problème.


Netbios : pomme > préférences système > Internet et réseau > résau > avancé
> Onglet WINS
J'ai un Nom Netbios puis groupe de travail et dans la liste groupe de
travail je n'ai rien, alors que je devrais voir le nom du groupe de travail
windows ??? (oui, j'ai confondu les deux...)

Voilà, j'aimerais bien savoir quels paramètres je dois donner en plus, mais
je ne connais pas les couches basses du Mac..

Désolé...

merci !!
Cordialement
Serg


"Jacques Perrocheau" de news:1il7a3l.4n9khaye26nrN%
Serguei
mon problème d'accès à des ressources partagées s'aggrave. Je ne vois
plus
aucun disque réseau depuis mon Mac, que ce soit les autres PC, ou bien
les
serveurs synology. Pourtant OS dernier cri avec toutes les mises à jour.



Une description plus précise de ton réseau, de sa topologie et des
version des OS utilisés eut été la bienvenue.

Quand je vais dans les paramètres réseau, dans l'onglet WINS, je vois
qu'il
m'impose MACINTOSH comme nom NetBIOS,



???
Nom NetBIOS de la machine ?

Mac OS X 10.5.x ?

ce qui n'est pas du tout le nom NetBIOS du réseau.



???

Confusion entre nom NetBIOS d'une machine et la notion de nom de groupe
NetBIOS ou le nom de domaine "WINS" ?

J'imagine que c'est l'origine du problème. Mais je n'arrive pas à imposer
un autre nom NetBIOS, pourtant je suis administrateur. Comment faire ?

Je n'ai pas d'anti virus, est-ce une cause ?

Merci pour toute aide...



Avec des explications plus précises, on pourra t'aider plus
efficacement.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:



jperrocheau
Le #16549211
Serguei
Voici une description plus précise de mon réseau :

routeur Linksys WRVS4400N
un swith gigabit ethernet en plus, SD2008

en terme d'ordinateurs :
- un Mac sous OS 10.5.4 (celui qui pose problème)
- divers PC sous XP, XP 64bits. Seul un a des disques partagés.
- deux synology, un DS207+ et un DS107e derniers firmware

Toutes les ressources partagées (le PC dans la cave et les synology) ont des
adresses IP fixes.
J'ai tout tout mis sous un "Groupe de travail" (dénomination windows) commun

Mon problème, mais que puis-je préciser, c'est que le Mac voyait tous les
disques partagés sur le réseau, mais ne les voit plus, enfin, ça dépend du
compte Mac (il y a quatre comptes). Des autres PC, toutes les ressources
partagés sont visibles.

Mac : dans le Finder, sous certains comptes, j'ai beau tout cocher dans
"préférences barre latérale" il ne m'indique aucun disque réseau (alors
qu'il y a deux mois, il les voyait bien).



Vérifier les éventuels réglages du firewall du Mac. (?)

D'autre part, il faut savoir qu'en protocole de découverte NetBIOS on ne
verra pas immédiatement les noms des autres machines (12 min minimum à
partir de l'allumage d'une machine) voir

Mais sous d'autres comptes sur le même mac, certains (pas tous) disques
réseaux sont bien visibles.



AMHA, voir ma remarque ci-dessus.

Encore une fois, des PC, pas de problème.


Netbios : pomme > préférences système > Internet et réseau > résau > avancé
> Onglet WINS



Comme je n'ai pas Mac OS X 10.5.x, je ne peux t'aider ici.

J'ai un Nom Netbios puis groupe de travail et dans la liste groupe de
travail je n'ai rien, alors que je devrais voir le nom du groupe de travail
windows ??? (oui, j'ai confondu les deux...).



Je ne sais pas sur Mac OS X 10.5 où on indique le "Workgroup". Sur Mac
OS X 10.3-10.4 c'est avec l'application "Directory Access" (Service de
répertoires)

Quant au nom NetBIOS, il est sur Mac OS X 10.4x, répris du nom "Bonjour"
grâce à une ligne spéciale dans le fichier /etc/smb.conf.

----
; Using the Computer Name to compute the NetBIOS name. Remove this
comment to override
----

Le nom "Bonjour" est construit à partir du nom AppleTalk "rectifié" au
standard TCP/IP, voir TdB "Partage".


Voilà, j'aimerais bien savoir quels paramètres je dois donner en plus, mais
je ne connais pas les couches basses du Mac..



Si tu veux donner un autre nom NetBIOS, il faut le mettre "à la main"
dans le fichier /etc/smb.conf, par exemple:

netbios name = Mon-Mac

en ayant soin de "double commenter" la ligne citée plus haut:

;[; Using the Computer Name to compute the NetBIOS name. Remove this
comment to override]

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
andrepol
Le #16596851
dans l'article , Sinmian à
a écrit le 15/08/08 2:15 :


Dans Léopard, sur le panneau "Réseau", tu as un bouton "avancé" (comme
dans Winwin, dis !)



Aaaaaah, mais oui: Winwin!
Bon sang mais c'est bien sûr! C'est pour ça que tous les cons d'aujourd'hui
n'arrêtent pas de répéter "C'est Winwin" à longueur de temps:
il ont loué de leur "espace-cerveau" à Misocroft!
A part ça, quand j'étais à la fac y'a 20 ans, seuls les étudiant en psycho
sociale ou en com' avaient vaguement entendu parler de cette notion.
Les cons' en cpm' on mis 20 ans pour que les cons qu'il con-(on n'en sort
pas!)-seillent découvrent le win-win, sans bien savoir ce que ça veut dire
;)
Serguei
Le #16598451
"Sinmian" news:


Dans Léopard, sur le panneau "Réseau", tu as un bouton "avancé" (comme
dans Winwin, dis !) en bas à droite de la fenêtre affichant les IP etc.
(comme dans le panneau TCPIP de Classic).
Répartis sur 4 ou 5 onglets, des options diverses dont les infos
WINS/NetBIOS où l'on peut éventuellement modifier le nom par défaut de
la machine (celui qui serait repris dans ZeroConf/Bonjour).

C'est de tête, je n'ai pas ça sous la main pour être plus précis.



Rebonjour,

Ce matin, je rentre, et paf voilà que les disques partagés sont revenus

D'ailleurs, dans réseau > avancé > onglets wins, je retrouve dans le menu
drop down le nom du workgroup du réseau local.

Seulement voilà, quand j'essaye de changer le nom netBios de l'ordinateur et
de l'affecter à ce WG, il ne garde pas les infos en mémoire (je clique sur
OK, et je reviens, et c'est les params par défaut). Pourtant je suis admin,
et le cadenas est bien ouvert...

ah les pannes aléatoires :-(

En tout cas, merci à tous pour votre aide !!!!
Sinmian
Le #16602041
Salut Serguei,

Dans ton post du ven. 22 ao
Serguei
Le #16612601
"Sinmian" news:1b17yotqhbfxc$
Salut Serguei,

Dans ton post du ven. 22 août 2008 (vers 11:01), tu as écrit :

Seulement voilà, quand j'essaye de changer le nom netBios de l'ordinateur
et
de l'affecter à ce WG, il ne garde pas les infos en mémoire (je clique
sur
OK, et je reviens, et c'est les params par défaut). Pourtant je suis
admin,
et le cadenas est bien ouvert...



Tu as lu ma première suggestion à ton soucis concernant le set
"Automatique" et la création (par duplication) d'un set perso qui
devrait se souvenir plus facilement de tes réglages.



Salut,

oui j'ai lu, mais je ne vois pas bien ce dont il s'agit; je n'ai pas de
bouton marqué "automatique" à ce niveau. J'ai juste la liste de 4 devices
possibles : ethernet, airport, firewire et bluetooth. Je n'ai activé que
l'ethernet. La configuration est manuelle (j'impose des adresses IP sur tous
mes postes fixes.)

Merci!!!
jperrocheau
Le #16613291
Serguei
oui j'ai lu, mais je ne vois pas bien ce dont il s'agit; je n'ai pas de
bouton marqué "automatique" à ce niveau.



Alors, on explique.

Depuis le début, Mac OS X permet d'enregistrer plusieurs jeux de
configuration réseau. Ils apparaissent dans le menu "Pomme" dans le sous
menu à la rubrique "Location" (Configuration réseau en français). Ces
jeux de configuration réseau sont créés dans le TdB "Réseau". Par défaut
il existe toujours un jeu et il s'appelle "Automatique" (très mauvaise
idée quikfait croire qu'il a une propriété "spéciale"). Si tu n'as plus
ce "set" chez toi, c'est qu'il a du être renommé d'entrée de jeu.


J'ai juste la liste de 4 devices possibles : ethernet, airport, firewire
et bluetooth. Je n'ai activé que l'ethernet. La configuration est manuelle
(j'impose des adresses IP sur tous mes postes fixes.)



Ça c'est deuxième pop-up menu dans le TdB "Réseau". Il s'agit plutôt du
premier qui s'appelle "Configuration:" avec en fin de ce premier pop-up
menu les articles "Nouvelle configuration..." Modifier les
configurations..." (Enfin c'est comme cela dans Mac OS X 10.4.x, pour
10.5.x ce ne doit pas être très différent).


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Serguei
Le #16614841
> Alors, on explique.

Depuis le début, Mac OS X permet d'enregistrer plusieurs jeux de
configuration réseau. Ils apparaissent dans le menu "Pomme" dans le sous
menu à la rubrique "Location" (Configuration réseau en français). Ces
jeux de configuration réseau sont créés dans le TdB "Réseau". Par défaut
il existe toujours un jeu et il s'appelle "Automatique" (très mauvaise
idée quikfait croire qu'il a une propriété "spéciale"). Si tu n'as plus
ce "set" chez toi, c'est qu'il a du être renommé d'entrée de jeu.



Bon, je crois que je deviens débile, parce que je ne vois pas ça.
Je suis sous 10.5.4 dans le menu pomme j'ai :
A propos de ce Mac
MAJ de logiciels
Logiciels Mac Os X
Préférences système (qui m'ouvre la fenêtre avec entre autres la config
réseau)
Dock
Elément récents
Forcer à quitter (ce qui me décoit, c'est que je l'utilise parfois :-(
Suspendre l'activité
redémmarer
Eteindre
Fermer la session




J'ai juste la liste de 4 devices possibles : ethernet, airport, firewire
et bluetooth. Je n'ai activé que l'ethernet. La configuration est
manuelle
(j'impose des adresses IP sur tous mes postes fixes.)



Ça c'est deuxième pop-up menu dans le TdB "Réseau". Il s'agit plutôt du
premier qui s'appelle "Configuration:" avec en fin de ce premier pop-up
menu les articles "Nouvelle configuration..." Modifier les
configurations..." (Enfin c'est comme cela dans Mac OS X 10.4.x, pour
10.5.x ce ne doit pas être très différent).




Lorque j'ouvre préférences système j'ai une page avec 4 lignes d'icones :
Personnel, Matériel, Internet et réseau, Système
Internet et réseau contient 4 icones : Mobile me, partage, quick time (kek
ça fait ici ??) et Réseau

Et qd je clique sur réseau, j'ai la liste etc....

Bon, je ne veux pas trop embéter les gens de ce groupe, ce d'autant que la
panne est aléatoire, et que certains disques réseaux sont revenus :-(

Merci en tout cas!





--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:



Publicité
Poster une réponse
Anonyme