problème d'accès sur un serveur membre (site distant)

Le
Fred
Bonjour,

Sur un site distant relié par VPN, j'ai configuré un serveur Wi2003 SP2
en tant que membre du domaine dont le DC est sur le site principal.

Je n'arrive pas à accéder aux ressources partagées sur le DC à partir de
ce serveur et la commande dcdiag /s:mondc reste bloqué sur le test
ridmanager.

A côté de ce serveur, j'ai une dizaine de station de travail (XP Pro
?SP2) qui n'ont aucun problème.

A priori, les seules différences qu'il y a sont l'OS et le fait que ce
serveur a été ajouté au domaine à partir du site distant alors que les
pc XP ont été ajoutés sur le site principal. toutes les machines sont
configurées par le dhcp du routeur distant.

Merci pour votre aide,

@+

Fred
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #652960
Bonsoir,

on peut commencer par sortir puis réentrer la machine dans le domaine.
Puis se reconnecter en tant qu'administrateur du domaine.

Quels sont les DNS configurés sur ce serveur? la config est-elle identique
aux stations?

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"Fred" news:
Bonjour,

Sur un site distant relié par VPN, j'ai configuré un serveur Wi2003 SP2
en tant que membre du domaine dont le DC est sur le site principal.

Je n'arrive pas à accéder aux ressources partagées sur le DC à partir de
ce serveur et la commande dcdiag /s:mondc reste bloqué sur le test
ridmanager.

A côté de ce serveur, j'ai une dizaine de station de travail (XP Pro
?SP2) qui n'ont aucun problème.

A priori, les seules différences qu'il y a sont l'OS et le fait que ce
serveur a été ajouté au domaine à partir du site distant alors que les
pc XP ont été ajoutés sur le site principal. toutes les machines sont
configurées par le dhcp du routeur distant.

Merci pour votre aide,

@+

Fred


Fred
Le #652955
Bonsoir,

on peut commencer par sortir puis réentrer la machine dans le domaine.
Puis se reconnecter en tant qu'administrateur du domaine.

Quels sont les DNS configurés sur ce serveur? la config est-elle
identique aux stations?

Bonjour,


J'ai déjà essayé de le déconnecter du domaine, mais sans plus de succès
et l'utilisateur avec lequel je me connecte est bien admin du domaine.

Le dns, comme celui des autres postes sous XP pointe vers mon DC
principal sur le site principal.

En fait, il semblerait que le temps de connexion soit très long, d'où
mes problèmes.

Je l'ai remmené sur le site principal et là plus de problème, retour au
site distant, retour des problèmes.

ET quand je tente de faire un dcpromo dessus, j'obtiens de façon
aléatoire des messages serveur RPC indisponible (qui disparaissent si je
réessaye juste après).

Une réinstall de Windows est-elle une solution ?

Merci,

@+

Fred

Thierry DEMAN [MVP]
Le #652954
Bonjour,

la réinstallation n'est probablement pas la solution.

Si la communication n'est pas assez fiable, il faut parfois forcer AD à
utiliser TCP plutôt qu'UDP.
=> Rechercher la fiche technet correspondante.

A bientôt,
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"Fred" news:
Bonsoir,

on peut commencer par sortir puis réentrer la machine dans le domaine.
Puis se reconnecter en tant qu'administrateur du domaine.

Quels sont les DNS configurés sur ce serveur? la config est-elle
identique aux stations?

Bonjour,


J'ai déjà essayé de le déconnecter du domaine, mais sans plus de succès et
l'utilisateur avec lequel je me connecte est bien admin du domaine.

Le dns, comme celui des autres postes sous XP pointe vers mon DC principal
sur le site principal.

En fait, il semblerait que le temps de connexion soit très long, d'où mes
problèmes.

Je l'ai remmené sur le site principal et là plus de problème, retour au
site distant, retour des problèmes.

ET quand je tente de faire un dcpromo dessus, j'obtiens de façon aléatoire
des messages serveur RPC indisponible (qui disparaissent si je réessaye
juste après).

Une réinstall de Windows est-elle une solution ?

Merci,

@+

Fred




Fred
Le #652700
Si la communication n'est pas assez fiable, il faut parfois forcer AD à
utiliser TCP plutôt qu'UDP.
=> Rechercher la fiche technet correspondante.



Bonjour et merci pour ces infos.

J'ai modifié la clef MaxPacketSize de Kerberos dans la base de registre
pour forcer l'utilisation de tcp (sur mon DC et sur mon serveur 2003
distant), mais apparemment sans résultat.

Ce qui est étrange, c'est que la commande dcdiag bloque sur le test
RidManager, Metdiag sur Trust RelationShips ou sur l'interrogation LDAP,
mais que la commande LDP fonctionne sans problème, ainsi que les tests
sur les dns (nslookup,...).

Fred

Publicité
Poster une réponse
Anonyme