Problème d'addition....

Le
Clochard
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de chiffre.
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille
Le #4749401
Bonsoir
Regarde un peu du côté du formatage de la cellule....

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Clochard"
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de
chiffre....
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4749311
J'avais regardé partout avant de poser ma question...
Est-ce que c'est parce que j'ai une formule "SI" dans la colonne G ????

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir
Regarde un peu du côté du formatage de la cellule....

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Clochard"
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de
chiffre....
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir....
Merci!







Philippe.R
Le #4749301
Bonsoir,
La présence de la formule si devrait à priori être sans effet
Il est en revanche probable que tes données soient en fait du texte, comme
souvent celles qui proviennent d'un export sous forme de fichier .csv
Il faut alors les convertir en nombres pour pouvoir les additionner.
essaye la manip suivante :
tu saisis 1 dans une cellule quelconque de la feuille et tu copies cette
cellule
tu sélectionnes ensuite ta plage de données et tu choisis édition / collage
spécial / multiplication
ça donne quoi ?
--
Avec plaisir
Philippe.R
"Clochard" news:
J'avais regardé partout avant de poser ma question...
Est-ce que c'est parce que j'ai une formule "SI" dans la colonne G ????

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir
Regarde un peu du côté du formatage de la cellule....

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Clochard"
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de
chiffre....
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir....
Merci!









Clochard
Le #4749261
Salut Philippe.R

J'ai suivi ta recommendation

"tu saisis 1 dans une cellule quelconque de la feuille et tu copies cette
cellule
tu sélectionnes ensuite ta plage de données et tu choisis édition / collage
spécial / multiplication
ça donne quoi ? "

et ça me donne 0

Toutes les cellules sont en NOMBRE

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,
La présence de la formule si devrait à priori être sans effet
Il est en revanche probable que tes données soient en fait du texte, comme
souvent celles qui proviennent d'un export sous forme de fichier .csv
Il faut alors les convertir en nombres pour pouvoir les additionner.
essaye la manip suivante :
tu saisis 1 dans une cellule quelconque de la feuille et tu copies cette
cellule
tu sélectionnes ensuite ta plage de données et tu choisis édition / collage
spécial / multiplication
ça donne quoi ?
--
Avec plaisir
Philippe.R
"Clochard" news:
J'avais regardé partout avant de poser ma question...
Est-ce que c'est parce que j'ai une formule "SI" dans la colonne G ????

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir
Regarde un peu du côté du formatage de la cellule....

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira mieux.

Jacquouille.

"Clochard"
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de
chiffre....
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir....
Merci!













Philippe.R
Le #4747911
Bonsoir,
Tu peux le mettre sur cjoint ?
On y jettera un œil
--
Avec plaisir
Philippe.R
"Clochard" news:
Salut Philippe.R

J'ai suivi ta recommendation

"tu saisis 1 dans une cellule quelconque de la feuille et tu copies cette
cellule
tu sélectionnes ensuite ta plage de données et tu choisis édition /
collage
spécial / multiplication
ça donne quoi ? "

et ça me donne 0

Toutes les cellules sont en NOMBRE

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir,
La présence de la formule si devrait à priori être sans effet
Il est en revanche probable que tes données soient en fait du texte,
comme
souvent celles qui proviennent d'un export sous forme de fichier .csv
Il faut alors les convertir en nombres pour pouvoir les additionner.
essaye la manip suivante :
tu saisis 1 dans une cellule quelconque de la feuille et tu copies cette
cellule
tu sélectionnes ensuite ta plage de données et tu choisis édition /
collage
spécial / multiplication
ça donne quoi ?
--
Avec plaisir
Philippe.R
"Clochard" news:
J'avais regardé partout avant de poser ma question...
Est-ce que c'est parce que j'ai une formule "SI" dans la colonne G ????

--
Clochard
Aimerais bien savoir....
Merci!



Bonsoir
Regarde un peu du côté du formatage de la cellule....

--
Bien amicalmement,
Vivement conseillés:
- Un plus gros marteau et un verre de vin d'Alsace....et tout ira
mieux.

Jacquouille.

"Clochard"
Bonjour,

Pourquoi parfois est-il impossible d'additionner une colonne de
chiffre....
le résultat étant toujours zéro?

=SOMME(G3:G9)


--
Clochard
Aimerais bien savoir....
Merci!















Publicité
Poster une réponse
Anonyme