Probleme affichage avec safari

Le
sissimumu
Bonjour,
j'utilise safari depuis ce matin et j'ai des bug.
sur mon forum http://on-parle-de-tout-bzh.1fr1.net/forum.htm à gauche les nouveaux sujets ne défilent plus, dans les messages, des objets n'apparaissent plus (son ou autre)
par exemple ici http://on-parle-de-tout-bzh.1fr1.net/quizz-musical-f48/son-n-11-t780.htm au lieu d'avoir un rectangle blanc je devrais avoir un lecteur qui lit un son..
ca fontionnait tres bien ou IE mais là ca marche pas que dois je faire j'ai pas envie de retourner sous IE .
merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Ottello
Le #18701701
sissimumu
j'utilise safari depuis ce matin et j'ai des bug.
sur mon forum http://on-parle-de-tout-bzh.1fr1.net/forum.htm à gauche les
nouveaux sujets ne défilent plus, dans les messages, des objets n'apparaissent
plus (son ou autre)



Écrire du code conforme au doctype déclaré.
rm
Le #18705401
Le mercredi 18 février 2009 à 13:42, sissimumu a écrit :

Bonjour,



Salut,

j'utilise safari depuis ce matin et j'ai des bug.
sur mon forum http://on-parle-de-tout-bzh.1fr1.net/forum.htm à gauche les
nouveaux sujets ne défilent plus, dans les messages, des objets n'apparaissent
plus (son ou autre)
par exemple ici
http://on-parle-de-tout-bzh.1fr1.net/quizz-musical-f48/son-n-11-t780.htm au lieu
d'avoir un rectangle blanc je devrais avoir un lecteur qui lit un son..



Le bout de Flash qui doit servir à jouer le son s'affiche de la même
manière ici (XP) sur IE8RC1, Opera 10, Safari 3.2 ou Firefox 3.2a1
http://files.myopera.com/ra_mon/albums/166505/son11opdt.png
Le plugin flash est ici en version 10,0,12,36.

ca fontionnait tres bien ou IE mais là ca marche pas que dois je faire j'ai pas
envie de retourner sous IE .



Safari cherche ses plugins typiquement dans le dossier C:Program
FilesSafariplugins ou dans tous les chemins listés sous
HKEY_LOCAL_MACHINESOFTWAREMozillaPlugins de la base de registre.
Essaye donc de ré-installer le plugin flash et si tu ne trouves pas de
fichier NPSWF32.dll dans le dossier pré-cité, fait une recherche de ce
fichier et copie le manuellement dedans.

Il est parfois nécessaire de désinstaller le plugin Flash
http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
avant de ré-installer la dernière version
http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player.exe

merci d'avance



@+
--
rm - http://opera-fr.com
Publicité
Poster une réponse
Anonyme