Problème affichage email dans outlook

Le
e-totof
Bonsoir,

Je suis dans un environnement AD2K3 avec exchange 2K3 et Outlook 2k3. Dans
outlook quand je renseigne le champs "A" avec un destinataire du carnet
d'adresse global déjà mémorisé par les fonctions de mémorisations d'outlook
je vois apparaitre un destinataire du type:

SMITH John <jsmith2365736>

L'affichage m'indique au niveau de l'alias une série de chiffre. Je pense
que cette série de chiffre est historiquement liéé à la migration de notre
messagerie en exchange 5.5 vers du exchange 2003 qui a été faite par
export/import des bal grace à l'outil exmerge (en effet suite a cette
migration 5.5 -> 2K3 nous avons aussi changé de domaine).

La suppression de la mémorisation par outlook en supprimant le fichier .nk2
ou en faisant une suppression sélective ne résout pas le problème. Le
problème provient a mon sens coté serveur (ce problème n'apparait pas sur
tout email ayant été créé après la migration).

Avez-vous une idée d'ou peut-venir ce problème d'affichage et surtout
comment le résoudre ?

Merci d'avance de vos réponses.

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #11248691
Bonsoir,

si tu es sur d'avoir supprimé toutes les mémorisations locales, il te faut
retrouver dans Active Directory le champ "Nom complet" qui correspond à
l'affichage du libellé "
A+

"e-totof" news:
Bonsoir,

Je suis dans un environnement AD2K3 avec exchange 2K3 et Outlook 2k3. Dans
outlook quand je renseigne le champs "A" avec un destinataire du carnet
d'adresse global déjà mémorisé par les fonctions de mémorisations
d'outlook
je vois apparaitre un destinataire du type:

SMITH John <jsmith2365736>

L'affichage m'indique au niveau de l'alias une série de chiffre. Je pense
que cette série de chiffre est historiquement liéé à la migration de notre
messagerie en exchange 5.5 vers du exchange 2003 qui a été faite par
export/import des bal grace à l'outil exmerge (en effet suite a cette
migration 5.5 -> 2K3 nous avons aussi changé de domaine).

La suppression de la mémorisation par outlook en supprimant le fichier
.nk2
ou en faisant une suppression sélective ne résout pas le problème. Le
problème provient a mon sens coté serveur (ce problème n'apparait pas sur
tout email ayant été créé après la migration).

Avez-vous une idée d'ou peut-venir ce problème d'affichage et surtout
comment le résoudre ?

Merci d'avance de vos réponses.

Cordialement.





Publicité
Poster une réponse
Anonyme