Probleme affichage

Le
yetjo
Bonjour,
Depuis ma derniere MAj - 17/08/07-, je ne peux plus consulter aucuns sites
internet.
Pire encore, WINDOWS Update ne fonctionne plus.
Le message qui s'affiche est
"Internet Explorer ne peut pas afficher cette page etcetc..
J'ai tout de meme controler ma connection via la commande dos : pas de
probleme de connection. Je ping tous les sites demander
Je rappelle que ce message s'affiche pour quelque soit la page que je
demande et aussi bien Windows Update.
Possedant linux en second S.E. je peut afficher toutes les pages internet

Que pouvez vous me proposer pour resoudre ce probleme qui visiblement
provient de MICROSOFT. Merci d'avance.

Info:
S.E. Windows XP SP2
I.E.:InternetExplorer7
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent D.
Le #536765
Bonjour,



Vous dites que vous arrivez à pinger l'ensemble des sites demandés. Si tel
est le cas, cela pourrait éventuellement provenir d'un problème de
résolution DNS...

Est-ce que lors du Ping de la page WWW.GOOGLE.COM par exemple, vous obtenez
un resultat de ce type ?


Pinging www.l.google.com [209.85.129.147] with 32 bytes of data:

Reply from 209.85.129.147: bytes2 timeBms TTL#7
Reply from 209.85.129.147: bytes2 time5ms TTL#7
Reply from 209.85.129.147: bytes2 time9ms TTL#7
Reply from 209.85.129.147: bytes2 time9ms TTL#7

Ping statistics for 209.85.129.147:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 42ms, Average = 38ms



Concrètement il faudrait savoir si lorsque l'adresse WWW.GOOGLE.COM est
saisie, son adresse IP 209.85.129.147 est bien résolue. Pourriez-vous
confirmez ce point ?



Si le Ping ressemble à celui présent ci-dessus, je vous propose dans un
premier temps de vider le cache DNS (Avec en option un renouvellement de
l'adresse IP de la carte réseau) :



1 - IPCONFIG /RELEASE

2 - IPCONFIG /FLUSHDNS (Vidage du cache DNS)

3 - IPCONFIG /RENEW



Effectuez les manipulations ci-déçu puis refaite un test d'accès au site
web.



Autre solution : Dans IE7, vous avez la possibilité de réinitialiser
l'ensemble des paramètres par défaut du navigateur.

Dans les options internet, dans l'onglet avancé, le bouton reset
(Réinitialisé) permet de remettre à plat la configuration d'IE7,
spécialement si vous rencontrez des problèmes ou des instabilités avec celui
ci.



Réinitialisé donc les Paramètres internet et vérifiez à nouveau si le
problème est toujours présent.



D'autre part serait-il possible de savoir quel était la dernière mise à
jour qui apparemment aurait causé ce problème ? En désinstallant cette mise
à jour, le problème pourrait éventuellement disparaître, cette option est
également une possibilité pour tout remettre en ordre.



Egalement, j'ai trouvé un excellent article KB sur le site de Microsoft, je
pense que celui-ci vous sera d'une très grande utilité pour «
Troubleshooter » votre problème :
http://support.microsoft.com/default.aspx/kb/936215/fr





Tenez-moi au courant de tout les tests effectuez jusqu'a maintenant. A
bientôt.



Laurent D.



"yetjo" news:
Bonjour,
Depuis ma derniere MAj - 17/08/07-, je ne peux plus consulter aucuns sites
internet.
Pire encore, WINDOWS Update ne fonctionne plus.
Le message qui s'affiche est
"Internet Explorer ne peut pas afficher cette page... etc...etc..
J'ai tout de meme controler ma connection via la commande dos : pas de
probleme de connection. Je ping tous les sites demander
Je rappelle que ce message s'affiche pour quelque soit la page que je
demande et aussi bien Windows Update.
Possedant linux en second S.E. je peut afficher toutes les pages internet

Que pouvez vous me proposer pour resoudre ce probleme qui visiblement
provient de MICROSOFT. Merci d'avance.

Info:
S.E. Windows XP SP2
I.E.:InternetExplorer7




yetjo
Le #527906
Bonjour,

Je vous remercie de votre aide.
J'ai beaucoup cherché pour résoudre ce problème d'affichage.
J'ai pinger l'adresse www.google.fr et j'ai eu la résultat que vous citez.
J'ai réinitialisé les paramètres IE7 et je suis mème allé jusqu'à
désinstaller IE7 pour revenir sur IE6. Mais toujours la page blanche.
J'ai aussi désinstaller les 9 dernières MaJ que je venais d'effectuer et
toujours la page blanche.
Cependant quelque chose me tracassait à propos de l'Antivirus. Et si c'était
lui qui posait probleme...pourtant avec KAV ça m'étonnait mais bon.....
J'ai donc fait une réparation de l'antivirus au lieu de le
désinstaller/reinstaller et comme par miracle les pages internet se sont à
nouveau affichées.
J'en ai donc conclu que l'Antivirus a foiré lors de l'installation des MaJ.
Mais est-ce que MS avait pensé à cela? Pourquoi il n'y a pas une mise en
garde à chaque MaJ?
Je ne possede aucun logiciel de jeu sur ma machine, sauf ceux inclus dans la
distrib-alors pourquoi je dois subir ce genre de désagrement?

Aujourd'hui tout est rentré dans l'ordre mais pour combien de temps?
(jusqu'à la prochaiine MaJ)

yetjo



Bonjour,



Vous dites que vous arrivez à pinger l'ensemble des sites demandés. Si tel
est le cas, cela pourrait éventuellement provenir d'un problème de
résolution DNS...

Est-ce que lors du Ping de la page WWW.GOOGLE.COM par exemple, vous obtenez
un resultat de ce type ?


Pinging www.l.google.com [209.85.129.147] with 32 bytes of data:

Reply from 209.85.129.147: bytes2 timeBms TTL#7
Reply from 209.85.129.147: bytes2 time5ms TTL#7
Reply from 209.85.129.147: bytes2 time9ms TTL#7
Reply from 209.85.129.147: bytes2 time9ms TTL#7

Ping statistics for 209.85.129.147:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 35ms, Maximum = 42ms, Average = 38ms



Concrètement il faudrait savoir si lorsque l'adresse WWW.GOOGLE.COM est
saisie, son adresse IP 209.85.129.147 est bien résolue. Pourriez-vous
confirmez ce point ?



Si le Ping ressemble à celui présent ci-dessus, je vous propose dans un
premier temps de vider le cache DNS (Avec en option un renouvellement de
l'adresse IP de la carte réseau) :



1 - IPCONFIG /RELEASE

2 - IPCONFIG /FLUSHDNS (Vidage du cache DNS)

3 - IPCONFIG /RENEW



Effectuez les manipulations ci-déçu puis refaite un test d'accès au site
web.



Autre solution : Dans IE7, vous avez la possibilité de réinitialiser
l'ensemble des paramètres par défaut du navigateur.

Dans les options internet, dans l'onglet avancé, le bouton reset
(Réinitialisé) permet de remettre à plat la configuration d'IE7,
spécialement si vous rencontrez des problèmes ou des instabilités avec celui
ci.



Réinitialisé donc les Paramètres internet et vérifiez à nouveau si le
problème est toujours présent.



D'autre part serait-il possible de savoir quel était la dernière mise à
jour qui apparemment aurait causé ce problème ? En désinstallant cette mise
à jour, le problème pourrait éventuellement disparaître, cette option est
également une possibilité pour tout remettre en ordre.



Egalement, j'ai trouvé un excellent article KB sur le site de Microsoft, je
pense que celui-ci vous sera d'une très grande utilité pour «
Troubleshooter » votre problème :
http://support.microsoft.com/default.aspx/kb/936215/fr





Tenez-moi au courant de tout les tests effectuez jusqu'a maintenant. A
bientôt.



Laurent D.



"yetjo" news:
Bonjour,
Depuis ma derniere MAj - 17/08/07-, je ne peux plus consulter aucuns sites
internet.
Pire encore, WINDOWS Update ne fonctionne plus.
Le message qui s'affiche est
"Internet Explorer ne peut pas afficher cette page... etc...etc..
J'ai tout de meme controler ma connection via la commande dos : pas de
probleme de connection. Je ping tous les sites demander
Je rappelle que ce message s'affiche pour quelque soit la page que je
demande et aussi bien Windows Update.
Possedant linux en second S.E. je peut afficher toutes les pages internet

Que pouvez vous me proposer pour resoudre ce probleme qui visiblement
provient de MICROSOFT. Merci d'avance.

Info:
S.E. Windows XP SP2
I.E.:InternetExplorer7









Publicité
Poster une réponse
Anonyme