problème d'affichage d'une de mes pages web

Le
alcofribas
Bonjour,
J'ai créé un site qui s'affiche sans aucun problème sur tous les ordinateurs que je consulte, mais sur mon ordinateur (où a été créé ce site) une page s'affiche de façon illisible remplie uniquement de caractères "chinois". Dans le code source s'affichent également des caractères "chinois". Ce qu'il y a de surprenant, c'est que la page consultée correspond bien à la date et l'heure de la dernière mise sur site.
Quelqu'un pourrait-il m'expliquer comment parvenir à un affichage correct sur mon propre ordinateur ?
D'avance merci.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #17928861
Le 22/11/2008 09:21, alcofribas a écrit :

J'ai créé un site qui s'affiche sans aucun problème sur tous les ordinateurs
que je consulte, mais sur mon ordinateur (où a été créé ce site) une page
s'affiche de façon illisible remplie uniquement de caractères "chinois". Dans le
code source s'affichent également des caractères "chinois".



http://french.joelonsoftware.com/Articles/Unicode.html

Pour te répondre plus précisément (et si la lecture de la page ci-dessus
ne te suffit pas à corriger toi-même), tu vas devoir nous donner l'URL
de ton site et surtout de la page en question.
François
Le #17931191
alcofribas a pianoté laborieusement :

Quelqu'un pourrait-il m'expliquer comment parvenir à un affichage
correct sur
mon propre ordinateur ?



L'encodage des caractères ? Vois dans les paramètres de ton navigateur.

--
François
Si le bol de riz qu'on te propose ne te convient pas, laisse le riz
et mange le bol.
alcofribas
Le #17943031
Olivier Miakinen a écrit le 22/11/2008 à 23h53 :
Le 22/11/2008 09:21, alcofribas a écrit :

J'ai créé un site qui s'affiche sans aucun problème sur
tous les ordinateurs
que je consulte, mais sur mon ordinateur (où a été
créé ce site) une page
s'affiche de façon illisible remplie uniquement de caractères
"chinois". Dans le
code source s'affichent également des caractères
"chinois".




http://french.joelonsoftware.com/Articles/Unicode.html

Pour te répondre plus précisément (et si la lecture de la
page ci-dessus
ne te suffit pas à corriger toi-même), tu vas devoir nous donner
l'URL
de ton site et surtout de la page en question.


Merci beaucoup,
mais j'ai réussi à tout corriger par netduster (je lirai en détail la page que tu m'as indiquée, pour essayer de mieux comprendre ce qui s'est passé).
Olivier Miakinen
Le #17950521
Le 24/11/2008 11:38, alcofribas a écrit :

[...] j'ai réussi à tout corriger [...]



Parfait !
Publicité
Poster une réponse
Anonyme