prOblème d'affichage du "O" minuscule

Le
Jean-Jacques Gerbaud
bonjour a tous,

(pour écrire le présent message, je suis obligé de passer par
libreoffice : mon clavier ne prend plus les " o " minuscules !!!

j'écris donc en majuscules, réduit en minuscules et copier/coller dans
thunderbird!)

voici donc mon problème :

depuis ce matin, le " o " minuscule ne s'affiche plus. le " o "
majuscule, oui. Je pensais que c'était un caprice de mon clavier, mais
non, sur un 2è clavier, le résultat est pareil ! j'ai acheté un clavier
tout neuf et encore pareil.

quelqu'un peut il me donner une explication à ce phénomène et surtout,
comment y remédier.

merci de vos réponses rapides.

--
JJG
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo Cherchetout
Le #26224772
Le 28/06/2014 22:53, *Jean-Jacques Gerbaud* a écrit fort à propos :

voici donc mon problème :

depuis ce matin, le " o " minuscule ne s'affiche plus. le " o "
majuscule, oui. Je pensais que c'était un caprice de mon clavier, mais
non, sur un 2è clavier, le résultat est pareil ! j'ai acheté un clavier
tout neuf et encore pareil.

quelqu'un peut il me donner une explication à ce phénomène et surtout,
comment y remédier.

merci de vos réponses rapides.



Vite fait : As tu pensé à redémarrer l'ordinateur depuis ce matin ?
Jean-Jacques Gerbaud
Le #26224822
Le 28/06/2014 23:31, Geo Cherchetout a écrit :
Le 28/06/2014 22:53, *Jean-Jacques Gerbaud* a écrit fort à propos :

voici donc mon problème :

depuis ce matin, le " o " minuscule ne s'affiche plus. le " o "
majuscule, oui. Je pensais que c'était un caprice de mon clavier, mais
non, sur un 2è clavier, le résultat est pareil ! j'ai acheté un clavier
tout neuf et encore pareil.

quelqu'un peut il me donner une explication à ce phénomène et surtout,
comment y remédier.

merci de vos réponses rapides.



Vite fait : As tu pensé à redémarrer l'ordinateur depuis ce matin ?



Bien sûr, plusieurs fOis !
--
JJG
jp willm
Le #26224912
Bonjour Jean-Jacques,

Le 29/06/2014 00:33, Jean-Jacques Gerbaud a écrit :

Vite fait : As tu pensé à redémarrer l'ordinateur depuis ce matin ?



Bien sûr, plusieurs fOis !




Essaie d'ajouter une disposition de clavier pour voir : Français >
Français par exemple ou latin9

@+

--
jp willm
http://perso.orange.fr/willms/index.html
Jean-Jacques Gerbaud
Le #26224902
Le 29/06/2014 08:18, jp willm a écrit :
Bonjour Jean-Jacques,

Le 29/06/2014 00:33, Jean-Jacques Gerbaud a écrit :

Vite fait : As tu pensé à redémarrer l'ordinateur depuis ce matin ?



Bien sûr, plusieurs fOis !




Essaie d'ajouter une disposition de clavier pour voir : Français >
Français par exemple ou latin9



CA AUSSI J'AI FAIT PLUSIEURS FOIS, EN CHANGEANT À CHAQUE FOIS LA
DISPOSITION DU CLAVIER OU L'AGENCEMENT. (DÉSOLÉ POUR LES MAJUSCULES !)

--
JJG
Sergio
Le #26224952
Le 29/06/2014 08:34, Jean-Jacques Gerbaud a écrit :
Le 29/06/2014 08:18, jp willm a écrit :
Bonjour Jean-Jacques,

Le 29/06/2014 00:33, Jean-Jacques Gerbaud a écrit :

Vite fait : As tu pensé à redémarrer l'ordinateur depuis ce matin ?



Bien sûr, plusieurs fOis !




Essaie d'ajouter une disposition de clavier pour voir : Français >
Français par exemple ou latin9



CA AUSSI J'AI FAIT PLUSIEURS FOIS, EN CHANGEANT À CHAQUE FOIS LA DISPOSITION DU CLAVIER OU L'AGENCEMENT. (DÉSOLÉ POUR LES MAJUSCULES !)




As-tu essayé :
- Dans une fenêtre xev, le o fonctionne correctement ?
- Sous un autre utilisateur, même problème ?


--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Geo Cherchetout
Le #26225202
Le 29/06/2014 08:34, *Jean-Jacques Gerbaud* a écrit fort à propos :

CA AUSSI J'AI FAIT PLUSIEURS FOIS, EN CHANGEANT À CHAQUE FOIS LA
DISPOSITION DU CLAVIER OU L'AGENCEMENT. (DÉSOLÉ POUR LES MAJUSCULES !)



Comment obtiens tu tes parenthèses et ton point d'exclamation ?
Erwan David
Le #26225262
Geo Cherchetout
Le 29/06/2014 08:34, *Jean-Jacques Gerbaud* a écrit fort à propos :

CA AUSSI J'AI FAIT PLUSIEURS FOIS, EN CHANGEANT À CHAQUE FOIS LA
DISPOSITION DU CLAVIER OU L'AGENCEMENT. (DÉSOLÉ POUR LES MAJUSCULES !)



Comment obtiens tu tes parenthèses et ton point d'exclamation ?



Sous linux on a un CapsLock, pas un ShiftLock comme windows : et 5
n'étant pas la capitale de '(', la parenthèse se tape sans problème en
capslock.

--
Les simplifications c'est trop compliqué
Pascal Hambourg
Le #26226632
Salut,

Jean-Jacques Gerbaud a écrit :

depuis ce matin, le " o " minuscule ne s'affiche plus. le " o "
majuscule, oui. Je pensais que c'était un caprice de mon clavier, mais
non, sur un 2è clavier, le résultat est pareil ! j'ai acheté un clavier
tout neuf et encore pareil.



Evidemment, puisque le O majuscule marche. Ce n'est pas le clavier qui
gère les majuscules et minuscule, il ne fait que transmettre les actions
sur les touches.

Est-ce que cela se produit aussi dans une console texte (une vraie
accessible avec ctrl+alt+f1, pas un émulateur de terminal sous X) ? Si
non, alors tu as peut-être défini le o minuscule comme un raccourci
clavier pour une action quelconque dans ton environnement de bureau ?
Jean-Jacques Gerbaud
Le #26226672
Le 29/06/2014 18:55, Pascal Hambourg a écrit :
Salut,

Jean-Jacques Gerbaud a écrit :

depuis ce matin, le " o " minuscule ne s'affiche plus. le " o "
majuscule, oui. Je pensais que c'était un caprice de mon clavier, mais
non, sur un 2è clavier, le résultat est pareil ! j'ai acheté un clavier
tout neuf et encore pareil.



Evidemment, puisque le O majuscule marche. Ce n'est pas le clavier qui
gère les majuscules et minuscule, il ne fait que transmettre les actions
sur les touches.


TOut à fais d'accOrd ! (désOlé :-)

Est-ce que cela se produit aussi dans une console texte (une vraie
accessible avec ctrl+alt+f1, pas un émulateur de terminal sous X) ?


Oui, effectivement
Si
non, alors tu as peut-être défini le o minuscule comme un raccourci
clavier pour une action quelconque dans ton environnement de bureau ?


Exactement.... Mais le prOblème est que je ne me rappelle plus pOurquOi !

Où retrOuver ce raccOurci à effacer !!! ?

Merci, la sOlutiOn au prOblème est là !

Pascal Hambourg
Le #26227112
Jean-Jacques Gerbaud a écrit :
Le 29/06/2014 18:55, Pascal Hambourg a écrit :
Est-ce que cela se produit aussi dans une console texte (une vraie
accessible avec ctrl+alt+f1, pas un émulateur de terminal sous X) ?


Oui, effectivement



Le problème se produit aussi ou bien la touche o fonctionne ?
Publicité
Poster une réponse
Anonyme