Problème affichage picuture avec API animateWindows

Le
LE TROLL
Bonjour, dans le load l'API n'affiche pas mes pictures, seulement
les bouton, avec-vous une solution ?

--
Cordialement ;o)
-
Logiciels, romans, contacts : http://irolog.free.fr
_______________________
.
.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques93
Le #20183371
LE TROLL a écrit :
Bonjour, dans le load l'API n'affiche pas mes pictures, seulement
les bouton, avec-vous une solution ?




Un peu plus de précisions ne seraient pas superflues ;-)
Quels flags utilise tu dans AnimateWindows ?

Peut être ajouter un :

Me.Picture1.Refresh

D'ailleurs c'est l'heure :-)

--

Cordialement,

Jacques.
Jean-marc
Le #20183531
Jacques93 wrote:
LE TROLL a écrit :



Me.Picture1.Refresh

D'ailleurs c'est l'heure :-)



Héhé !

--
Jean-marc Noury (jean_marc_n2)
Microsoft MVP - Visual Basic
FAQ VB: http://faq.vb.free.fr/
mailto: remove '_no_spam_' ;
LE TROLL
Le #20185381
Jack,

Le refresh ne donne rien, j'ai fait ça :

Sub Form_Load()
Dim r As Long
'Me.Picture1.Refresh
'DoEvents
r = AnimateWindow(Me.hWnd, AW_DURATION_DEFAULT, AW_CENTER)
End Sub

Dessus j'ai
commandButton(4)
picture(2)

Alors les boutons font partie de la form dans le load, mais pas les
picture (qui ne s'affichent schématiquement qu'au moment de l'Activate),
même pas la couleur de la forme d'ailleurs qui normalement est rouge et là
s'affiche en noir.
Donc, comme y a que les bouton qui puissent contenir une image (la frame
n'affiche pas non plus l'image dans ces conditions), ben je mets deux gros
boutons à la place de mes images.

Est-ce clair cette fois ?

Cordialement ;o)

-
Logiciels, romans, contacts : http://irolog.free.fr
_______________________
.
.


"Jacques93" a écrit dans le message de
news:
LE TROLL a écrit :
Bonjour, dans le load l'API n'affiche pas mes pictures, seulement
les bouton, avec-vous une solution ?




Un peu plus de précisions ne seraient pas superflues ;-)
Quels flags utilise tu dans AnimateWindows ?

Peut être ajouter un :

Me.Picture1.Refresh

D'ailleurs c'est l'heure :-)

--

Cordialement,

Jacques.


Publicité
Poster une réponse
Anonyme