Problème Airport

Le
listes2
Bonsoir,

Soit un MacBook de mars 2009, sous Snow Léopard, mais c'était pareil
sous Léopard, tous à jour.
Soit un iMac 27" de mai 2010, sous SL également à jour.

Soit divers réseaux Wifi, sécurisés selon les cas en WPA-Entreprise,
WPA2 Personnel ou WPA.

De temps à autres, la connexion réseau est impossible depuis l'une ou
l'autre de ces machines. L'icône en "radar" du Wifi apparaît grisée,
surmontée d'un point d'exclamation.
La connexion reste possible à partir d'autres périphériques, au même
endroit, au même moment (typiquement l'iPhone, mais aussi le MB lorsque
le problème est sur l'iMac).

Il se résoud parfois en désactivant puis réactivant Airport, mais pas
toujours. Lorsque ça ne marche pas, un redémarrage a, jusqu'ici,
toujours résolu le problème.

Les bornes d'accès utilisées sont:
- un Linksys WRT 54 GL pour le réseau WPA; avec nom apparent et filtrage
MAC, en 802.11 g
- une TimeCapsule pour le réseau WPA2 personnel; nom masqué, filtrage
MAC, en 802.11 n
- j'ignore quoi pour le WPA Entreprise, pas de filtrage MAC, nom
apparent, et serveur d'authentification. Ce réseau est moins fréquemment
utilisé, mais n'a jusqu'ici jamais posé problème.

Le problème n'apparaît que exclusivement après une suspention
d'activité, mais ce n'est pas systématique.


Quelqu'un de vous a-t-il une idée de ce que pourrait être l'origine du
problème?

Merci!

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #22565551
Le 13/09/10 14:18, Olivier Goldberg a écrit :
Le problème n'apparaît que exclusivement après une suspention
d'activité, mais ce n'est pas systématique.


Quelqu'un de vous a-t-il une idée de ce que pourrait être l'origine du
problème?



Un conflit d'adresses DNS? Désactive le DHCP et attribue une adresse
fixe à chacune des machines... y compris les bornes.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
listes2
Le #22565611
Le Moustique
Un conflit d'adresses DNS? Désactive le DHCP et attribue une adresse
fixe à chacune des machines... y compris les bornes.



La borne avait déjà une adresse fixe. Je viens d'en donner à l'iMac et
l'iPhone, on verra.
Mais le problème survenant même avec uniquement un des ordis connecté,
je ne crois pas qu'un conflit puisse l'expliquer.

Merci.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Gerald
Le #22565711
Olivier Goldberg
Les bornes d'accès utilisées sont:
- un Linksys WRT 54 GL pour le réseau WPA; avec nom apparent et filtrage
MAC, en 802.11 g
- une TimeCapsule pour le réseau WPA2 personnel; nom masqué, filtrage
MAC, en 802.11 n [...]

Quelqu'un de vous a-t-il une idée de ce que pourrait être l'origine du
problème?



Je soupçonne un conflit dans les vitesses de réseaux, le mac devant
choisir, à un moment donné, sur quelle vitesse il se cale.

J'ai eu le problème inverse, d'un réseau "multi-vitesses" qui se
repliait automatiquement sur la vitesse la plus lente dès qu'un copain
arrivait avec un portable (genre PC !) incapable de se logger en
802.11n. Créant les coupures de Airtunes associées et les lenteurs, etc.
Tout va beaucoup mieux depuis que j'ai tout fixé (obligé) ici en
802.11n.

Le même phénomène peut se produire dans l'autre sens : face à un réseau
en 802.11g, le mac se replie et ne peut donc voir ta TimeCapsule qu'en
"grisé"...

Solution possible : plutôt que de racheter des macs récents dotés du
802.11n, pour les plus anciens (MacMinis etc.) qui n'en disposaient pas
j'ai opté pour l'achat de deux bornes Airport Express (actuelles !) que
je leur ai mis au cul en Ethernet en supprimant le wifi de l'ordi et en
utilisant celui de la borne. La dépense est moindre et ces bornes seront
facilement revendables ensuite quand j'aurai les moyens de changer de
machines (ce sont de bons produits).

hth,

--
Gérald
listes2
Le #22565861
Gerald
Je soupçonne un conflit dans les vitesses de réseaux, le mac devant
choisir, à un moment donné, sur quelle vitesse il se cale.



Toutes mes machines sont maintenant en n...

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Gerald
Le #22567461
Olivier Goldberg
Toutes mes machines sont maintenant en n...



toutes les bornes aussi ?

--
Gérald
listes2
Le #22567581
Gerald
toutes les bornes aussi ?



Chez moi c'est un TC, donc a/b/g/n
Chez mon papa c'est du b/n
Au boulot je ne sais pas.

Mais il n'y a qu'une seule borne par site. (sauf au boulot, mais
j'imagine n'être connecté que sur 1 borne à la fois)

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Gerald
Le #22567661
Olivier Goldberg
Mais il n'y a qu'une seule borne par site. (sauf au boulot, mais
j'imagine n'être connecté que sur 1 borne à la fois)



Oui, mais ici c'est le fait de *forcer* le réseau à rester en 802.11n
(aussi au niveau des bornes) qui a résolu le problème. Si la borne peut
se "replier" et si l'ordi est fixé en 802.11n, le résultat sera une
perte de connexion dès qu'un intrus provoquera ce repliement... ce qui
n'est souvent guère pire qu'une lenteur...

Mais chacun fait en fonction des contraintes qui sont les siennes. Juste
j'indique où se trouverait - peut-être - une solution.

--
Gérald
listes2
Le #22571561
Gerald
Oui, mais ici c'est le fait de *forcer* le réseau à rester en 802.11n
(aussi au niveau des bornes) qui a résolu le problème. Si la borne peut
se "replier" et si l'ordi est fixé en 802.11n, le résultat sera une
perte de connexion dès qu'un intrus provoquera ce repliement... ce qui
n'est souvent guère pire qu'une lenteur...



J'essaierai aussi.
Mais l'embêtant, ce sera que les quelques machines occasionelles
autorisées sur mon réseau ne sont pas toutes compatibles "n".

Merci.

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Jacques Perrocheau
Le #22571751
In article (Olivier Goldberg) wrote:

Gerald
> Oui, mais ici c'est le fait de *forcer* le réseau à rester en 802.11n
> (aussi au niveau des bornes) qui a résolu le problème. Si la borne peut
> se "replier" et si l'ordi est fixé en 802.11n, le résultat sera une
> perte de connexion dès qu'un intrus provoquera ce repliement... ce qui
> n'est souvent guère pire qu'une lenteur...

J'essaierai aussi.
Mais l'embêtant, ce sera que les quelques machines occasionelles
autorisées sur mon réseau ne sont pas toutes compatibles "n".




Pour la Time Capsule tu peux activer les deux "réseaux" en même temps
802.11g et 802.11n. C'est ce que je fais avec la mienne ce qui me permet
d'accepter les clients 802.11g tout en laissant mon Mac sur le réseau
802.11n.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
listes2
Le #22573131
Jacques Perrocheau
Pour la Time Capsule tu peux activer les deux "réseaux" en même temps
802.11g et 802.11n. C'est ce que je fais avec la mienne ce qui me permet
d'accepter les clients 802.11g tout en laissant mon Mac sur le réseau
802.11n.



Oui, c'est le cas actuellement, mais on parlait justement d'imposer le n
pour tenter de résoudre mes soucis de stabilité...

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net
Publicité
Poster une réponse
Anonyme