problème apres mise à jour IE7

Le
rej
Bonjour à tous.
Lors du démarrage de mon PC, j'ai une application qui démarre
automatiquement sans problème.
Je viens de passer à IE7. Maintenant, lorsque cette application tente de
démarrer, j'ai message qui apparait: «Fichier ouvert - Avertissement de
sécurité. Voulez-vous exécuter ce fichier?» Et je dois cliquer sur Exécuter à
chaque fois. Ce programme ne provient pas de l'internet. C'est donc dire que
IE7 change la sécurité du PC.
Y a-t-il un façon de corriger ce problème ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #525653
rej wrote:
Bonjour à tous.
Lors du démarrage de mon PC, j'ai une application qui démarre
automatiquement sans problème.
Je viens de passer à IE7. Maintenant, lorsque cette application tente
de démarrer, j'ai message qui apparait: «Fichier ouvert -
Avertissement de sécurité. Voulez-vous exécuter ce fichier?» Et je
dois cliquer sur Exécuter à chaque fois. Ce programme ne provient pas
de l'internet. C'est donc dire que IE7 change la sécurité du PC.
Y a-t-il un façon de corriger ce problème ?


bonjour
essaye la premiere solution ici
http://www.technicland.com/article.php3?sid3 si ca fonctionne pas recoche
l option dorigine on essayera autre chose

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

rej
Le #524880
Bonjour, votre solution m’a permis de constater qu’il y a une zone de
sécurité qui se nomme Poste de Travail dans IE et qui n’est pas disponible.
J’ai trouvé une autre information qui indique comment voir cette zone de
sécurité. Grâce à cette zone, j’ai ajouté (par le bouton Sites) mon serveur
et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33" (21Hex).

Merci de votre aide.



rej wrote:
Bonjour à tous.
Lors du démarrage de mon PC, j'ai une application qui démarre
automatiquement sans problème.
Je viens de passer à IE7. Maintenant, lorsque cette application tente
de démarrer, j'ai message qui apparait: «Fichier ouvert -
Avertissement de sécurité. Voulez-vous exécuter ce fichier?» Et je
dois cliquer sur Exécuter à chaque fois. Ce programme ne provient pas
de l'internet. C'est donc dire que IE7 change la sécurité du PC.
Y a-t-il un façon de corriger ce problème ?


bonjour
essaye la premiere solution ici
http://www.technicland.com/article.php3?sid3 si ca fonctionne pas recoche
l option dorigine on essayera autre chose

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]






technicland
Le #524873
rej wrote:
Bonjour, votre solution m'a permis de constater qu'il y a une zone de
sécurité qui se nomme Poste de Travail dans IE et qui n'est pas
disponible. J'ai trouvé une autre information qui indique comment
voir cette zone de sécurité. Grâce à cette zone, j'ai ajouté (par le
bouton Sites) mon serveur et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33" (21Hex).

Merci de votre aide.


Bnjour
ok super merci du retour
Laurent

gastounet
Le #524658
Un Amical salut à tou(te)s
technicland a tapoté élégamment :

rej wrote:
Bonjour, votre solution m'a permis de constater qu'il y a une zone de
sécurité qui se nomme Poste de Travail dans IE et qui n'est pas
disponible. J'ai trouvé une autre information qui indique comment
voir cette zone de sécurité. Grâce à cette zone, j'ai ajouté (par le
bouton Sites) mon serveur et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33"
(21Hex). Merci de votre aide.


Bnjour
ok super merci du retour
Laurent


J'ai fait la manip, mais ...
le clic sur "poste de travail" ne donne rien...
aucun changement d'affichage particulier??
si on choisit le bouton sites...
on a la même chose que via l'onglet "sites sensibles"...
ESt ce qu'il y a juste cette valeur à changer dans la BDR ??
Car l'onglet "poste de travail" ne fait rien!!
Au moins chez moi... IE7-XP Fam???

Laurent, tu peux vérifier???
Merci

--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"


gastounet
Le #524659
Un Amical salut à tou(te)s
technicland a tapoté élégamment :

rej wrote:
Bonjour, votre solution m'a permis de constater qu'il y a une zone de
sécurité qui se nomme Poste de Travail dans IE et qui n'est pas
disponible. J'ai trouvé une autre information qui indique comment
voir cette zone de sécurité. Grâce à cette zone, j'ai ajouté (par le
bouton Sites) mon serveur et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33"
(21Hex). Merci de votre aide.


Bnjour
ok super merci du retour
Laurent


J'ai fait la manip, mais ...
le clic sur "poste de travail" ne donne rien...
aucun changement d'affichage particulier??
si on choisit le bouton sites...
on a la même chose que via l'onglet "sites sensibles"...
ESt ce qu'il y a juste cette valeur à changer dans la BDR ??
Car l'onglet "poste de travail" ne fait rien!!
Au moins chez moi... IE7-XP Fam???

Laurent, tu peux vérifier???
Merci

--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"


rej
Le #524657
Lorsque je parle de «poste de travail» c'est de celui qui n'est pas visible
dans IE (Outils - Options Internet , onglet sécurité) Par défaut, dans
l'onglet sécurité, il n'y a que 4 zones: Internet, Intranet Local , Sites de
confiance et Sites sensibles. Avec le changement de clé de registre, la zone
5 (Poste de travail) s'affiche. Et une fois que je clique sur cette zone,
j'ai le bouton «Sites...» Et c'est là que j'ai mis mon serveur et qui a règlé
mon problème.


Un Amical salut à tou(te)s
technicland a tapoté élégamment :

rej wrote:
Bonjour, votre solution m'a permis de constater qu'il y a une zone de
sécurité qui se nomme Poste de Travail dans IE et qui n'est pas
disponible. J'ai trouvé une autre information qui indique comment
voir cette zone de sécurité. Grâce à cette zone, j'ai ajouté (par le
bouton Sites) mon serveur et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33"
(21Hex). Merci de votre aide.


Bnjour
ok super merci du retour
Laurent


J'ai fait la manip, mais ...
le clic sur "poste de travail" ne donne rien...
aucun changement d'affichage particulier??
si on choisit le bouton sites...
on a la même chose que via l'onglet "sites sensibles"...
ESt ce qu'il y a juste cette valeur à changer dans la BDR ??
Car l'onglet "poste de travail" ne fait rien!!
Au moins chez moi... IE7-XP Fam???

Laurent, tu peux vérifier???
Merci

--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"






gastounet
Le #524655
Un Amical salut à tou(te)s
rej a tapoté élégamment :

Lorsque je parle de «poste de travail» c'est de celui qui n'est pas
visible dans IE (Outils - Options Internet , onglet sécurité) Par
défaut, dans l'onglet sécurité, il n'y a que 4 zones: Internet,
Intranet Local , Sites de confiance et Sites sensibles. Avec le
changement de clé de registre, la zone 5 (Poste de travail)
s'affiche. Et une fois que je clique sur cette zone, j'ai le bouton
«Sites...» Et c'est là que j'ai mis mon serveur et qui a règlé mon
problème.


Un Amical salut à tou(te)s
technicland a tapoté élégamment :

rej wrote:
Bonjour, votre solution m'a permis de constater qu'il y a une zone
de sécurité qui se nomme Poste de Travail dans IE et qui n'est pas
disponible. J'ai trouvé une autre information qui indique comment
voir cette zone de sécurité. Grâce à cette zone, j'ai ajouté (par
le bouton Sites) mon serveur et maintenant tout fonctionne bien !

Pour faire afficher cette zone, il faut modifier la clé de registre
HKEY_CURRENT_USER
SoftwareMicrosoftWindowsCurrentVersionInternet
SettingsZones
Changer l'entrée Flags et mettre "71" (47Hex) au lieu de "33"
(21Hex). Merci de votre aide.


Bnjour
ok super merci du retour
Laurent


J'ai fait la manip, mais ...
le clic sur "poste de travail" ne donne rien...
aucun changement d'affichage particulier??
si on choisit le bouton sites...
on a la même chose que via l'onglet "sites sensibles"...
ESt ce qu'il y a juste cette valeur à changer dans la BDR ??
Car l'onglet "poste de travail" ne fait rien!!
Au moins chez moi... IE7-XP Fam???

Laurent, tu peux vérifier???
Merci




Oui, j'avais bien compris!!
Je confirme que la sélection de la zône créée n'a aucune
action, ni modification quelconque visible!!! (chez moi!!)
Donc en cliquant sur le bouton "sites".... j'obtiens la même liste
que celle qui apparaît dans la zône sélectionnée avant celle-ci,
donc "sites sensibles" ou " sites de confiance"???
d'ailleurs si je suis en zone "Internet" et que je clique sur
l'icone de zone "Poste de travail" le bouton sites n'apparaît pas...

Disons que la partie basse de la fenêtre ne subit aucune
modification... ce qui n'est pas le cas pour les autres zones!!

Dur, dur, à expliciter ici..

Si j'ai raison(;-)) ) tu devrais retrouver le serveur que tu as saisi
en te positionnant sur une des zones "sensibles" ou "confiance"
et par le bouton sites, correspondant..

Mais, c'est peut-être un os, chez moi???
C'est pour cela que je demandais à Laurent s'il pouvait vérifier?
ou alors çà ne marche qu'en version pro et pas home??

--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"




technicland
Le #524652
gastounet wrote:
Oui, j'avais bien compris!!
Je confirme que la sélection de la zône créée n'a aucune
action, ni modification quelconque visible!!! (chez moi!!)
Donc en cliquant sur le bouton "sites".... j'obtiens la même liste
que celle qui apparaît dans la zône sélectionnée avant celle-ci,
donc "sites sensibles" ou " sites de confiance"???
d'ailleurs si je suis en zone "Internet" et que je clique sur
l'icone de zone "Poste de travail" le bouton sites n'apparaît pas...

Disons que la partie basse de la fenêtre ne subit aucune
modification... ce qui n'est pas le cas pour les autres zones!!

Dur, dur, à expliciter ici..

Si j'ai raison(;-)) ) tu devrais retrouver le serveur que tu as saisi
en te positionnant sur une des zones "sensibles" ou "confiance"
et par le bouton sites, correspondant..

Mais, c'est peut-être un os, chez moi???
C'est pour cela que je demandais à Laurent s'il pouvait vérifier?
ou alors çà ne marche qu'en version pro et pas home??


Salut
Je viens de faire la manip et j'ai exactement le me comportement que
Gastounet, l'affichage des éléments dépend du clic qu'on a fait avant.

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

rej
Le #524411
Rebonjour à tous.
Le serveur que j'ai mis dans «poste de travail» ne se retrouve pas dans une
autre zone. Et de plus, si je veux inscrire mon serveur dans une autre zone,
j'ai un message d'erreur qui m'indique que ce serveur existe déjà dans une
autre zone.

En fait, le gros problème de mon poste, c'est que je suis passé à IE7, et
comme j'avais des problèmes, (avec mon application serveur), je suis revenu à
IE6. Mais mon application serveur ne démarrait pas plus automatiquement ! (et
ça fonctionnait très bien avant avec IE6).

Donc, j'en conclus que de passer de IE6 à IE7 puis de revenir à IE6 cause
des problèmes bizarroïdes. Ce qui compte présentement, c'est que mon poste
est comme avant le changement vers IE7.
Je comprends aussi qu'avant de migrer les utilisateurs de la compagnie à
IE7, j'ai beaucoup de test à faire....

Merci de votre collaboration.
gastounet
Le #524410
Un Amical salut à tou(te)s
technicland a tapoté élégamment :

Salut
Je viens de faire la manip et j'ai exactement le me comportement que
Gastounet, l'affichage des éléments dépend du clic qu'on a fait avant.


Merci Laurent, je commençais à remettre en question mon ultime
neurone lol ...

--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"

Publicité
Poster une réponse
Anonyme