Problème assistant modèle avec suivi des données

Le
Chito
Bonjour,
J'expérimente la Macro "Assistant modèle avec suivi des données" sous Excel
XP.

J'arrive sans problème à créer un modèle et une base de donnée, mais lorsque
j'utilise le formulaire et que je veux enregistrer le classeur le message
"Impossible d'ouvrir la base de donnée + (chemin de la base)" s'affiche.

J'ai fais mes essais sur une machine en VISTA pro 32bits et sur une machine
en 2003 Server R2, et le problème est le même. j'ai aussi essayé avec
différents profils utilisateurs (Admin, Power User, User )

Quelqu'un serait-il en mesure de me donner une solution.

D'avance merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Papyjac
Le #10852551
Bonjour Chito,

Le modèle et la "base" sont-ils bien dans le dossier des modèle connu
d'Excel ?

J'ai déjà testé cette fonction, mais je ne l'ai jamais déployé car si les
formulaires sont saisis par des personnes différentes, il faut récupérer les
bases de chacun, puis consolider le tout. Je préfère donc consolider
moi-même les formulaires (en gardant le principe des données "en ligne" dans
un onglet secondaire garni par formule

Par ailleurs, si je me souviens bien, cette macro complémentaire utilise la
technique des Macro de la version Excel V4.0

--
P a p y j a c


"Chito" news:
Bonjour,
J'expérimente la Macro "Assistant modèle avec suivi des données" sous
Excel
XP.

J'arrive sans problème à créer un modèle et une base de donnée, mais
lorsque
j'utilise le formulaire et que je veux enregistrer le classeur le message
"Impossible d'ouvrir la base de donnée + (chemin de la base)" s'affiche.

J'ai fais mes essais sur une machine en VISTA pro 32bits et sur une
machine
en 2003 Server R2, et le problème est le même. j'ai aussi essayé avec
différents profils utilisateurs (Admin, Power User, User ...)

Quelqu'un serait-il en mesure de me donner une solution.

D'avance merci



Chito
Le #11193891
Bonjour et merci pour la réponse.

Le modèle est effectivement dans le dossier par défaut et la base est
enregistrée dans un dossier personnel.

J'ai pour le moment réussi à contourné le problème en ouvrant la base sous
Acess et en la ré-enregistrant.

"Papyjac" a écrit :

Bonjour Chito,

Le modèle et la "base" sont-ils bien dans le dossier des modèle connu
d'Excel ?

J'ai déjà testé cette fonction, mais je ne l'ai jamais déployé car si les
formulaires sont saisis par des personnes différentes, il faut récupérer les
bases de chacun, puis consolider le tout. Je préfère donc consolider
moi-même les formulaires (en gardant le principe des données "en ligne" dans
un onglet secondaire garni par formule

Par ailleurs, si je me souviens bien, cette macro complémentaire utilise la
technique des Macro de la version Excel V4.0

--
P a p y j a c


"Chito" news:
> Bonjour,
> J'expérimente la Macro "Assistant modèle avec suivi des données" sous
> Excel
> XP.
>
> J'arrive sans problème à créer un modèle et une base de donnée, mais
> lorsque
> j'utilise le formulaire et que je veux enregistrer le classeur le message
> "Impossible d'ouvrir la base de donnée + (chemin de la base)" s'affiche.
>
> J'ai fais mes essais sur une machine en VISTA pro 32bits et sur une
> machine
> en 2003 Server R2, et le problème est le même. j'ai aussi essayé avec
> différents profils utilisateurs (Admin, Power User, User ...)
>
> Quelqu'un serait-il en mesure de me donner une solution.
>
> D'avance merci
>




Publicité
Poster une réponse
Anonyme