Problème d'authentification aprés passage DC 2000 en DC 2003

Le
GASPARD J.
Bonjour.
Je viens de faire une migration 2000 vers 2003.
J'ai remplacé les anciens DC windows 2000 parun windows 2003.
J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
accèder aux ressources du serveur. Cela demande une authentification mais
celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur , sans le
domaine).
Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et de le
remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
correctement jusqu'au prochain reboot.
J'ai fais les tests :
NLTEST /sc_query:mondomain fonctionne bien.
DCDIAG ne remonte aucune erreur.
Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela passe
mais je n'ai toujours pas accés aux ressources (cela redemande
l'authentification)
Le problème se manifeste aussi bien sur un poste XP que sur un serveur 2000
ou 2003 membre du domaine
Si quelqu'un à une idée, car lâ je séche..Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #21338351
Bonsoir,

j'ai un gros doute sur la méthode de migration utilisée?

Avez-vous bien intégré et synchronisé les contrôleurs de domaine Windows
2003 dans le domaine 2000 qui existait?
Les stations interrogent bien les services DNS qui se trouvent sur les DC
Windows 2003 ?

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"GASPARD J." news:
Bonjour.
Je viens de faire une migration 2000 vers 2003.
J'ai remplacé les anciens DC windows 2000 parun windows 2003.
J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
accèder aux ressources du serveur. Cela demande une authentification mais
celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur , sans
le
domaine).
Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et de
le
remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
correctement jusqu'au prochain reboot.
J'ai fais les tests :
NLTEST /sc_query:mondomain fonctionne bien.
DCDIAG ne remonte aucune erreur.
Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela
passe
mais je n'ai toujours pas accés aux ressources (cela redemande
l'authentification)
Le problème se manifeste aussi bien sur un poste XP que sur un serveur
2000
ou 2003 membre du domaine...
Si quelqu'un à une idée, car lâ je séche..Merci
GASPARD J.
Le #21342121
Méthode utilisée :
Intégration d'un serveur 2003 R2 (DC-TEMPO) seulement membres..
Migration du schéma AD en 2003
1 semaine plus tard, DCPROMO sur le 2003 TEMPO. Transfert des roles FSMO.
DCPROMO inverse puis arrêt des DC 2000 et nettoyage DNS (au cas ôù)
Remise en place d'un DC 2003 avec l'IP de l'ancien DC 2000. Transfert des
roles FSMO sur le nouveau 2003 et retrait du DC TEMPO.
Tous les postes et serveurs pointent sur le DC 2003 au niveau DNS et WINS
DCDIAG OK sur le 2003
DNS OK sur le 2003
Sur 4 serveurs membres, 2 anciens (2000 et 2003 demande une
authentification). Les 2 plus récents (pas les DC!), eux n'ont aucun soucis
d'accès.


"Thierry DEMAN [MVP]" wrote:

Bonsoir,

j'ai un gros doute sur la méthode de migration utilisée?

Avez-vous bien intégré et synchronisé les contrôleurs de domaine Windows
2003 dans le domaine 2000 qui existait?
Les stations interrogent bien les services DNS qui se trouvent sur les DC
Windows 2003 ?

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"GASPARD J." news:
> Bonjour.
> Je viens de faire une migration 2000 vers 2003.
> J'ai remplacé les anciens DC windows 2000 parun windows 2003.
> J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
> accèder aux ressources du serveur. Cela demande une authentification mais
> celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur , sans
> le
> domaine).
> Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et de
> le
> remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
> correctement jusqu'au prochain reboot.
> J'ai fais les tests :
> NLTEST /sc_query:mondomain fonctionne bien.
> DCDIAG ne remonte aucune erreur.
> Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela
> passe
> mais je n'ai toujours pas accés aux ressources (cela redemande
> l'authentification)
> Le problème se manifeste aussi bien sur un poste XP que sur un serveur
> 2000
> ou 2003 membre du domaine...
> Si quelqu'un à une idée, car lâ je séche..Merci


.

Y.E.
Le #21344781
bonjour,

vire le wins et reteste

et flush le cache sur tes postes nbtstat -R


"GASPARD J." groupe de discussion :
Méthode utilisée :
Intégration d'un serveur 2003 R2 (DC-TEMPO) seulement membres..
Migration du schéma AD en 2003
1 semaine plus tard, DCPROMO sur le 2003 TEMPO. Transfert des roles FSMO.
DCPROMO inverse puis arrêt des DC 2000 et nettoyage DNS (au cas ôù)
Remise en place d'un DC 2003 avec l'IP de l'ancien DC 2000. Transfert des
roles FSMO sur le nouveau 2003 et retrait du DC TEMPO.
Tous les postes et serveurs pointent sur le DC 2003 au niveau DNS et WINS
DCDIAG OK sur le 2003
DNS OK sur le 2003
Sur 4 serveurs membres, 2 anciens (2000 et 2003 demande une
authentification). Les 2 plus récents (pas les DC!), eux n'ont aucun
soucis
d'accès.


"Thierry DEMAN [MVP]" wrote:

Bonsoir,

j'ai un gros doute sur la méthode de migration utilisée?

Avez-vous bien intégré et synchronisé les contrôleurs de domaine Windows
2003 dans le domaine 2000 qui existait?
Les stations interrogent bien les services DNS qui se trouvent sur les DC
Windows 2003 ?

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
"GASPARD J." news:
> Bonjour.
> Je viens de faire une migration 2000 vers 2003.
> J'ai remplacé les anciens DC windows 2000 parun windows 2003.
> J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
> accèder aux ressources du serveur. Cela demande une authentification
> mais
> celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur ,
> sans
> le
> domaine).
> Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et
> de
> le
> remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
> correctement jusqu'au prochain reboot.
> J'ai fais les tests :
> NLTEST /sc_query:mondomain fonctionne bien.
> DCDIAG ne remonte aucune erreur.
> Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela
> passe
> mais je n'ai toujours pas accés aux ressources (cela redemande
> l'authentification)
> Le problème se manifeste aussi bien sur un poste XP que sur un serveur
> 2000
> ou 2003 membre du domaine...
> Si quelqu'un à une idée, car lâ je séche..Merci


.

GASPARD J.
Le #21346291
Bonjour.

Sans le wins cela fait strictemenent la même chose. Je me pose la question
au niveau des communications signées numériquement.
La stratégie de domaine et celle du controleur de domaine sont des
stratégies venant de 2000 et il doit y avoir des différences...
Sinon peut être le fait d'être en 2003 natif ?


"Y.E." wrote:

bonjour,

vire le wins et reteste

et flush le cache sur tes postes nbtstat -R


"GASPARD J." groupe de discussion :
> Méthode utilisée :
> Intégration d'un serveur 2003 R2 (DC-TEMPO) seulement membres..
> Migration du schéma AD en 2003
> 1 semaine plus tard, DCPROMO sur le 2003 TEMPO. Transfert des roles FSMO.
> DCPROMO inverse puis arrêt des DC 2000 et nettoyage DNS (au cas ôù)
> Remise en place d'un DC 2003 avec l'IP de l'ancien DC 2000. Transfert des
> roles FSMO sur le nouveau 2003 et retrait du DC TEMPO.
> Tous les postes et serveurs pointent sur le DC 2003 au niveau DNS et WINS
> DCDIAG OK sur le 2003
> DNS OK sur le 2003
> Sur 4 serveurs membres, 2 anciens (2000 et 2003 demande une
> authentification). Les 2 plus récents (pas les DC!), eux n'ont aucun
> soucis
> d'accès.
>
>
> "Thierry DEMAN [MVP]" wrote:
>
>> Bonsoir,
>>
>> j'ai un gros doute sur la méthode de migration utilisée?
>>
>> Avez-vous bien intégré et synchronisé les contrôleurs de domaine Windows
>> 2003 dans le domaine 2000 qui existait?
>> Les stations interrogent bien les services DNS qui se trouvent sur les DC
>> Windows 2003 ?
>>
>> --
>> Thierry DEMAN-BARCELÒ
>> http://www.faqexchange.info
>> Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
>> "GASPARD J." >> news:
>> > Bonjour.
>> > Je viens de faire une migration 2000 vers 2003.
>> > J'ai remplacé les anciens DC windows 2000 parun windows 2003.
>> > J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
>> > accèder aux ressources du serveur. Cela demande une authentification
>> > mais
>> > celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur ,
>> > sans
>> > le
>> > domaine).
>> > Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et
>> > de
>> > le
>> > remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
>> > correctement jusqu'au prochain reboot.
>> > J'ai fais les tests :
>> > NLTEST /sc_query:mondomain fonctionne bien.
>> > DCDIAG ne remonte aucune erreur.
>> > Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela
>> > passe
>> > mais je n'ai toujours pas accés aux ressources (cela redemande
>> > l'authentification)
>> > Le problème se manifeste aussi bien sur un poste XP que sur un serveur
>> > 2000
>> > ou 2003 membre du domaine...
>> > Si quelqu'un à une idée, car lâ je séche..Merci
>>
>>
>> .
>>
.

GASPARD J.
Le #21346411
Après un ethereal sur le DC :
Je vois bien au niveau kerberos un AS-REQ suivi d'un AS-REP (provennant du
serveur)
Ensuite il y a un TGS-REQ venant du client et une réponse TGS-REP du serveur.
Et de nouveau un TGS-REQ et TGS-REP ....
bizarre bizarre.
GASPARD J.
Le #21346661
J'ai trouvé la solution :
Désactiver la signature SMB sur W2K3 sur le controleur de domaine :

Depuis "Outils d'administration" ouvrir "Stratégie de sécurité du contrôleur
de domaine"

Développer "Paramètres de sécurité" sélectionner "Stratégies locales" --->
"Options de sécurité"

Double-cliquer sur "Serveur réseau Microsoft: Communications signées
numériquement (toujours)", et ensuite, cliquer sur Désactivé.

Cliquer sur OK.

Redémarrer ou exécuter "gpupdate" pour appliquer les changements.
Et cela fonctionne... enfin sur les partages. Reste IIS qui me demande
toujours l'authentification mais là j'ai vu la solution sur le site Microsoft
MErci

"GASPARD J." wrote:

Bonjour.

Sans le wins cela fait strictemenent la même chose. Je me pose la question
au niveau des communications signées numériquement.
La stratégie de domaine et celle du controleur de domaine sont des
stratégies venant de 2000 et il doit y avoir des différences...
Sinon peut être le fait d'être en 2003 natif ?


"Y.E." wrote:

> bonjour,
>
> vire le wins et reteste
>
> et flush le cache sur tes postes nbtstat -R
>
>
> "GASPARD J." > groupe de discussion :
> > Méthode utilisée :
> > Intégration d'un serveur 2003 R2 (DC-TEMPO) seulement membres..
> > Migration du schéma AD en 2003
> > 1 semaine plus tard, DCPROMO sur le 2003 TEMPO. Transfert des roles FSMO.
> > DCPROMO inverse puis arrêt des DC 2000 et nettoyage DNS (au cas ôù)
> > Remise en place d'un DC 2003 avec l'IP de l'ancien DC 2000. Transfert des
> > roles FSMO sur le nouveau 2003 et retrait du DC TEMPO.
> > Tous les postes et serveurs pointent sur le DC 2003 au niveau DNS et WINS
> > DCDIAG OK sur le 2003
> > DNS OK sur le 2003
> > Sur 4 serveurs membres, 2 anciens (2000 et 2003 demande une
> > authentification). Les 2 plus récents (pas les DC!), eux n'ont aucun
> > soucis
> > d'accès.
> >
> >
> > "Thierry DEMAN [MVP]" wrote:
> >
> >> Bonsoir,
> >>
> >> j'ai un gros doute sur la méthode de migration utilisée?
> >>
> >> Avez-vous bien intégré et synchronisé les contrôleurs de domaine Windows
> >> 2003 dans le domaine 2000 qui existait?
> >> Les stations interrogent bien les services DNS qui se trouvent sur les DC
> >> Windows 2003 ?
> >>
> >> --
> >> Thierry DEMAN-BARCELÒ
> >> http://www.faqexchange.info
> >> Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (62 MCPs)
> >> "GASPARD J." > >> news:
> >> > Bonjour.
> >> > Je viens de faire une migration 2000 vers 2003.
> >> > J'ai remplacé les anciens DC windows 2000 parun windows 2003.
> >> > J'ai aléatoirement des postes qui peuvent se connecter mais ne peuvent
> >> > accèder aux ressources du serveur. Cela demande une authentification
> >> > mais
> >> > celle ci ne fonctionne pas (j'essaye avec le domaineadministrateur ,
> >> > sans
> >> > le
> >> > domaine).
> >> > Je suis obligé de le retirer du domaine, de le supprimer dans l'AD et
> >> > de
> >> > le
> >> > remettre (mais cela ne passe pas toujours). Le pc fonctionne alors
> >> > correctement jusqu'au prochain reboot.
> >> > J'ai fais les tests :
> >> > NLTEST /sc_query:mondomain fonctionne bien.
> >> > DCDIAG ne remonte aucune erreur.
> >> > Quand j'utilise un autre compte qui n'a jamais ouvert de session, cela
> >> > passe
> >> > mais je n'ai toujours pas accés aux ressources (cela redemande
> >> > l'authentification)
> >> > Le problème se manifeste aussi bien sur un poste XP que sur un serveur
> >> > 2000
> >> > ou 2003 membre du domaine...
> >> > Si quelqu'un à une idée, car lâ je séche..Merci
> >>
> >>
> >> .
> >>
> .
>
Publicité
Poster une réponse
Anonyme