probleme authentification wi-fi

Le
moi
Bonjour,
j'ai un problème d'authentification (wpa-psk) pour pouvoir accéder à mon
réseau wi-fi :
j'ai installé mdv 2008.1 pwp avec les pilotes ndiswrapper pour ma carte
wi-fi.
Celle-ci fonctionne bien (je vois bien les différents SSID auxquels j'ai
accès)
Lorsque je me connecte sur un hot-spot, je n'ai pas de problème pour
aller sur le net.
Lorsque je veux me connecter via ma box (avec un mot de passe wpa-psk),
j'ai le message suivant (après avoir installé et ré-installé
wpa-supplicant) :

error for wireless request "set encode" (8B2A) set failed; invalid
argument

Après un
iwconfig wlan0 ssid "nom_de_mon_ssid" key ma_clé_wpa channel N°_canal
mode managed
je peux voir que le "invalid argument" concerne ma clé wpa (qui est
correcte car re-vérifiée plusieurs foison ne sait jamais)

Un iwconfig wlan0 ne me donne rien, et aucune connection n'est posssible.

Je peux tout à fait surfer à partir d'un hot-spot, mais, pour utiliser
wget ou curl (mises-à-jour, installation des greffons, ajout de rpm PLF,
etc) ben je suis bloqué.

Si vous aviez une idée.
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dominique
Le #5528481

je peux voir que le "invalid argument" concerne ma clé wpa (qui est
correcte car re-vérifiée plusieurs fois...on ne sait jamais...)


Bonjour,
Je suppose qu'il est possible de supprimer le contrôle WPA par la box.
Ça pourrait être un début pour voir si le problème vient bien de la clef.
Bon courage,
Dominique

moi
Le #5551961
Merci pour la réponse, mais j'avais déjà testé...
Je viens de résoudre mon problème en changeant de carte wi-fi.
Je viens d'enlever ma carte Trendnet (avec pilotes ndiswrapper) pour une
clé Belkin (avec pilotes natifs) : Tout est OK maintenant.
Jacques Lav!gnotte
Le #5551941

Je viens d'enlever ma carte Trendnet


Quelle TrendNet ? (je viens d'installer une TES-443PI)
et elle marche. Il faut juste compiler les modules.

Jacques

Jacques Lav!gnotte
Le #5559711

Je viens d'enlever ma carte Trendnet


Quelle TrendNet ? je viens de mettre en service une TEW-443PI
qui marche bien. Il a juste fallu compiler les modules.
Ca se fait sans problème : make && make install


Jacques

moi
Le #5913321
Le 04/20/2008 04:42 PM, Jacques Lav!gnotte a tapoté avec ses mimines :

Je viens d'enlever ma carte Trendnet


Quelle TrendNet ? je viens de mettre en service une TEW-443PI
qui marche bien. Il a juste fallu compiler les modules.
Ca se fait sans problème : make && make install


Jacques
Il s'agit de la TEW-432PI.

Je veux bien compiler les modules, mais de quels modules s'agit-il???

Merci pour ta réponse


Jacques Lav!gnotte
Le #5917521
Le 04/20/2008 04:42 PM, Jacques Lav!gnotte a tapoté avec ses mimines :

Quelle TrendNet ? je viens de mettre en service une TEW-443PI


Il s'agit de la TEW-432PI.



J'ai peur que ta carte soit trop vieille :-(

Je veux bien compiler les modules, mais de quels modules s'agit-il???


Tout est là :


Merci pour ta réponse


Jacques


moi
Le #5925731
Le 04/21/2008 05:51 PM, Jacques Lav!gnotte a tapoté avec ses mimines :
Le 04/20/2008 04:42 PM, Jacques Lav!gnotte a tapoté avec ses mimines :

Quelle TrendNet ? je viens de mettre en service une TEW-443PI


Il s'agit de la TEW-432PI.



J'ai peur que ta carte soit trop vieille :-(

Je veux bien compiler les modules, mais de quels modules s'agit-il???


Tout est là :


Merci pour ta réponse


Jacques
Merci pour le site, je ne pensai plus à madwifi...

la carte est effectivement trop ancienne pour madwifi, mais elle
fonctionne parfaitement bien sur ma debian avec ndiswrapper.
J'ai installé la MDV 2008.1 pour ma fille (car plus "conviviale et
facile", et que, accessoirement, je connais très bien Mandriva).
Mais bon, avec la clé, elle surfe sans souci...

Merci pour tes réponses



Publicité
Poster une réponse
Anonyme