Problème d'autorisation de connection aux imprimantes

Le
Tamagoshi
Bonjour,
Ma configuration :
- AD sur server 2003 standard edition
- TSE sur server 2003 standard edition également, membre du domaine
- Serveur d'impression sous standard edition membre du domaine

Mon problème :
Lorsque mon utilisateur test tente de se connecter à une imprimante située
sur le serveur d'impression via sa session TSE, il voit apparaître le message
d'erreur suivant : "Vous ne disposez pas des autorisations nécessaires sur
votre ordinateur pour vous connecter à l'imprimante sélectionnée".
Les autorisations dans l'onglet Sécurité de l'imprimante sont pourtant bien
définies de façon à ce que l'utilisateur y ait accès. Et le plus étrange
restant que, en dépit de ce message d'erreur, l'imprimante s'installe bien et
l'utilisateur arrive à imprimer
Je n'arrive pas à trouver le paramètre qui génère ce message.
Pouvez-vous m'aider, s'il vous plaît ?
Merci d'avance
Tatiana
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
julien boquet
Le #23949
bonjour,

sur ton serveur d'impression
tu fais un clic droit sur l'imprimante > propriétés > onglet sécurité

regarde si tes utilisateurs appartiennent à un groupe ayant les droits
"gestion d'imprimantes"

cela permet à mon avis d'installer l'imprimante sans ce message d'erreur
tiens moi au courant si ça marche


Bonjour,
Ma configuration :
- AD sur server 2003 standard edition
- TSE sur server 2003 standard edition également, membre du domaine
- Serveur d'impression sous standard edition membre du domaine

Mon problème :
Lorsque mon utilisateur test tente de se connecter à une imprimante située
sur le serveur d'impression via sa session TSE, il voit apparaître le message
d'erreur suivant : "Vous ne disposez pas des autorisations nécessaires sur
votre ordinateur pour vous connecter à l'imprimante sélectionnée".
Les autorisations dans l'onglet Sécurité de l'imprimante sont pourtant bien
définies de façon à ce que l'utilisateur y ait accès. Et le plus étrange
restant que, en dépit de ce message d'erreur, l'imprimante s'installe bien et
l'utilisateur arrive à imprimer...
Je n'arrive pas à trouver le paramètre qui génère ce message.
Pouvez-vous m'aider, s'il vous plaît ?
Merci d'avance
Tatiana



Tamagoshi
Le #23453
Bonjour,
Tout d'abord, merci de ta réponse.
En fait, je crois que le problème vient de mon serveur TSE. En effet, un
autre problème s'est greffé sur celui-là. Un utilisateur membre du groupe
administrateurs peut installer une imprimante, mais ne peut pas définir une
imprimante par défaut. Message d'erreur : Impossible de définir une
imprimante par défaut. D'après les infos glanées sur le Net, je suis bonne
pour réinstaller mon serveur. Apparemment, ce serait un problème de profil
endommagé qui se propage à tous les utilisateurs => nécessité de tout
recommencer.
Si en revanche tu as une autre idée...
Bonne journée


bonjour,

sur ton serveur d'impression
tu fais un clic droit sur l'imprimante > propriétés > onglet sécurité

regarde si tes utilisateurs appartiennent à un groupe ayant les droits
"gestion d'imprimantes"

cela permet à mon avis d'installer l'imprimante sans ce message d'erreur
tiens moi au courant si ça marche


Bonjour,
Ma configuration :
- AD sur server 2003 standard edition
- TSE sur server 2003 standard edition également, membre du domaine
- Serveur d'impression sous standard edition membre du domaine

Mon problème :
Lorsque mon utilisateur test tente de se connecter à une imprimante située
sur le serveur d'impression via sa session TSE, il voit apparaître le message
d'erreur suivant : "Vous ne disposez pas des autorisations nécessaires sur
votre ordinateur pour vous connecter à l'imprimante sélectionnée".
Les autorisations dans l'onglet Sécurité de l'imprimante sont pourtant bien
définies de façon à ce que l'utilisateur y ait accès. Et le plus étrange
restant que, en dépit de ce message d'erreur, l'imprimante s'installe bien et
l'utilisateur arrive à imprimer...
Je n'arrive pas à trouver le paramètre qui génère ce message.
Pouvez-vous m'aider, s'il vous plaît ?
Merci d'avance
Tatiana





Tamagoshi
Le #23452
Nouveau rebondissement, pour info.
En fait, c'est un problème lié au profil par défaut situé dans Default User,
comme décrit ici http://support.microsoft.com/default.aspx/kb/929270/fr
Ca règle donc mes deux problèmes : l'utilisateur lambda qui installe les
imprimantes et peut s'en servir mais qui voit un message d'erreur s'afficher,
et l'utilisateur membre du groupe administrateur qui ne peut pas définir une
imprimante par défaut.
En espérant que ces infos serviront à quelqu'un.
Bonne journée


Bonjour,
Tout d'abord, merci de ta réponse.
En fait, je crois que le problème vient de mon serveur TSE. En effet, un
autre problème s'est greffé sur celui-là. Un utilisateur membre du groupe
administrateurs peut installer une imprimante, mais ne peut pas définir une
imprimante par défaut. Message d'erreur : Impossible de définir une
imprimante par défaut. D'après les infos glanées sur le Net, je suis bonne
pour réinstaller mon serveur. Apparemment, ce serait un problème de profil
endommagé qui se propage à tous les utilisateurs => nécessité de tout
recommencer.
Si en revanche tu as une autre idée...
Bonne journée


bonjour,

sur ton serveur d'impression
tu fais un clic droit sur l'imprimante > propriétés > onglet sécurité

regarde si tes utilisateurs appartiennent à un groupe ayant les droits
"gestion d'imprimantes"

cela permet à mon avis d'installer l'imprimante sans ce message d'erreur
tiens moi au courant si ça marche


Bonjour,
Ma configuration :
- AD sur server 2003 standard edition
- TSE sur server 2003 standard edition également, membre du domaine
- Serveur d'impression sous standard edition membre du domaine

Mon problème :
Lorsque mon utilisateur test tente de se connecter à une imprimante située
sur le serveur d'impression via sa session TSE, il voit apparaître le message
d'erreur suivant : "Vous ne disposez pas des autorisations nécessaires sur
votre ordinateur pour vous connecter à l'imprimante sélectionnée".
Les autorisations dans l'onglet Sécurité de l'imprimante sont pourtant bien
définies de façon à ce que l'utilisateur y ait accès. Et le plus étrange
restant que, en dépit de ce message d'erreur, l'imprimante s'installe bien et
l'utilisateur arrive à imprimer...
Je n'arrive pas à trouver le paramètre qui génère ce message.
Pouvez-vous m'aider, s'il vous plaît ?
Merci d'avance
Tatiana







Publicité
Poster une réponse
Anonyme