problème avec 2 écrans

Le
Vasco
Bonjour,
Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
utilisateurs utilisent deux écrans sur chaque poste.

Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
problème est le suivant:

Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point, il
bloque - plus moyen de faire quelque chose. On a découvert que en retirant le
deuxième écran (VGA) - après avoir arrêté de force le PC - le fonctionnement
est impécable.

On a déjà changer de pilote, mais aucun résultat. ASUS support me dit que
c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
installation, de nouveau aucun résultat - même problème.

Pourriez-vous m'aider? Merci d'avance.


Type de l'événement : Erreur
Source de l'événement : Service Control Manager
Catégorie de l'événement : Aucun
ID de l'événement : 7026
Date : 08/09/2008
Heure : 09:59:55
Utilisateur : N/A
Ordinateur : PC10
Description :
Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger :
i8042prt

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #16756501
"Vasco" news:
Bonjour,
Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
utilisateurs utilisent deux écrans sur chaque poste.

Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
problème est le suivant:

Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point, il
bloque - plus moyen de faire quelque chose. On a découvert que en retirant
le
deuxième écran (VGA) - après avoir arrêté de force le PC - le
fonctionnement
est impécable.

On a déjà changer de pilote, mais aucun résultat. ASUS support me dit que
c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
installation, de nouveau aucun résultat - même problème.

Pourriez-vous m'aider? Merci d'avance.


Type de l'événement : Erreur
Source de l'événement : Service Control Manager
Catégorie de l'événement : Aucun
ID de l'événement : 7026
Date : 08/09/2008
Heure : 09:59:55
Utilisateur : N/A
Ordinateur : PC10
Description :
Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger
:
i8042prt

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.




Bonjour,

Avez testez SANS autres programmes d'installés sur le PC que Windows et le
pilote de votre carte GFX ?
Avec vos deux écrans.

C'est a dire, pas de programme résident du tout !
Avec TOUS les pilotes et BIOS à jour, téléchargé sur le site officiel d'ASUS
pour les drivers particulier.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Ascadix
Le #16757251
Le 08/09/2008 14:05, Vasco a écrit :
Bonjour,
Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
utilisateurs utilisent deux écrans sur chaque poste.

Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
problème est le suivant:

Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point, il
bloque - plus moyen de faire quelque chose. On a découvert que en retirant le
deuxième écran (VGA) - après avoir arrêté de force le PC - le fonctionnement
est impécable.

On a déjà changer de pilote, mais aucun résultat. ASUS support me dit que
c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
installation, de nouveau aucun résultat - même problème.

Pourriez-vous m'aider? Merci d'avance.


Type de l'événement : Erreur
Source de l'événement : Service Control Manager
Catégorie de l'événement : Aucun
ID de l'événement : 7026
Date : 08/09/2008
Heure : 09:59:55
Utilisateur : N/A
Ordinateur : PC10
Description :
Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger :
i8042prt

Pour plus d'informations, consultez le centre Aide et support à l'adresse
http://go.microsoft.com/fwlink/events.asp.



Quelle carte graphique et quels pilotes ?

Si c'est de l'ATI, tente donc de désactiver les service "ATI Hotkey
pooler" (ati2evxx.exe)
Et avec MSconfig ou AUTORUNS (à télécharger chez MS) enlève donc le
Catalyst Control Center du démarrage automatique

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Vasco
Le #16758391
Merci Fabrice et Ascadix d'avoir répondu.

Oui, j'ai fait une installation avec du "simple" Windows et cela fonctionne
à merveille, parfois jusqu'au lendemain. Puis de nouveau la misère (attention
je suis obligé d'installer les pilotes graphiques de ASUS ou NVIDEA).

J'ai d'autres PCs (du même lot) avec un écran - no problem!


"Fabrice [MVP]" wrote:

"Vasco" news:
> Bonjour,
> Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
> utilisateurs utilisent deux écrans sur chaque poste.
>
> Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
> problème est le suivant:
>
> Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point, il
> bloque - plus moyen de faire quelque chose. On a découvert que en retirant
> le
> deuxième écran (VGA) - après avoir arrêté de force le PC - le
> fonctionnement
> est impécable.
>
> On a déjà changer de pilote, mais aucun résultat. ASUS support me dit que
> c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
> installation, de nouveau aucun résultat - même problème.
>
> Pourriez-vous m'aider? Merci d'avance.
>
>
> Type de l'événement : Erreur
> Source de l'événement : Service Control Manager
> Catégorie de l'événement : Aucun
> ID de l'événement : 7026
> Date : 08/09/2008
> Heure : 09:59:55
> Utilisateur : N/A
> Ordinateur : PC10
> Description :
> Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se charger
> :
> i8042prt
>
> Pour plus d'informations, consultez le centre Aide et support à l'adresse
> http://go.microsoft.com/fwlink/events.asp.
>

Bonjour,

Avez testez SANS autres programmes d'installés sur le PC que Windows et le
pilote de votre carte GFX ?
Avec vos deux écrans.

C'est a dire, pas de programme résident du tout !
Avec TOUS les pilotes et BIOS à jour, téléchargé sur le site officiel d'ASUS
pour les drivers particulier.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm




Fabrice [MVP]
Le #16758881
"Vasco" news:
Merci Fabrice et Ascadix d'avoir répondu.

Oui, j'ai fait une installation avec du "simple" Windows et cela
fonctionne
à merveille, parfois jusqu'au lendemain. Puis de nouveau la misère
(attention
je suis obligé d'installer les pilotes graphiques de ASUS ou NVIDEA).

J'ai d'autres PCs (du même lot) avec un écran - no problem!


"Fabrice [MVP]" wrote:

"Vasco" news:
> Bonjour,
> Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
> utilisateurs utilisent deux écrans sur chaque poste.
>
> Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
> problème est le suivant:
>
> Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point,
> il
> bloque - plus moyen de faire quelque chose. On a découvert que en
> retirant
> le
> deuxième écran (VGA) - après avoir arrêté de force le PC - le
> fonctionnement
> est impécable.
>
> On a déjà changer de pilote, mais aucun résultat. ASUS support me dit
> que
> c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
> installation, de nouveau aucun résultat - même problème.
>
> Pourriez-vous m'aider? Merci d'avance.
>
>
> Type de l'événement : Erreur
> Source de l'événement : Service Control Manager
> Catégorie de l'événement : Aucun
> ID de l'événement : 7026
> Date : 08/09/2008
> Heure : 09:59:55
> Utilisateur : N/A
> Ordinateur : PC10
> Description :
> Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
> charger
> :
> i8042prt
>
> Pour plus d'informations, consultez le centre Aide et support à
> l'adresse
> http://go.microsoft.com/fwlink/events.asp.
>

Bonjour,

Avez testez SANS autres programmes d'installés sur le PC que Windows et
le
pilote de votre carte GFX ?
Avec vos deux écrans.

C'est a dire, pas de programme résident du tout !
Avec TOUS les pilotes et BIOS à jour, téléchargé sur le site officiel
d'ASUS
pour les drivers particulier.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm








Testez avec un autre écran BIS, autre marque/modèle.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Vasco
Le #16759001
Ce sont des écrans de ASUS (TFT)
VB171D et V172T

"Fabrice [MVP]" wrote:

"Vasco" news:
> Merci Fabrice et Ascadix d'avoir répondu.
>
> Oui, j'ai fait une installation avec du "simple" Windows et cela
> fonctionne
> à merveille, parfois jusqu'au lendemain. Puis de nouveau la misère
> (attention
> je suis obligé d'installer les pilotes graphiques de ASUS ou NVIDEA).
>
> J'ai d'autres PCs (du même lot) avec un écran - no problem!
>
>
> "Fabrice [MVP]" wrote:
>
>> "Vasco" >> news:
>> > Bonjour,
>> > Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
>> > utilisateurs utilisent deux écrans sur chaque poste.
>> >
>> > Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
>> > problème est le suivant:
>> >
>> > Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point,
>> > il
>> > bloque - plus moyen de faire quelque chose. On a découvert que en
>> > retirant
>> > le
>> > deuxième écran (VGA) - après avoir arrêté de force le PC - le
>> > fonctionnement
>> > est impécable.
>> >
>> > On a déjà changer de pilote, mais aucun résultat. ASUS support me dit
>> > que
>> > c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
>> > installation, de nouveau aucun résultat - même problème.
>> >
>> > Pourriez-vous m'aider? Merci d'avance.
>> >
>> >
>> > Type de l'événement : Erreur
>> > Source de l'événement : Service Control Manager
>> > Catégorie de l'événement : Aucun
>> > ID de l'événement : 7026
>> > Date : 08/09/2008
>> > Heure : 09:59:55
>> > Utilisateur : N/A
>> > Ordinateur : PC10
>> > Description :
>> > Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
>> > charger
>> > :
>> > i8042prt
>> >
>> > Pour plus d'informations, consultez le centre Aide et support à
>> > l'adresse
>> > http://go.microsoft.com/fwlink/events.asp.
>> >
>>
>> Bonjour,
>>
>> Avez testez SANS autres programmes d'installés sur le PC que Windows et
>> le
>> pilote de votre carte GFX ?
>> Avec vos deux écrans.
>>
>> C'est a dire, pas de programme résident du tout !
>> Avec TOUS les pilotes et BIOS à jour, téléchargé sur le site officiel
>> d'ASUS
>> pour les drivers particulier.
>>
>> --
>> Fabrice
>> Microsoft MVP
>> http://www.fab3d.fr.st
>> Faq Windows XP :
>> http://a.vouillon.online.fr/faq-winxp.htm
>>
>>
>

Testez avec un autre écran BIS, autre marque/modèle.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm




Vasco
Le #16759261
Pardon, j'avais mal compris la question:

Oui des anciens écrans TFT (VGA), mais en DVI des ASUS - même problème. Le
truc est que, le DVI seul ou le VGA seul, le PC fonctionne correctement!

"Vasco" wrote:

Ce sont des écrans de ASUS (TFT)
VB171D et V172T

"Fabrice [MVP]" wrote:

> "Vasco" > news:
> > Merci Fabrice et Ascadix d'avoir répondu.
> >
> > Oui, j'ai fait une installation avec du "simple" Windows et cela
> > fonctionne
> > à merveille, parfois jusqu'au lendemain. Puis de nouveau la misère
> > (attention
> > je suis obligé d'installer les pilotes graphiques de ASUS ou NVIDEA).
> >
> > J'ai d'autres PCs (du même lot) avec un écran - no problem!
> >
> >
> > "Fabrice [MVP]" wrote:
> >
> >> "Vasco" > >> news:
> >> > Bonjour,
> >> > Il y a quelques semaines on a acheté 17 PCs (ASUS T3-M2NC51P). Les
> >> > utilisateurs utilisent deux écrans sur chaque poste.
> >> >
> >> > Tout a fonctionné correctement jusqu'aujourd'hui, excepté une fois. Le
> >> > problème est le suivant:
> >> >
> >> > Quand le pc démarre et le Win XP SP2 charge jusqu'à un certain point,
> >> > il
> >> > bloque - plus moyen de faire quelque chose. On a découvert que en
> >> > retirant
> >> > le
> >> > deuxième écran (VGA) - après avoir arrêté de force le PC - le
> >> > fonctionnement
> >> > est impécable.
> >> >
> >> > On a déjà changer de pilote, mais aucun résultat. ASUS support me dit
> >> > que
> >> > c'est un problème de Windows XP. D'ailleurs j'ai déjà fait une nouvelle
> >> > installation, de nouveau aucun résultat - même problème.
> >> >
> >> > Pourriez-vous m'aider? Merci d'avance.
> >> >
> >> >
> >> > Type de l'événement : Erreur
> >> > Source de l'événement : Service Control Manager
> >> > Catégorie de l'événement : Aucun
> >> > ID de l'événement : 7026
> >> > Date : 08/09/2008
> >> > Heure : 09:59:55
> >> > Utilisateur : N/A
> >> > Ordinateur : PC10
> >> > Description :
> >> > Le pilote de démarrage système ou d'amorçage suivant n'a pas pu se
> >> > charger
> >> > :
> >> > i8042prt
> >> >
> >> > Pour plus d'informations, consultez le centre Aide et support à
> >> > l'adresse
> >> > http://go.microsoft.com/fwlink/events.asp.
> >> >
> >>
> >> Bonjour,
> >>
> >> Avez testez SANS autres programmes d'installés sur le PC que Windows et
> >> le
> >> pilote de votre carte GFX ?
> >> Avec vos deux écrans.
> >>
> >> C'est a dire, pas de programme résident du tout !
> >> Avec TOUS les pilotes et BIOS à jour, téléchargé sur le site officiel
> >> d'ASUS
> >> pour les drivers particulier.
> >>
> >> --
> >> Fabrice
> >> Microsoft MVP
> >> http://www.fab3d.fr.st
> >> Faq Windows XP :
> >> http://a.vouillon.online.fr/faq-winxp.htm
> >>
> >>
> >
>
> Testez avec un autre écran BIS, autre marque/modèle.
>
> --
> Fabrice
> Microsoft MVP
> http://www.fab3d.fr.st
> Faq Windows XP :
> http://a.vouillon.online.fr/faq-winxp.htm
>
>


Ascadix
Le #16759251
Le 08/09/2008 22:46, Vasco a écrit :
Ce sont des écrans de ASUS (TFT)
VB171D et V172T



Gère-tu le bi-écran avec le panneau de config / affichage de XP ou avec
l'utilitaire fabricant liè au pilote ?

Pour ATI, je t'ai déjà donné " l'astuce " dans mon premier post.

Pour nVidia, j'ai pas eu le cas avec du PC "bureau" mais avec qq
portables ( CG série 8xxx ), le "gestionnaire" d'écran externe du "NV
Control Panel" cafouille +/- alors qu'en laissant le pilote configuré
dans le mode basique et en gérant le bi-écran avec le panneau de
config/affichage, ça marche beaucoup mieux.


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Publicité
Poster une réponse
Anonyme