Problème avec la bibliothèque Windows Media Player 11

Le
Gregou
Bonjour à tous

J'ai un problème avec la bibliothèque WMP 11 : lors du scan initial des
bibliothèques que j'ai déclaré (ainsi que lors des scans ultérieurs), WMP
n'inclut pas l'ensemble des fichiers mp3.
Cela ne semble pas venir des fichiers eux-mêmes, dans la mesure où WMP
arrive à les lire en rajoutant à la liste des répertoires de la bibliothèque
le niveau d'arborescence inférieure
(en ajoutant ..Musique dans les dossiers à analyser, tout le contenu de
..Musiquedossier1, ..Musiquedossier2, n'est pas ajouté, sauf en
ajoutant les sous-dossiers dossier1, dossier2, à la liste des répertoires
à analyser.

Je suis sur une config Vista flambant neuve, et j'ai essayé un raz de la
bibliothèque, mais les symptomes restent les mêmes.

Merci infiniment pour votre aide !

Cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #565531
Salut,

Voilà un bug que MS devrait bientôt corriger (du moins faut-il
l'espérer)

Tu nous dis :

Cela ne semble pas venir des fichiers eux-mêmes, dans la mesure où WMP
arrive à les lire en rajoutant à la liste des répertoires de la
bibliothèque...
Détrompe toi, c'est peut être simplement l'icône du dossier contenant tes MP

3 qui les rend invisibles, essaye de revenir à l'icône classique jaune
représentant un classeur.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Gregou" news:
Bonjour à tous

J'ai un problème avec la bibliothèque WMP 11 : lors du scan initial des
bibliothèques que j'ai déclaré (ainsi que lors des scans ultérieurs), WMP
n'inclut pas l'ensemble des fichiers mp3.
Cela ne semble pas venir des fichiers eux-mêmes, dans la mesure où WMP
arrive à les lire en rajoutant à la liste des répertoires de la
bibliothèque
le niveau d'arborescence inférieure
(en ajoutant ..Musique dans les dossiers à analyser, tout le contenu de
..Musiquedossier1, ..Musiquedossier2, ... n'est pas ajouté, sauf en
ajoutant les sous-dossiers dossier1, dossier2,... à la liste des
répertoires
à analyser.

Je suis sur une config Vista flambant neuve, et j'ai essayé un raz de la
bibliothèque, mais les symptomes restent les mêmes.

Merci infiniment pour votre aide !

Cordialement



Publicité
Poster une réponse
Anonyme