Probleme avec Calcul Excel...

Le
KikouE
Salut,

Je pensais m en sortir seule, mais vraiment pas moyen

Je dois dans une colonne mettre les devises, qui peuvent etre au
nombre de 4: EUR, USD, GBP, AED.
Dans la seconde colonne doit apparaitre le nombre (prix d achat de mon
produit)
Dans la 3eme colonne : le cout de mon produit qui doit se calculer en
USD automatiquement
J avais pense a une formule en SI mais ca ne fonctionne pas, j ai 4
possibilites
Suis bloquee, et c est super important, sans ca je ne peux plus
avancer dans mon boulot :(
Merci d avance
KikouE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #21283181
"KikouE"
Je dois dans une colonne mettre les devises, qui peuvent etre au
nombre de 4: EUR, USD, GBP, AED.
Dans la seconde colonne doit apparaitre le nombre (prix d achat de mon
produit)
Dans la 3eme colonne : le cout de mon produit qui doit se calculer en
USD automatiquement...



*********************

En A2 la devise, en B2 le montant, en C2 la formule :

²*INDEX({1;1,36;1,54;0,273};EQUIV(A2;{"USD";"EUR";"GPB";"AED"};0))

http://www.cijoint.fr/cjlink.php?file=cj201002/cijHY6VToq.xls

Il faudra de temps en temps revoir le taux de change....

Etc
Mgr T. Banni
Le #21283391
heu...caetera
si sieur ou dame kikou copie ta magnifique formule, il ne faudra pas oublier de changer GPB en GBP, la Grosse Pistole de Brioude
n'ayant pas (encore) un cours officiel
Mgr T.B.

"Caetera"
"KikouE"
Je dois dans une colonne mettre les devises, qui peuvent etre au
nombre de 4: EUR, USD, GBP, AED.
Dans la seconde colonne doit apparaitre le nombre (prix d achat de mon
produit)
Dans la 3eme colonne : le cout de mon produit qui doit se calculer en
USD automatiquement...



*********************

En A2 la devise, en B2 le montant, en C2 la formule :

²*INDEX({1;1,36;1,54;0,273};EQUIV(A2;{"USD";"EUR";"GPB";"AED"};0))

http://www.cijoint.fr/cjlink.php?file=cj201002/cijHY6VToq.xls

Il faudra de temps en temps revoir le taux de change....

Etc



Sam
Le #21287501
Bonjour,
dans le même ordre d'idées
en C3
=SOMMEPROD(({"USD";"EUR";"GBP";"AED"}£)*{1;1,36;1,54;0,273}*B3)
Cordialement
Michel dit "Sam"

"Caetera"
"KikouE"
Je dois dans une colonne mettre les devises, qui peuvent etre au
nombre de 4: EUR, USD, GBP, AED.
Dans la seconde colonne doit apparaitre le nombre (prix d achat de mon
produit)
Dans la 3eme colonne : le cout de mon produit qui doit se calculer en
USD automatiquement...



*********************

En A2 la devise, en B2 le montant, en C2 la formule :

²*INDEX({1;1,36;1,54;0,273};EQUIV(A2;{"USD";"EUR";"GPB";"AED"};0))

http://www.cijoint.fr/cjlink.php?file=cj201002/cijHY6VToq.xls

Il faudra de temps en temps revoir le taux de change....

Etc



Publicité
Poster une réponse
Anonyme