Problème avec le Centre d'aide et de support

Le
Willi2004
Bonjour à tous.
J'ai WinXP SP2 et depuis quelques temps, lorsque je clique sur une rubrique
d'aide dans le Centre d'aide et de support, il apparait en lieu et place de
la réponse, le message suivant:
Impossible d'afficher la page
La page que vous essayez de consulter ne peut pas être affichée. Cela
peut être du à :
a.. Si vous essayez de consulter ce contenu via réseau, il peut y
avoir une congestion du réseau ou un problème avec votre connexion.
b.. Il peut y avoir une erreur dans l'adresse de la page.
c.. La page n'est peut-être pas disponible.
Vérifiez votre connexion réseau ou essayez une autre page.


Pourtant, je n'ai pas de connexion réseau.
Pourriez-vous m'aider s'il vous plaît?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #1119559
Bonjour à tous !

"Willi2004" a écrit dans le message
news:

Bonjour à tous.
J'ai WinXP SP2 et depuis quelques temps, lorsque je clique sur une
rubrique
d'aide dans le Centre d'aide et de support, il apparait en lieu et place
de
la réponse, le message suivant:
Impossible d'afficher la page
La page que vous essayez de consulter ne peut pas être affichée. Cela
peut être du à :
a.. Si vous essayez de consulter ce contenu via réseau, il peut y
avoir une congestion du réseau ou un problème avec votre connexion.
b.. Il peut y avoir une erreur dans l'adresse de la page.
c.. La page n'est peut-être pas disponible.
Vérifiez votre connexion réseau ou essayez une autre page.
Pourtant, je n'ai pas de connexion réseau.
Pourriez-vous m'aider s'il vous plaît?


1/ le service Aide et support est-il activé ??

Démarrer --» Exécuter --» tape services.msc --» OK.
--» Double-clique sur Aide et support.

Sous Type de démarrage = "Automatique" ??

[ + idem avec sa dépendance Appel de procédure distante ]
Si Manuel --» clic sur Démarrer

2/ C'est souvent le résultat d'un nettoyeur de Registre un peu trop
caustique ..

Vois ces liens --»
avec le script de Doug qui réussit bien en général

§Aide et Support - le raccourci du menu Démarrer ne fonctionne pas www.d2i.ch/pn/az/a.html#a012

[ http://www.d2i.ch/pn/az/a.html#a024 ]

§Aide et support ne se lance pas http://a.vouillon.free.fr/faq-winxp.htm#123

et dis-ns :o)

[ http://support.microsoft.com/kb/555472/fr ]

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://support.microsoft.com/kb/888018/fr

Willi2004
Le #1120553
Merci pour ta réponse.

| 2/ C'est souvent le résultat d'un nettoyeur de Registre un peu trop
| caustique ..

En effet j'ai utilisé CCleaner, mais je ne saurais dire avec précision que
le problème vient de là puisque je ne l'avais pas remarqué tout de suite.

| 1/ le service Aide et support est-il activé ??
| Démarrer --» Exécuter --» tape services.msc --» OK.
| --» Double-clique sur Aide et support.

Oui, ce service est bien activé.

| Sous Type de démarrage = "Automatique" ??

Oui!

| [ + idem avec sa dépendance Appel de procédure distante ]
| Si Manuel --» clic sur Démarrer

Pas de problème là non plus.

| Vois ces liens --»
| avec le script de Doug qui réussit bien en général

Malheureusement, celà n'a rien donné.

Finalement, j'ai inséré le cd d'install de windows pour faire une mise à
niveau qui règlerait sans doute le problème, si l'installation n'avait
échoué par suite d'une erreur de copie du fichier apkg9epi.sys qui est
introuvable. L'installation s'est donc interrompue et depuis, lorsque je
démarre windows, il me faut faire un choix d'option entre le démarrage de
windows et la poursuite de l'installation. Suis-je entrain de m'acheminer
inexorablement vers un formatage et une réinstallation?


a écrit:
| Bonjour à tous !
|
| "Willi2004" a écrit dans le message
| news:
|
|| Bonjour à tous.
|| J'ai WinXP SP2 et depuis quelques temps, lorsque je clique sur une
|| rubrique
|| d'aide dans le Centre d'aide et de support, il apparait en lieu et
|| place de
|| la réponse, le message suivant:
|| Impossible d'afficher la page
|| La page que vous essayez de consulter ne peut pas être affichée.
|| Cela peut être du à :
|| a.. Si vous essayez de consulter ce contenu via réseau, il
|| peut y avoir une congestion du réseau ou un problème avec votre
|| connexion. b.. Il peut y avoir une erreur dans l'adresse de
|| la page. c.. La page n'est peut-être pas disponible.
|| Vérifiez votre connexion réseau ou essayez une autre page.
|| Pourtant, je n'ai pas de connexion réseau.
|| Pourriez-vous m'aider s'il vous plaît?
|
| 1/ le service Aide et support est-il activé ??
|
| Démarrer --» Exécuter --» tape services.msc --» OK.
| --» Double-clique sur Aide et support.
|
| Sous Type de démarrage = "Automatique" ??
|
| [ + idem avec sa dépendance Appel de procédure distante ]
| Si Manuel --» clic sur Démarrer
|
| 2/ C'est souvent le résultat d'un nettoyeur de Registre un peu trop
| caustique ..
|
| Vois ces liens --»
| avec le script de Doug qui réussit bien en général
|
| §Aide et Support - le raccourci du menu Démarrer ne fonctionne pas | www.d2i.ch/pn/az/a.html#a012
|
| [ http://www.d2i.ch/pn/az/a.html#a024 ]
|
| §Aide et support ne se lance pas | http://a.vouillon.free.fr/faq-winxp.htm#123
|
| et dis-ns :o)
|
| [ http://support.microsoft.com/kb/555472/fr ]
galida
Le #1121759
Salut.
Il me semble qu'à l'install, quand un prg n'est pas trouvé, il y a
*ignorer*. Parfois Windows cherche à installer des programmes tiers pour
garder la configuration, à la rigueur il faudra réparer le prg incriminé
plus tard.
--
Daniel - galida
JF
Le #1122365
*Bonjour Willi2004* ! CCCJ !

lorsque je démarre windows, il me faut faire un choix d'option
entre le démarrage de windows et la poursuite de l'installation.


Microsoft Windows XP Setup Remains in Boot.ini
http://support.microsoft.com/kb/827324/en

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008

Willi2004
Le #1125713
Salut galida.
En effet, j'ai choisi "Ignorer" lorsque le problème s'est posé, mais le
programme d'installation s'est tout de même soldé par un échec.

galida a écrit:
| Salut.
| Il me semble qu'à l'install, quand un prg n'est pas trouvé, il y a
| *ignorer*. Parfois Windows cherche à installer des programmes tiers
| pour garder la configuration, à la rigueur il faudra réparer le prg
| incriminé plus tard.
Publicité
Poster une réponse
Anonyme