problème avec designer!

Le
Ness
Bonjour,

J’ai un problème avec sharepoint designer et je pense n'avoir pas bien
exposer ma question.
La dernière fois
Je sais comment ouvrir mon site avec sharepoint designer 'modifier..' et
d'ailleurs je l'ouvre avec. mais quand je suis dans sharpoint designer et je
voit toute l' arborescence de mon site, je n'arrive pas à ouvrir aucune des
pages de mon site comme par ex "défault.aspx" (main page) quand je clique 2
fois ou je fait avec bouton droit "ouvrir avec sharepoint designer(mode
html)" sharepoint essaye de récupérer la page puis après qlqs instants rien
ne se passe et je n'ai toujours que mon arborescence.

Je n'accède pas aux pages et je ne peux rien faire.

please pouvez vous m'aider, j'espère que vous m'avez compris!
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre VIVIER-MERLE
Le #16968421
bonjour Ness,

. avez-vous essayer sur un autre site ?
. avez-vous les droits pour utiliser sharepoint designer sur le site ?
. pouvez-vous essayer avec un autre poste en installant sharepoint designer
sur ce poste ?
. avez-vous essayé en installant le SP1 sur sharepoint designer ?
. avez-vous essayé en installation le SP1 sur WSS 3.0?

Pierre

----------------------------------------------------------------
Pierre Vivier-Merle - MVP MOSS 2007
http://blogs.developpeur.org/pierre


"Ness" discussion :
Bonjour,

J’ai un problème avec sharepoint designer et je pense n'avoir pas bien
exposer ma question.
La dernière fois
Je sais comment ouvrir mon site avec sharepoint designer 'modifier.....'
et
d'ailleurs je l'ouvre avec. mais quand je suis dans sharpoint designer et
je
voit toute l' arborescence de mon site, je n'arrive pas à ouvrir aucune
des
pages de mon site comme par ex "défault.aspx" (main page) quand je clique
2
fois ou je fait avec bouton droit "ouvrir avec sharepoint designer(mode
html)" sharepoint essaye de récupérer la page puis après qlqs instants
rien
ne se passe et je n'ai toujours que mon arborescence.

Je n'accède pas aux pages et je ne peux rien faire.

please pouvez vous m'aider, j'espère que vous m'avez compris!
Merci



Ness
Le #16968261
merci à vous.
1-oui j'ai essayé un autre site mais idem.
2-oui je suis l'administarteur du wss v3
3-j'ai essayer avec un autre poste autre que la serveur de wss mais idem.
4-oui j'ai installé SP1 de designer mais idem.
5- je ne connais pas SP1 de wss 3

dans cette version d'évaluation presque tout est grisé je n'ai aces qu'a
peut de choses. pourquoi? je ne sais pas...
merci

"Pierre VIVIER-MERLE" wrote:

bonjour Ness,

.. avez-vous essayer sur un autre site ?
.. avez-vous les droits pour utiliser sharepoint designer sur le site ?
.. pouvez-vous essayer avec un autre poste en installant sharepoint designer
sur ce poste ?
.. avez-vous essayé en installant le SP1 sur sharepoint designer ?
.. avez-vous essayé en installation le SP1 sur WSS 3.0?

Pierre

----------------------------------------------------------------
Pierre Vivier-Merle - MVP MOSS 2007
http://blogs.developpeur.org/pierre


"Ness" discussion :
> Bonjour,
>
> J’ai un problème avec sharepoint designer et je pense n'avoir pas bien
> exposer ma question.
> La dernière fois
> Je sais comment ouvrir mon site avec sharepoint designer 'modifier.....'
> et
> d'ailleurs je l'ouvre avec. mais quand je suis dans sharpoint designer et
> je
> voit toute l' arborescence de mon site, je n'arrive pas à ouvrir aucune
> des
> pages de mon site comme par ex "défault.aspx" (main page) quand je clique
> 2
> fois ou je fait avec bouton droit "ouvrir avec sharepoint designer(mode
> html)" sharepoint essaye de récupérer la page puis après qlqs instants
> rien
> ne se passe et je n'ai toujours que mon arborescence.
>
> Je n'accède pas aux pages et je ne peux rien faire.
>
> please pouvez vous m'aider, j'espère que vous m'avez compris!
> Merci
>



Pierre VIVIER-MERLE
Le #16968231
Avez-vous vérifié qu'il n'y ait pas un blocage au niveau de l'administration
sur la permission de personnaliser le site avec Sharepoint Designer (a
demander à l'administrateur du serveur)

Pierre

----------------------------------------------------------------
Pierre Vivier-Merle - MVP MOSS 2007
http://blogs.developpeur.org/pierre


"Ness" discussion :
merci à vous.
1-oui j'ai essayé un autre site mais idem.
2-oui je suis l'administarteur du wss v3
3-j'ai essayer avec un autre poste autre que la serveur de wss mais idem.
4-oui j'ai installé SP1 de designer mais idem.
5- je ne connais pas SP1 de wss 3

dans cette version d'évaluation presque tout est grisé je n'ai aces qu'a
peut de choses. pourquoi? je ne sais pas...
merci

"Pierre VIVIER-MERLE" wrote:

bonjour Ness,

.. avez-vous essayer sur un autre site ?
.. avez-vous les droits pour utiliser sharepoint designer sur le site ?
.. pouvez-vous essayer avec un autre poste en installant sharepoint
designer
sur ce poste ?
.. avez-vous essayé en installant le SP1 sur sharepoint designer ?
.. avez-vous essayé en installation le SP1 sur WSS 3.0?

Pierre

----------------------------------------------------------------
Pierre Vivier-Merle - MVP MOSS 2007
http://blogs.developpeur.org/pierre


"Ness" de
discussion :
> Bonjour,
>
> J’ai un problème avec sharepoint designer et je pense n'avoir pas bien
> exposer ma question.
> La dernière fois
> Je sais comment ouvrir mon site avec sharepoint designer
> 'modifier.....'
> et
> d'ailleurs je l'ouvre avec. mais quand je suis dans sharpoint designer
> et
> je
> voit toute l' arborescence de mon site, je n'arrive pas à ouvrir aucune
> des
> pages de mon site comme par ex "défault.aspx" (main page) quand je
> clique
> 2
> fois ou je fait avec bouton droit "ouvrir avec sharepoint designer(mode
> html)" sharepoint essaye de récupérer la page puis après qlqs instants
> rien
> ne se passe et je n'ai toujours que mon arborescence.
>
> Je n'accède pas aux pages et je ne peux rien faire.
>
> please pouvez vous m'aider, j'espère que vous m'avez compris!
> Merci
>





Publicité
Poster une réponse
Anonyme