Problème avec easy media creator 9 (Roxio creator DE fourni par DELL)

Le
Jos
J'ai un Dell Dimension 9200 avec vista Ed fam Premium.
Dans le selecteur de Roxio , il y a "Etiqueter de disque laser".
Ce programme ne veut plus démarrer, quand l'utilisateur est administrateur,
de n'importe quelle façon qui soi (même si je le lance directement dans son
répertoire)
ce "sous" prog c'est Express labeller 2 : prog de lancement : STAX.exe.
Par contre,si c'est un utilisateur standard : il fonctionne uniquement si
je démarre l'application de cette façon, : "exécuter en mode
administrateur".
J'ai déjà tout essayé ( réparer, tout désinstaller en nettoyant la base de
régistre en plus,, la sécurité dans propriétés,
Si quelqu'un peut m'aider
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jos
Le #69378
"Jos" news:
J'ai un Dell Dimension 9200 avec vista Ed fam Premium.
Dans le selecteur de Roxio , il y a "Etiqueter de disque laser".
Ce programme ne veut plus démarrer, quand l'utilisateur est
administrateur, de n'importe quelle façon qui soi (même si je le lance
directement dans son répertoire)
ce "sous" prog c'est Express labeller 2 : prog de lancement : STAX.exe.
Par contre,si c'est un utilisateur standard : il fonctionne uniquement si
je démarre l'application de cette façon, : "exécuter en mode
administrateur".
J'ai déjà tout essayé ( réparer, tout désinstaller en nettoyant la base de
régistre en plus,..., la sécurité dans propriétés, ...
Si quelqu'un peut m'aider...


PS: je précise que le sablier tourne un moment et puis plus rien mais que
le prog (STAX) est dans le
processus du gest des taches (pas dans applic).


J. K.
Le #69375
Bonjour, soir, Jos,

[couic]
|| J'ai un Dell Dimension 9200 avec vista Ed fam Premium.

J'ai également un Dell Dimension 9200, février 2007. Mais comme
j'avais la version complète de Easy media creator 9 et un autre
antivirus, dès le départ j'ai tout formaté, car le produit
Sonic/Roxio laisse beaucoup de traces.
Donc pour Roxio, il y a eu des mises à jour sur le site de Dell,
ça peut aider à résoudre le problème, peut-être. Avec la version
complète comme la version Oem il y avait un problème avec
Drag-to-Disc.
Il y a d'autres mises à jour, recommandées ou urgentes.
Il faut tout mettre à jour.
--

Jacques
Philippe
Le #74790
Slt, J. K a écrit

Donc pour Roxio, il y a eu des mises à jour sur le site de Dell,


Mais pas sur leur site, encore un éditeur qui vend un produit en écrivant
compatible avec vista.......

il y avait un problème avec Drag-to-Disc.


Même dans leur version en ligne.

On annonce la nouvelle version (humour ! )

thx

--
le dindon

J. K.
Le #74788
Bonjour, soir, Philippe,

[couic]

|| Mais pas sur leur site, encore un éditeur qui vend un produit
en
|| écrivant compatible avec vista.......

Il y a eu une mise à jour pour Drag-to-Disc et c'est tout. Un
éditeur, peut-être, à éviter.


--

Jacques
Nina Popravka
Le #74551
On Wed, 5 Sep 2007 09:26:24 +0200, "J. K." wrote:

car le produit
Sonic/Roxio laisse beaucoup de traces.


Arfffff...
Le premier Vista que j'ai vu de près, c'était au début, et sur un
Dell, et effectivement à peine sorti du carton il me crachait plein
d'injures à la gueule au sujet de Sonic/Roxio, et j'ai passé une demi
heure à l'exterminer ;->
--
Nina

Philippe
Le #74549
Bonsoir, Nina Popravka a écrit dans le message de
news:

et effectivement à peine sorti du carton il me crachait plein
d'injures à la gueule au sujet de Sonic/Roxio, et j'ai passé une demi
heure à l'exterminer ;->


C'est une façon de voir, hélas pour le format c: je n'ai pas comme vous des
réactivations extensibles à l'infini... Ah oui suffit de téléphoner.......
:-p

J. K.
Le #74548
Bsr Nina,

[couic]

|| Arfffff...
|| Le premier Vista que j'ai vu de près, c'était au début, et sur
un
|| Dell, et effectivement à peine sorti du carton il me crachait
plein
|| d'injures à la gueule au sujet de Sonic/Roxio, et j'ai passé
une demi
|| heure à l'exterminer ;->

Sur le précédent Dell, dès le départ, j'avais formaté, mais quand
même réinstallé la version Oem de Roxio.
Plus tard, j'ai acheté la version complète, c'était un peu avant
de changer de Pc. J'avais supprimé le maximum de clefs avec les
instructions du site Roxio, j'ai même eu des contacts par
courriel avec l'éditeur, mais le correspondant était
particulièrement nul. Donc, impossible d'installer *ma* version
entièrement, il y avait des applications qui ne fonctionnaient
pas.
Avec Vista, Drag-to-Disc ne fonctionnait pas, il a fallu à
l'éditeur un paquet de semaines pour sortir une mise à jour,
alors que sur le site Dell, c'était dispo bien avant.
Voilà, compatible Vista, mais pas entièrement.


--

Jacques
Nina Popravka
Le #74547
On Wed, 5 Sep 2007 20:11:01 +0200, "Philippe"

C'est une façon de voir, hélas pour le format c: je n'ai pas comme vous des
réactivations extensibles à l'infini... Ah oui suffit de téléphoner.......


Je ne pense pas avoir dit que j'ai reformatté, et je ne l'ai pas fait.
Quant aux réactivations, sur la même machine il n'y a pas besoin de le
faire, et oui, quand c'est nécessaire, je téléphone.
--
Nina

Aski
Le #74545
Hello Philippe,


Bonsoir, Nina Popravka a écrit dans le message de
news:

et effectivement à peine sorti du carton il me crachait plein
d'injures à la gueule au sujet de Sonic/Roxio, et j'ai passé une demi
heure à l'exterminer ;->


C'est une façon de voir, hélas pour le format c: je n'ai pas comme
vous des réactivations extensibles à l'infini... Ah oui suffit de
téléphoner....... :-p


Pareil que Nina. Après la dernière mise à jour je l'ai quand même viré
puisque j'ai Néro.


Publicité
Poster une réponse
Anonyme