problème avec le micro intégré sous vista

Le
grome
Bonjour à tous,

J'ai un soucis avec le micro intégré d'un portable .
Dans le panneau de config je double clique sur l'îcone son puis pour
régler le niveau du micro intégré je clique sur l'onglet enregistrement,
et là quand je clique sur le micro (il a la petite coche verte) pour le
sélectionner il me plante la boite de dialogue entière. Je n'ai pas
accès au bouton propriétés (celui là même qui me permet de régler le
niveau), les boutons annuler sont sans effet, impossible de fermer la
fenêtre (croix rouge) etc du coup je suis bon pour un ctrl alt suppr.

Bref je me demande si c'est pas le driver qui pose problème. Rien de
concluant dans l'observateur d'évènements. J'ai désactiver le contrôle
des comptes utilisateurs et retenter mais rien n'y fait. Bref je tourne
en rond. Je suis allé sur le site support de packard bell et il n'y a
pas de driver plus récent que celui installé.

La désignation système du micro est conexant high definition audio.
Bref si vous avez une idée je suis preneur
merci d'avance.
grome
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #1456376
en général pour ces micros intégrés , pas ou peu de réglages...
de plus , rien à voir avec vista...pb constructeur!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"grome" a écrit dans le message de
news:47d43762$0$9692$
Bonjour à tous,

J'ai un soucis avec le micro intégré d'un portable .
Dans le panneau de config je double clique sur l'îcone son puis pour
régler le niveau du micro intégré je clique sur l'onglet enregistrement,
et là quand je clique sur le micro (il a la petite coche verte) pour le
sélectionner il me plante la boite de dialogue entière. Je n'ai pas accès
au bouton propriétés (celui là même qui me permet de régler le niveau),
les boutons annuler sont sans effet, impossible de fermer la fenêtre
(croix rouge) etc ... du coup je suis bon pour un ctrl alt suppr.

Bref je me demande si c'est pas le driver qui pose problème. Rien de
concluant dans l'observateur d'évènements. J'ai désactiver le contrôle des
comptes utilisateurs et retenter mais rien n'y fait. Bref je tourne en
rond. Je suis allé sur le site support de packard bell et il n'y a pas de
driver plus récent que celui installé.

La désignation système du micro est conexant high definition audio.
Bref si vous avez une idée je suis preneur...
merci d'avance.
grome


Publicité
Poster une réponse
Anonyme