probleme avec mon lecteur - graveur (cd et dvd)

Le
Myriam de BXL
Bonjour,
systeme : xp home edition sp2.
j'ai desinstaller le peripherique, j'ai redemmaré et il a reconnu mon
peripherique.
j'ai mis a jour le pilote du peripherique. (il est en "autorun")
Et malgre tout :
- je mets un cd rom, il parcourt et affiche rapidement ce qu'il y a sur mon
cd, dans le poste de travail, il indique le nom de mon cd, mais je ne sais
pas l'ouvrir (explorer) mon cd.
- je mets un dvd, il parcourt et affiche rapidement ce qu'il y a sur mon cd,
il ouvre et affiche les photos qui se trouvent dans le peripherique et dans
le poste de travail, il indique le nom de mon dvd, mais je ne sais pas
l'ouvrir (explorer) mon dvd.

Nero infotool indique : ds l'onglet system aspi : Aspi installation corrupted
ds l'onglet nero aspi : Aspi is installed
and working properly.
Je ne sais pas a quoi cela correspond.

J'utilise Nero burning rom 6.
Voila j'ai fait le tour de mon probleme.
Pourriez-vous m'aider svp.
D'avance je vous remercie.
Myriam
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paul Atreides
Le #1124930
Myriam de BXL wrote:
Bonjour,


Bonjour,

systeme : xp home edition sp2.
j'ai desinstaller le peripherique, j'ai redemmaré et il a reconnu mon
peripherique.
j'ai mis a jour le pilote du peripherique. (il est en "autorun")
Et malgre tout :
- je mets un cd rom, il parcourt et affiche rapidement ce qu'il y a
sur mon cd, dans le poste de travail, il indique le nom de mon cd,
mais je ne sais pas l'ouvrir (explorer) mon cd.
- je mets un dvd, il parcourt et affiche rapidement ce qu'il y a sur
mon cd, il ouvre et affiche les photos qui se trouvent dans le
peripherique et dans le poste de travail, il indique le nom de mon
dvd, mais je ne sais pas l'ouvrir (explorer) mon dvd.



Sans faire explorer, si tu cliques sous l'explorateur Windows sur le lecteur
de CD, que ce passe-t-il ? il y a-t-il un message d'erreur ?


Nero infotool indique : ds l'onglet system aspi : Aspi installation
corrupted ds l'onglet nero aspi :
Aspi is installed
and working properly.
Je ne sais pas a quoi cela correspond.


ASPI n'est pas livré avec Windows.
Le seul drivers ASPI indispensable est celui fourni avec Nero. Celui
d'Adaptec est inutile sous XP, sauf si tu as des périphériques Adaptec ou
faisant appel à son ASPI.
Mais apparamment il a été installé chez toi et fonctionne mal actuellement.
Tu peux donc le réinstaller.(
http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_v471_exe.htm )



J'utilise Nero burning rom 6.
Voila j'ai fait le tour de mon probleme.
Pourriez-vous m'aider svp.
D'avance je vous remercie.
Myriam


Pas de quoi.


--
Cordialement
Paul

Myriam de BXL
Le #1124656
Bonjour, voila, j'ai mis a jour "aspi v471", mais j'ai toujours le meme
probleme :
impossibilité d'explorer mon cd/dvd et meme message dans nero.
Je vous remercie pour votre aide.
Myriam


Myriam de BXL wrote:
Bonjour,


Bonjour,

systeme : xp home edition sp2.
j'ai desinstaller le peripherique, j'ai redemmaré et il a reconnu mon
peripherique.
j'ai mis a jour le pilote du peripherique. (il est en "autorun")
Et malgre tout :
- je mets un cd rom, il parcourt et affiche rapidement ce qu'il y a
sur mon cd, dans le poste de travail, il indique le nom de mon cd,
mais je ne sais pas l'ouvrir (explorer) mon cd.
- je mets un dvd, il parcourt et affiche rapidement ce qu'il y a sur
mon cd, il ouvre et affiche les photos qui se trouvent dans le
peripherique et dans le poste de travail, il indique le nom de mon
dvd, mais je ne sais pas l'ouvrir (explorer) mon dvd.



Sans faire explorer, si tu cliques sous l'explorateur Windows sur le lecteur
de CD, que ce passe-t-il ? il y a-t-il un message d'erreur ?


Nero infotool indique : ds l'onglet system aspi : Aspi installation
corrupted ds l'onglet nero aspi :
Aspi is installed
and working properly.
Je ne sais pas a quoi cela correspond.


ASPI n'est pas livré avec Windows.
Le seul drivers ASPI indispensable est celui fourni avec Nero. Celui
d'Adaptec est inutile sous XP, sauf si tu as des périphériques Adaptec ou
faisant appel à son ASPI.
Mais apparamment il a été installé chez toi et fonctionne mal actuellement.
Tu peux donc le réinstaller.(
http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_v471_exe.htm )



J'utilise Nero burning rom 6.
Voila j'ai fait le tour de mon probleme.
Pourriez-vous m'aider svp.
D'avance je vous remercie.
Myriam


Pas de quoi.


--
Cordialement
Paul






Paul Atreides
Le #1108617
Myriam de BXL wrote:
Bonjour, voila, j'ai mis a jour "aspi v471", mais j'ai toujours le
meme probleme :
impossibilité d'explorer mon cd/dvd et meme message dans nero.
Je vous remercie pour votre aide.
Myriam



Sous l'explorateur Windows (programmes, accessoires) lorsque vous cliquez
sur le lecteur CD que se passe-t-il ?

Dans le gestionnaire de périphériques (panneau de configuration, icône
système), ouvrez la rubrique controleur ATA/ATAPI IDE et supprimez le Canal
IDE secondaire en faisant un clique droit "Désinstaller". Redémarrer XP.


--
Cordialement
Paul

Myriam de BXL
Le #1108486
Bonsoir,
Lorsque je clique sur le lecteur/graveur cd/dvd, rien ne se passe, il
devrait afficher les fichiers qui se trouvent sur le support (idem si je fais
"ouvrir" ou "explorer").

J'ai désinstallé le Canal IDE secondaire en faisant un clique droit
"Désinstaller" et redémarrer XP.

Toujours le meme probleme.


Myriam de BXL wrote:
Bonjour, voila, j'ai mis a jour "aspi v471", mais j'ai toujours le
meme probleme :
impossibilité d'explorer mon cd/dvd et meme message dans nero.
Je vous remercie pour votre aide.
Myriam



Sous l'explorateur Windows (programmes, accessoires) lorsque vous cliquez
sur le lecteur CD que se passe-t-il ?

Dans le gestionnaire de périphériques (panneau de configuration, icône
système), ouvrez la rubrique controleur ATA/ATAPI IDE et supprimez le Canal
IDE secondaire en faisant un clique droit "Désinstaller". Redémarrer XP.


--
Cordialement
Paul






JF
Le #1108485
*Bonjour Myriam de BXL* !

- je mets un cd rom, je ne sais pas l'ouvrir (explorer) mon cd.


À chaque redémarrage je n'arrive plus à lire mes Cd-Rom
http://www.hotline-pc.org/cd-rom-dvd-rom.htm
Démarrer>Exécuter>msconfig

Si INCD a été installé, le désinstaller.
(Ajout/suppression de programmes)

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

garcin lazare
Le #1108483
"Myriam de BXL" message de news:
Bonjour,
systeme : xp home edition sp2.
j'ai desinstaller le peripherique, j'ai redemmaré et il a reconnu mon
peripherique.
j'ai mis a jour le pilote du peripherique. (il est en "autorun")
Et malgre tout :
- je mets un cd rom, il parcourt et affiche rapidement ce qu'il y a sur
mon
cd, dans le poste de travail, il indique le nom de mon cd, mais je ne sais
pas l'ouvrir (explorer) mon cd.
- je mets un dvd, il parcourt et affiche rapidement ce qu'il y a sur mon
cd,
il ouvre et affiche les photos qui se trouvent dans le peripherique et
dans
le poste de travail, il indique le nom de mon dvd, mais je ne sais pas
l'ouvrir (explorer) mon dvd.

Nero infotool indique : ds l'onglet system aspi : Aspi installation
corrupted
ds l'onglet nero aspi : Aspi is installed
and working properly.
Je ne sais pas a quoi cela correspond.

J'utilise Nero burning rom 6.
Voila j'ai fait le tour de mon probleme.
Pourriez-vous m'aider svp.
D'avance je vous remercie.
Myriam


Ce n'est peut être pas la solution, mais ça ne peut pas faire de mal de
dépoussiérer ton lecteur. :-)
Tu peux aussi décrasser la lentille avec un CD de nettoyage.

Myriam de BXL
Le #1108482
Je crois que ce n'est pas la solution, puisqu'il affiche le nom du disque et
ensuite il lit le support. Mais un petit coup de nettoyage ne peut pas faire
de mal!
Merci



"Myriam de BXL" message de news:
Bonjour,
systeme : xp home edition sp2.
j'ai desinstaller le peripherique, j'ai redemmaré et il a reconnu mon
peripherique.
j'ai mis a jour le pilote du peripherique. (il est en "autorun")
Et malgre tout :
- je mets un cd rom, il parcourt et affiche rapidement ce qu'il y a sur
mon
cd, dans le poste de travail, il indique le nom de mon cd, mais je ne sais
pas l'ouvrir (explorer) mon cd.
- je mets un dvd, il parcourt et affiche rapidement ce qu'il y a sur mon
cd,
il ouvre et affiche les photos qui se trouvent dans le peripherique et
dans
le poste de travail, il indique le nom de mon dvd, mais je ne sais pas
l'ouvrir (explorer) mon dvd.

Nero infotool indique : ds l'onglet system aspi : Aspi installation
corrupted
ds l'onglet nero aspi : Aspi is installed
and working properly.
Je ne sais pas a quoi cela correspond.

J'utilise Nero burning rom 6.
Voila j'ai fait le tour de mon probleme.
Pourriez-vous m'aider svp.
D'avance je vous remercie.
Myriam


Ce n'est peut être pas la solution, mais ça ne peut pas faire de mal de
dépoussiérer ton lecteur. :-)
Tu peux aussi décrasser la lentille avec un CD de nettoyage.





Myriam de BXL
Le #1108898
Bonjour Jean-François,

- INCD n'est pas installé sur mon PC.
- lorsque je me mets en "invite de commande" et que je sélectionne mon
lecteur de cd/dvd, j'ai accès au support et je peux voir le contenu de
celui-ci.
- Autofix ne trouve rien non plus.

Voilà, j'ai fait le tour, et toujours le même problème.

Merci pour votre aide.
Myriam.


*Bonjour Myriam de BXL* !

- je mets un cd rom, je ne sais pas l'ouvrir (explorer) mon cd.


À chaque redémarrage je n'arrive plus à lire mes Cd-Rom
http://www.hotline-pc.org/cd-rom-dvd-rom.htm
Démarrer>Exécuter>msconfig

Si INCD a été installé, le désinstaller.
(Ajout/suppression de programmes)

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm






JF
Le #1108892
*Bonjour Myriam de BXL* !

Bonjour Jean-François,
- INCD n'est pas installé sur mon PC.
- lorsque je me mets en "invite de commande" et que je sélectionne mon
lecteur de cd/dvd, j'ai accès au support et je peux voir le contenu de
celui-ci.
- Autofix ne trouve rien non plus.


Certains logiciels modifient une variable du Registre qu'Autofix ne
répare pas : AllocateCDRoms
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

Source :
La fonctionnalité d'exécution automatique ou de lecture automatique ne
fonctionne pas lorsque vous insérez un CD dans le lecteur
http://support.microsoft.com/kb/330135/fr

J'ai fait un fichier reg qu'il suffit de fusionner
http://fspsa.free.fr/autorunfix.reg




Voilà, j'ai fait le tour, et toujours le même problème.


Désolé pour cet échec. Voici un peu de lecture :
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/1bf1d096329cc6f4/a23fb69713e94d12#a23fb69713e94d12

La question est donc de savoir si tu as d'autres logiciels de gravure
susceptibles de faire de l'ombre à Nero.

Désinstaller Nero pour tester l'hypothèse ?

Freewares de gravure : www.gratilog.net

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Publicité
Poster une réponse
Anonyme