Problème avec mon spool d'imprimante

Le
zerocool Hors ligne
Bonjour,
Je vais essayer d'être clair dans mes explications.
Dans mon entreprise, nous utilisons des imprimantes matricielles dont la plupart des programmes sont développés en gwbasic (oui je sais).
Nous avons actuellement un pc qui tourne sous windows 98 qui fonctionne très bien. quand on lance une impression depuis gwbasic elle se lance immédiatement.
Pour palier à une panne de pc, on m'a demandé d'installer un nouveau pc en backup.
j'ai pris un ancien pc (j'ai fait le test avec plusieurs pc différents), j'ai installé windows 98, gwbasic et les programmes. le problème est le suivant :
quand je lance une impression depuis le nouveau pc, l'impression fonctionne très bien sauf qu'elle met environ 20 secondes à se lancer (en cas de bourrage papier, ce qui est fréquent, notre opérateur vas bientot se suicider :) )
je n'y connait pas grand chose en imprimante, ce que je peux dire c'est que apparemment, le driver qu j'utilise pour l'imprimante, branchée en lpt1, reçois le job au bout des 20 secondes, après l'impression se lance tout de suite.
j'ai essayer de comparer les config des 2 pc et je n'arrive pas à trouver de différence significative.
par contre lors d'une impression via les paramêtres du driver ou via la console windows (du genre "dir > lpt1") l'impression est également immédiate.
Si vous pouvez me sauver la vie (ainsi que celle de notre opérateur) je vous en serai très reconnaissant.
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
claude145 Hors ligne
Le #26304964
Le mercredi 30 Novembre 2011 à 09:01 par zerocool :
Bonjour,
Je vais essayer d'être clair dans mes explications.
Dans mon entreprise, nous utilisons des imprimantes matricielles dont la
plupart des programmes sont développés en gwbasic (oui... je
sais).
Nous avons actuellement un pc qui tourne sous windows 98 qui fonctionne
très bien. quand on lance une impression depuis gwbasic elle se lance
immédiatement.
Pour palier à une panne de pc, on m'a demandé d'installer un
nouveau pc en backup.
j'ai pris un ancien pc (j'ai fait le test avec plusieurs pc différents),
j'ai installé windows 98, gwbasic et les programmes. le problème
est le suivant :
quand je lance une impression depuis le nouveau pc, l'impression fonctionne
très bien sauf qu'elle met environ 20 secondes à se lancer (en
cas de bourrage papier, ce qui est fréquent, notre opérateur vas
bientot se suicider :) )
je n'y connait pas grand chose en imprimante, ce que je peux dire c'est que
apparemment, le driver qu j'utilise pour l'imprimante, branchée en lpt1,
reçois le job au bout des 20 secondes, après l'impression se
lance tout de suite.
j'ai essayer de comparer les config des 2 pc et je n'arrive pas à
trouver de différence significative.
par contre lors d'une impression via les paramêtres du driver ou via la
console windows (du genre "dir > lpt1") l'impression est
également immédiate.
Si vous pouvez me sauver la vie (ainsi que celle de notre opérateur) je
vous en serai très reconnaissant.
merci


OFFRE DE PRÊT SÉRIEUX ET VRAI
Bonjour Mme et Mr
Je me norme Paul RAOUL je suis un prêteur, j'ai une expérience de 12 ans déjà, j'ai des condition favorable et une accueille très chaleureuse, mon taux d'intérêt es de 3% sur toute somme demander. Contacter moi directement par mon
mail: ou par mon
site : www.financepourtous.besaba.com
Je suis en attente de votre demande.
MERCI
claude145 Hors ligne
Le #26304968
Le mercredi 30 Novembre 2011 à 09:01 par zerocool :
Bonjour,
Je vais essayer d'être clair dans mes explications.
Dans mon entreprise, nous utilisons des imprimantes matricielles dont la
plupart des programmes sont développés en gwbasic (oui... je
sais).
Nous avons actuellement un pc qui tourne sous windows 98 qui fonctionne
très bien. quand on lance une impression depuis gwbasic elle se lance
immédiatement.
Pour palier à une panne de pc, on m'a demandé d'installer un
nouveau pc en backup.
j'ai pris un ancien pc (j'ai fait le test avec plusieurs pc différents),
j'ai installé windows 98, gwbasic et les programmes. le problème
est le suivant :
quand je lance une impression depuis le nouveau pc, l'impression fonctionne
très bien sauf qu'elle met environ 20 secondes à se lancer (en
cas de bourrage papier, ce qui est fréquent, notre opérateur vas
bientot se suicider :) )
je n'y connait pas grand chose en imprimante, ce que je peux dire c'est que
apparemment, le driver qu j'utilise pour l'imprimante, branchée en lpt1,
reçois le job au bout des 20 secondes, après l'impression se
lance tout de suite.
j'ai essayer de comparer les config des 2 pc et je n'arrive pas à
trouver de différence significative.
par contre lors d'une impression via les paramêtres du driver ou via la
console windows (du genre "dir > lpt1") l'impression est
également immédiate.
Si vous pouvez me sauver la vie (ainsi que celle de notre opérateur) je
vous en serai très reconnaissant.
merci


OFFRE DE PRÊT SÉRIEUX ET VRAI
Bonjour Mme et Mr
Je me norme Paul RAOUL je suis un prêteur, j'ai une expérience de 12 ans déjà, j'ai des condition favorable et une accueille très chaleureuse, mon taux d'intérêt es de 3% sur toute somme demander. Contacter moi directement par mon
mail: ou par mon
site : www.financepourtous.besaba.com
Je suis en attente de votre demande.
MERCI
Publicité
Suivre les réponses
Poster une réponse
Anonyme