probleme avec movie maker et importation video

Le
Thierry
Bonjour à toutes et tous,
Voila je veux efectuer des petits montages video avec movie maker.
J'ai reussi a importer quelques fichiers video a mettre des transitions
etc mais au bout d'une serie de sequences videos (6), je n'arrive plus a
importer de videos. Quand je fais glisser le fichier dans la table de
montage, aussitot mavie moker disparait de mon ecran.
Auriez-vous une idée du problème ?
J'ai windows Xp et j'utilise des fichiers .MPG
Merci et bonne journée
Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18383161
effectivement WMM n'aime pas les MPEG sur la table de montage; il préfère
(sic!) les clips avi, ce qui lui permet d'économiser la mémoire graphique!

regarde dans les options/filtres...remets tout par défaut, d"coche tous les
filtres puis remets-les un par un...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496dbb0b$0$4082$
Bonjour à toutes et tous,
Voila je veux efectuer des petits montages video avec movie maker.
J'ai reussi a importer quelques fichiers video a mettre des transitions
etc... mais au bout d'une serie de sequences videos (6), je n'arrive plus
a
importer de videos. Quand je fais glisser le fichier dans la table de
montage, aussitot mavie moker disparait de mon ecran.
Auriez-vous une idée du problème ?
J'ai windows Xp et j'utilise des fichiers .MPG
Merci et bonne journée
Thierry




Thierry
Le #18384151
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité qui me
permette de decocher les filtres..est-ce un problème de version (version
5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"


"Azo4"
effectivement WMM n'aime pas les MPEG sur la table de montage; il préfère
(sic!) les clips avi, ce qui lui permet d'économiser la mémoire graphique!

regarde dans les options/filtres...remets tout par défaut, d"coche tous
les filtres puis remets-les un par un...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/




Azo4
Le #18384311
....!!!!

tu es en sp2 (au moins!)?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de095$0$18354$
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité qui
me permette de decocher les filtres..est-ce un problème de version
(version 5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"


"Azo4"
effectivement WMM n'aime pas les MPEG sur la table de montage; il préfère
(sic!) les clips avi, ce qui lui permet d'économiser la mémoire
graphique!

regarde dans les options/filtres...remets tout par défaut, d"coche tous
les filtres puis remets-les un par un...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/








Thierry
Le #18384501
windows xp Service pack 3


"Azo4" u$
....!!!!

tu es en sp2 (au moins!)?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de095$0$18354$
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité qui
me permette de decocher les filtres..est-ce un problème de version
(version 5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"





Azo4
Le #18384881
alors tu dois avoir cet onglet...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de998$0$9418$
windows xp Service pack 3


"Azo4" u$
....!!!!

tu es en sp2 (au moins!)?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de095$0$18354$
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité qui
me permette de decocher les filtres..est-ce un problème de version
(version 5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"









Thierry
Le #18385171
et pourtant je ne l'ai pas, il faudrait peut etre que je reinstalle movie
maker


"Azo4"
alors tu dois avoir cet onglet...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de998$0$9418$
windows xp Service pack 3


"Azo4" u$
....!!!!

tu es en sp2 (au moins!)?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de095$0$18354$
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité
qui me permette de decocher les filtres..est-ce un problème de version
(version 5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"












Jean Pierre
Le #18387341
Dans son message news:496df9c0$0$18397$,
Thierry
et pourtant je ne l'ai pas, il faudrait peut etre que je reinstalle movie
maker



Bonsoir,

Sous XP SP3 également et Movie Maker en version 5.1 et j'ai bien l'onglet
indiqué par Serge
http://www.cijoint.fr/cjlink.php?file=cj200901/cijWRFgxJs.jpg

Cordialement.

Jean Pierre

"Azo4"
alors tu dois avoir cet onglet...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de998$0$9418$
windows xp Service pack 3


"Azo4" u$
....!!!!

tu es en sp2 (au moins!)?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Thierry" news:496de095$0$18354$
Si je vais dams movie maker, je ne trouve pas d'onglet compatibilité
qui me permette de decocher les filtres..est-ce un problème de version
(version 5.1) ?
Il y a un onglet "general" et un autre "parametre avancés"










FDDKDR \( :-Fred-: \)
Le #18388961
Bonsoir,

"Jean Pierre" message de groupe de discussion :
Dans son message news:496df9c0$0$18397$,
Thierry
et pourtant je ne l'ai pas, il faudrait peut etre que je reinstalle movie
maker



Bonsoir,

Sous XP SP3 également et Movie Maker en version 5.1 et j'ai bien l'onglet
indiqué par Serge
http://www.cijoint.fr/cjlink.php?file=cj200901/cijWRFgxJs.jpg

Cordialement.

Jean Pierre




Thierry et Jean Pierre, le "5.1" de "version" affiché dans le "A propos" est
celui de Windows et non de Movie Maker.
De mémoire, la plus "grande" version de WMM est celle de Vista qui de
mémoire est la version 2.6.
Et il n'y a pas (plus ?) de Movie Maker sur la version de la dernière Beta
de Seven (de janvier) :(
J'espère que c'est soit un oubli, soit parce qu'il va être remplacé par
mieux ...

Oui, c'est un détail, mais cela m'intéresse de savoir si la version du SP3
est la même que celui du SP2.
Ben voui, ce n'est pas bien, je n'ai pas encore installé le SP3 :-(
La version est affiché un peu plus bas, à la suite de Windows Movie Maker
Version 2.x.xxxx (ce sont les x qui m'intéressent)
(le WMM du SP2, c'est 2.1.4026.0 -> donc version 2.1)

Vous pouvez me les donner ?? Merci.

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
ddore
Le #18389571
Le [GMT+1ÎT],
*FDDKDR ( :-Fred-: )* a écrit :

Oui, c'est un détail, mais cela m'intéresse de savoir si la version
du SP3 est la même que celui du SP2.
Ben voui, ce n'est pas bien, je n'ai pas encore installé le SP3 :-(
La version est affiché un peu plus bas, à la suite de Windows Movie
Maker Version 2.x.xxxx (ce sont les x qui m'intéressent)
(le WMM du SP2, c'est 2.1.4026.0 -> donc version 2.1)

Vous pouvez me les donner ?? Merci.



2.1.4026.0 sur un XP home parfaitement a jour.

--
ddore
Thierry
Le #18390241
La version est donc pour Movie maker 2.0.3312.0
Peut etre pour ca que je n'ai pas cet onglet compatibilité ?
Ce qui fait que je n'arrive toujours pas a mettre plus de sequences
video...movie maker disparait :-(



"FDDKDR ( :-Fred-: )"
Bonsoir,

"Jean Pierre" message de groupe de discussion :
Dans son message news:496df9c0$0$18397$,
Thierry
et pourtant je ne l'ai pas, il faudrait peut etre que je reinstalle
movie
maker



Bonsoir,

Sous XP SP3 également et Movie Maker en version 5.1 et j'ai bien l'onglet
indiqué par Serge
http://www.cijoint.fr/cjlink.php?file=cj200901/cijWRFgxJs.jpg

Cordialement.

Jean Pierre




Thierry et Jean Pierre, le "5.1" de "version" affiché dans le "A propos"
est celui de Windows et non de Movie Maker.
De mémoire, la plus "grande" version de WMM est celle de Vista qui de
mémoire est la version 2.6.
Et il n'y a pas (plus ?) de Movie Maker sur la version de la dernière Beta
de Seven (de janvier) :(
J'espère que c'est soit un oubli, soit parce qu'il va être remplacé par
mieux ...

Oui, c'est un détail, mais cela m'intéresse de savoir si la version du SP3
est la même que celui du SP2.
Ben voui, ce n'est pas bien, je n'ai pas encore installé le SP3 :-(
La version est affiché un peu plus bas, à la suite de Windows Movie Maker
Version 2.x.xxxx (ce sont les x qui m'intéressent)
(le WMM du SP2, c'est 2.1.4026.0 -> donc version 2.1)

Vous pouvez me les donner ?? Merci.

Cordialement,

Fred.
FDDKDR ( :-Fred-: )


Publicité
Poster une réponse
Anonyme