Problème avec paramètre qui n'existe plus dans un Etat.

Le
daniel
Bonjour,

Le paramètre qui est demandé dans mon État, n'existe plus, mais quand je
clique sur l'État il me demande le paramètre quand même. J'ai eu beau
chercher partout et ce paramètre est inexistant. Vraiment bizarre

Daniel.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Méruvien
Le #18206171
bonjour, ton parametre existe encore quelque part!!
- Regarde bien dans l'etat, si tu n'as pas laissé le champ.
- Regarde dans les propriétés sur ouverture, au formatage, ou sur
activation, ou sur page s'il n'y est pas!
- Et surtout regarde dans la requette qui lance cet etat si tu as bien
supprimé ce champ!
- ou encore, n'y a-t-il pas dans ton etat, un champ calculé qui utilisait ce
champ?
roger

--

http://le-meruvien.skynetblogs.be/
"daniel"
Bonjour,

Le paramètre qui est demandé dans mon État, n'existe plus, mais quand je
clique sur l'État il me demande le paramètre quand même. J'ai eu beau
chercher partout et ce paramètre est inexistant. Vraiment bizarre...

Daniel.



Cheveche
Le #18230991
Bonsoir,
... à moins qu'il ne se cache dans les propriétés de "trier et regrouper"...
bonne soirée, Ch.

"Le Méruvien" a écrit :

bonjour, ton parametre existe encore quelque part!!
- Regarde bien dans l'etat, si tu n'as pas laissé le champ.
- Regarde dans les propriétés sur ouverture, au formatage, ou sur
activation, ou sur page s'il n'y est pas!
- Et surtout regarde dans la requette qui lance cet etat si tu as bien
supprimé ce champ!
- ou encore, n'y a-t-il pas dans ton etat, un champ calculé qui utilisait ce
champ?
roger

--

http://le-meruvien.skynetblogs.be/
"daniel"
> Bonjour,
>
> Le paramètre qui est demandé dans mon État, n'existe plus, mais quand je
> clique sur l'État il me demande le paramètre quand même. J'ai eu beau
> chercher partout et ce paramètre est inexistant. Vraiment bizarre...
>
> Daniel.
>





Publicité
Poster une réponse
Anonyme