Problème avec périphérique USB

Le
Yolé
Bonsoir,

J'utilise un Paypen sur port USB

Depuis peu, il ne supporte plus le passage en veille et je dois le
déconnecter et le reconnecter (physiquement) pour qu'il fonctionne à
nouveau.

Dans le gestionnaire de périphérique vu la pléthore d'éléments USB il est
impossible de savoir lequel ou lesquels concerne le PAYPEN
(mise à part celui nommé explicitement InputPen--Paypen)
Je présume que le hub (2xUSB) (intégré au pc et sur lequel il est branché)
ou son pilote est peut-être la cause de ce problème mais c'est Windows
qui le gère (carte Asus DeLuxe)

Avez-vous une solution à ce problème ?

A noter que sous W2k la gestion de l'USB était meilleure, on pouvait changer
de port USB sans que cela crée tous les problèmes sous XP

Plug and Play mon oeil !

A noter au passage le bronx qu'il règne dans l'USB : selon le cas il faut
brancher le périphérique avant ou alors surtout pas car il faut installer le
programme avant
Une chatte y perdrait ses petits
Au fait comment empêcher XP de "découvrir" ce genre de périphs ?

Merci de votre aide

--
Cdlt
Yolé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #19075851
Hello Yolé !

"Yolé"
J'utilise un Paypen sur port USB
Depuis peu, il ne supporte plus le passage en veille et je dois le
déconnecter et le reconnecter (physiquement) pour qu'il fonctionne à
nouveau.
Dans le gestionnaire de périphérique vu la pléthore d'éléments USB il est
impossible de savoir lequel ou lesquels concerne le PAYPEN...
(mise à part celui nommé explicitement InputPen--Paypen)
Je présume que le hub (2xUSB) (intégré au pc et sur lequel il est branché)
ou son pilote est peut-être la cause de ce problème... mais c'est Windows
qui le gère (carte Asus DeLuxe)
Avez-vous une solution à ce problème ?



J'ai cela aussi.
Pour résoudre le problème, procure toi
UVCView.x86.exe
qui détecte les Ports, et le simple fait qu'ils soient lus les réveille.

Tu obtiens le même résultat en cliquant sur le bouton "Ports" de PCWizard mais c'est plus long.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Yolé
Le #19078501
Salut Laurent Jumet,

"Laurent Jumet" news:

Hello Yolé !

"Yolé"
J'utilise un Paypen sur port USB
Depuis peu, il ne supporte plus le passage en veille et je dois le
déconnecter et le reconnecter (physiquement) pour qu'il fonctionne à
nouveau.
Dans le gestionnaire de périphérique vu la pléthore d'éléments USB il est
impossible de savoir lequel ou lesquels concerne le PAYPEN...
(mise à part celui nommé explicitement InputPen--Paypen)
Je présume que le hub (2xUSB) (intégré au pc et sur lequel il est
branché)
ou son pilote est peut-être la cause de ce problème... mais c'est Windows
qui le gère (carte Asus DeLuxe)
Avez-vous une solution à ce problème ?



J'ai cela aussi.
Pour résoudre le problème, procure toi
UVCView.x86.exe
qui détecte les Ports, et le simple fait qu'ils soient lus les
réveille.

Tu obtiens le même résultat en cliquant sur le bouton "Ports" de
PCWizard mais c'est plus long.





Merci de ta réponse
J'utilise USBDeview qui m'a l'air pas mal mais malgré tout le problème
persite.
Je viens de constater un truc étrange :
Hier soir j'ai mis en "veille prolongée" et ce matin au démarrage mon Paypen
fonctionnait !!!
Donc il me semble que c'est une veille d'un autre type (3ème ?!?!) qui cause
ce problème... mais laquelle ???
J'ai ré-installé dernièrement ActiveSync 4.5.0 (Build 5096) de MS qui sauf
erreur de ma part fait des changements dans les ports USB...
Vu que mon mobile et connecté sur le même "hub 2 ports intégré au pc", je me
demande si la cause du problème n'est pas par là...
Ce qui m'étonne, c'est que avant cela fonctionnait sans problème.
Mais comme je l'ai dit à plusieurs reprises, on ne voit pas tout de suite de
tels trucs et aucun message nous informe de quoi que ce soit...

Voici ce que je trouve avec "ton" soft : vers la fin il y a CAUTION +WARNING
et Error, mais qu'y comprendre ???
---===>Device Information<===---

English product name: "PayPen"

ConnectionStatus:

Current Config Value: 0x01 -> Device Bus Speed: Full

Device Address: 0x01

Open Pipes: 1

===>Endpoint Descriptor<==
bLength: 0x07

bDescriptorType: 0x05

bEndpointAddress: 0x82 -> Direction: IN - EndpointID: 2

bmAttributes: 0x03 -> Interrupt Transfer Type

wMaxPacketSize: 0x0040 = 0x40 bytes

bInterval: 0x01

===>Device Descriptor<==
bLength: 0x12

bDescriptorType: 0x01

bcdUSB: 0x0200

bDeviceClass: 0xFF -> This is a Vendor Specific Device

bDeviceSubClass: 0x00

bDeviceProtocol: 0x00

bMaxPacketSize0: 0x10 = (16) Bytes

idVendor: 0x0A93 = C Technologies AB (publ)

idProduct: 0x0103

bcdDevice: 0x010D

iManufacturer: 0x01

English (United States) "Anoto AB"

iProduct: 0x02

English (United States) "PayPen"

iSerialNumber: 0x03

English (United States) "ABC19FB809"

bNumConfigurations: 0x01

===>Configuration Descriptor<==
bLength: 0x09

bDescriptorType: 0x02

wTotalLength: 0x0019 -> Validated

bNumInterfaces: 0x01

bConfigurationValue: 0x01

iConfiguration: 0x00

bmAttributes: 0xA0 -> Bus Powered

MaxPower: 0x64 = 200 mA

===>Interface Descriptor<==
bLength: 0x09

bDescriptorType: 0x04

bInterfaceNumber: 0x00

bAlternateSetting: 0x00

bNumEndpoints: 0x01

bInterfaceClass: 0xFF -> Vendor Specific Device

bInterfaceSubClass: 0x00

*!*CAUTION: This appears to be an invalid bInterfaceSubClass

bInterfaceProtocol: 0xFF

*!*WARNING: must be set to PC_PROTOCOL_UNDEFINED 0 for this class

iInterface: 0x00

*!*ERROR: 0xFF is the prerelease USB Video Class ID

===>Endpoint Descriptor<==
bLength: 0x07

bDescriptorType: 0x05

bEndpointAddress: 0x82 -> Direction: IN - EndpointID: 2

bmAttributes: 0x03 -> Interrupt Transfer Type

wMaxPacketSize: 0x0040 = 0x40 bytes

bInterval: 0x01



Si quelqu'un y pige qqchose...

A+



--

Cdlt

Yolé
Jean-Pierre Forestier [MVP[
Le #19078601
Tu as essayé de le connecter directement sur le port USB, sans passer par un
Hub ?
"Yolé" news:
Bonsoir,

J'utilise un Paypen sur port USB

Depuis peu, il ne supporte plus le passage en veille et je dois le
déconnecter et le reconnecter (physiquement) pour qu'il fonctionne à
nouveau.

Dans le gestionnaire de périphérique vu la pléthore d'éléments USB il est
impossible de savoir lequel ou lesquels concerne le PAYPEN...
(mise à part celui nommé explicitement InputPen--Paypen)
Je présume que le hub (2xUSB) (intégré au pc et sur lequel il est branché)
ou son pilote est peut-être la cause de ce problème... mais c'est Windows
qui le gère (carte Asus DeLuxe)

Avez-vous une solution à ce problème ?

A noter que sous W2k la gestion de l'USB était meilleure, on pouvait
changer de port USB sans que cela crée tous les problèmes sous XP

Plug and Play mon oeil !

A noter au passage le bronx qu'il règne dans l'USB : selon le cas il faut
brancher le périphérique avant ou alors surtout pas car il faut installer
le programme avant...
Une chatte y perdrait ses petits...
Au fait comment empêcher XP de "découvrir" ce genre de périphs ?

Merci de votre aide

--
Cdlt
Yolé



Gab
Le #19079531
Salut,

"Jean-Pierre Forestier [MVP[" a écrit dans le message de news: %
Tu as essayé de le connecter directement sur le port USB, sans passer par
un Hub ?




Je pense que par "hub intégré au pc", il entend "concentrateur usb de la
carte mère".

cdlt,

GAB.
Yolé
Le #19122171
Hello,
Merci à
"Jean-Pierre Forestier [MVP[" qui a écrit dans le message de news:
%
Tu as essayé de le connecter directement sur le port USB, sans passer par
un Hub ?


NON, car cela a toujours fonctionné AVANT. Le port sur lequel je connecte
est directement relié à la MB / CM.
(les ports usb (EXTERNES) sont de toute façon derrière un HUB (celui de la
carte mère)

L'USB me semble de plus en plus "intransigeant". Sous W2K tu changeais de
port et cela ne causait aucun problème car il savait reconnaître le
matériel...
Et comme il "voyait" que ce n'était pas un nouveau, mais le même enfiché
ailleurs il faisait ce qu'il fallait...

Sous XP, l'USB est devenu CON ou aveugle ou les deux ! Mais au vu de ce qui
se passe je penche plus pour CON ;-)
Plus on avance plus on recule...
PLUG AND PLAY !!!!!!!! Mon oeil !

Existe pas un mouchard qui surveille les programmes de gorets ?

--
Cdlt
Yolé

"Yolé" news:
Bonsoir,

J'utilise un Paypen sur port USB

Depuis peu, il ne supporte plus le passage en veille et je dois le
déconnecter et le reconnecter (physiquement) pour qu'il fonctionne à
nouveau.

Dans le gestionnaire de périphérique vu la pléthore d'éléments USB il est
impossible de savoir lequel ou lesquels concerne le PAYPEN...
(mise à part celui nommé explicitement InputPen--Paypen)
Je présume que le hub (2xUSB) (intégré au pc et sur lequel il est
branché) ou son pilote est peut-être la cause de ce problème... mais
c'est Windows qui le gère (carte Asus DeLuxe)

Avez-vous une solution à ce problème ?

A noter que sous W2k la gestion de l'USB était meilleure, on pouvait
changer de port USB sans que cela crée tous les problèmes sous XP

Plug and Play mon oeil !

A noter au passage le bronx qu'il règne dans l'USB : selon le cas il faut
brancher le périphérique avant ou alors surtout pas car il faut installer
le programme avant...
Une chatte y perdrait ses petits...
Au fait comment empêcher XP de "découvrir" ce genre de périphs ?

Merci de votre aide

--
Cdlt
Yolé







Yolé
Le #19122161
Salut Gab.

"Gab"
Salut,

"Jean-Pierre Forestier [MVP[" NON
donline.fr> a écrit dans le message de news:
%
Tu as essayé de le connecter directement sur le port USB, sans passer par
un Hub ?




Je pense que par "hub intégré au pc", il entend "concentrateur usb de la
carte mère".



T'essaie d'être drôle ?
HUB = Concentrateur en français :-)))

--
Amicalement
Yolé
Gab
Le #19123981
Salut,

"Yolé" news:
Salut Gab.

"Gab"
Salut,

"Jean-Pierre Forestier [MVP[" NON
donline.fr> a écrit dans le message de news:
%
Tu as essayé de le connecter directement sur le port USB, sans passer
par un Hub ?




Je pense que par "hub intégré au pc", il entend "concentrateur usb de la
carte mère".



T'essaie d'être drôle ?
HUB = Concentrateur en français :-)))



Je ne suis jamais drôle ;)
Certes hub veut dire concentrateur, mais généralement, quand on parle de hub
on pense à un machin qu'on branche au pc, alors que je voulais faire la
différence avec un machin intégré à la carte mère (les ports usb de la CM,
quoi)

cdlt,

GAB.
Publicité
Poster une réponse
Anonyme