Problème avec les permissions IE6

Le
METIS
Bonjour,
j'ai toujours ce problème de permission d'ouvrir certaines
pages contenant des activeX et des parties en Flash.
Bon, quand je fait moi même des pages, patchées pour que les
activeX ne provoquent pas le cadre gris qu'il faut cliquer
pour avancer, je n'ai pas le problème, sauf que certaines
pages avec Flash continuent de faire demander la permission
de s'afficher (bande jaune sous l'adresse, puis boîte
d'alerte).
J'ai beau autoriser ce type de contenu, les même pages
provoquent toujours cet effet, même si je donne
l'autorisation définitive.
Autrement dit, l'autorisation n'est pas prise en compte.

QUESTION :
Peut-on remettre ça à zéro, en virant un fichier je ne sais
où, qui se reconstruirait tout seul (?), fichier qui
contiendrait les autorisations?
J'ai vidé tous les caches imaginables (ya n'a pas 36(;o))),
ça change rien.
Petite précision, avec Mozilla Firefox, ça le fait pas !!

Merci pour les aides à venir.


--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Petit Denis
Le #12828711
Salut
METIS wrote:
Bonjour,
j'ai toujours ce problème de permission d'ouvrir certaines
pages contenant des activeX et des parties en Flash.
Bon, quand je fait moi même des pages, patchées pour que les
activeX ne provoquent pas le cadre gris qu'il faut cliquer
pour avancer, je n'ai pas le problème,



tu as intégré ta balise embed dans du script ?

> sauf que certaines
pages avec Flash continuent de faire demander la permission
de s'afficher (bande jaune sous l'adresse, puis boîte
d'alerte).
J'ai beau autoriser ce type de contenu, les même pages
provoquent toujours cet effet, même si je donne
l'autorisation définitive.



dans les options avancées de IE ?
autoriser le contenu actif à s'exécuter dans les fichiers de la
zone ordinateur local
et
autoriser le contenu actif des CD à s'exécuter sur la zone
ordinateur local

Si ça ne fonctionne pas c'est que tu dois avoir quelquechose qui
modifie les réglages dans ton dos !

--
Petit Denis
METIS
Le #12828701
Petit Denis wrote:

Si ça ne fonctionne pas c'est que tu dois avoir
quelquechose qui modifie les réglages dans ton dos !



Je viens de me rendre compte que le problème n'est pas sur
une page en ligne, il est seulement sur cette page dont je
lance l'aperçu depuis Flash dans IE6 (F12)...

Donc l'aperçu depuis Flash (F12) ne prend pas en compte
l'autorisation!! Enfin je veux dire, IE ne la prend pas en
compte s'il est lancé par cette procédure.
Comprends pas trop mais bon...

--
<|[;o)) METIS
http://www.graphM.com
Remplacer wawamoo par ce qu'il faut...
Publicité
Poster une réponse
Anonyme