Problème avec un point d'accès Peabird/Edimax

Le
Max PUECH
Bonjour,

J'utilisais depuis 2 ans un point d'accès Wifi Peabird modèle
PEAB-WLG-AP (en fait un Edimax EW-7206APg).
Voulant disposer de nouvelles fonctionnalités, j'ai téléchargé le
dernier firmware chez Peabird (GenEngBR6104WB_2_52.bin) et depuis je
n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé mon
réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai scanné les
plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et 192.168.xxx.xxx,
mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi, mais
je ne peux pas le sécuriser.

J'ai appuyé sur le bouton reset, avant et après la mise sous tension, il
ne répond pas !

Chez Peabird, c'est http://www.peabird.com/produits_sansfils.html.
Chez Edimax, c'est
http://www.edimax.nl/new/en/support_detail.php?pd_id&pl1_id=1&pl2_id=5#02

Vous avez une idée ?

--
NON aux citations inutiles!
Manitou
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alf92
Le #4112731


je n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé mon
réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai scanné
les plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et
192.168.xxx.xxx, mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi,
mais je ne peux pas le sécuriser.



accès à la config en Wifi (et non en Ethernet) ?

--
Alf92
http://cjoint.com/?fynRYvjAox

Max PUECH
Le #4112721
Le 29/05/2007 16:35, Alf92 écrivait:



je n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé mon
réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai scanné
les plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et
192.168.xxx.xxx, mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi,
mais je ne peux pas le sécuriser.



accès à la config en Wifi (et non en Ethernet) ?


Bonsoir,

Je ne vois aucun paramètre accessible via le Wifi.
J'ai même essayé NetStumbler qui le voit (canal, SSID, etc.) mais il
n'affiche pas d'adresse IP.

Merci et @+

--
La veille au soir, il lui semblait avoir une chance. Tout était
possible, la veille au soir. Voilà l'ennui avec les veilles au soir.
Elles sont toujours suivies de ces fichus matins.
Terry Pratchett dans "Les petits dieux"


Alf92
Le #4112701

je n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé
mon réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai
scanné les plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et
192.168.xxx.xxx, mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi,
mais je ne peux pas le sécuriser.



accès à la config en Wifi (et non en Ethernet) ?


Bonsoir,

Je ne vois aucun paramètre accessible via le Wifi.
J'ai même essayé NetStumbler qui le voit (canal, SSID, etc.) mais il
n'affiche pas d'adresse IP.


connecte toi sur le SSID et tente avec les adresses habituelles
(192.168.0.1, 1.0, 1.1,... 169.254.255.1,...).
config de ton client Wifi en DHCP ou IP fixe...
port 8080...

c'est ce que je tenterais. :-)

--
Alf92
http://cjoint.com/?fynRYvjAox



Max PUECH
Le #4112691
Le 29/05/2007 23:00, Alf92 écrivait:


je n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé
mon réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai
scanné les plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et
192.168.xxx.xxx, mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi,
mais je ne peux pas le sécuriser.


accès à la config en Wifi (et non en Ethernet) ?
Bonsoir,


Je ne vois aucun paramètre accessible via le Wifi.
J'ai même essayé NetStumbler qui le voit (canal, SSID, etc.) mais il
n'affiche pas d'adresse IP.


connecte toi sur le SSID et tente avec les adresses habituelles
(192.168.0.1, 1.0, 1.1,... 169.254.255.1,...).
config de ton client Wifi en DHCP ou IP fixe...
port 8080...


Bonjour,

Même connecté à un serveur DHCP (mon switch-routeur), le PA Wifi ne
prend pas d'adresse IP dans la plage sélectionnée. Par défaut, il doit
être en adresse IP fixée.
J'ai pingué avec qui est assez rapide la plage définie dans le
DHCP: il n'apparaît pas.
Depuis hier soir, je l'ai connecté avec un câble croisé directement sur
un micro avec avec pour mission de scanner les plages d'adresses
privées 192.168.xxx.xxx et 10.xxx.xxx.xxx. 169.254.254.xxx a déjà été
fait.
Le parcours de la première plage est bientôt fini. J'estime le temps
restant à 64 jours... ...donc j'arrête cette méthode.

@+

--
Analyse de virus terminée: tous les virus sont fonctionnels.




Max PUECH
Le #4111951
Le 29/05/2007 16:35, Alf92 écrivait:



je n'arrive plus à y accéder en HTTP.
D'après la doc, son adresse devrait être 192.168.2.1, j'ai basculé mon
réseau en 192.168.2, mais je n'arrive pas à le pinguer. J'ai scanné
les plages d'adresse 10.xxx.xxx.xxx, 172.16-31.xxx.xxx et
192.168.xxx.xxx, mais il ne répond pas.

Je peux le voir depuis les micros Wifi, il est sur le canal 6 sans
protection et il relaie bien les communications de mes postes Wifi,
mais je ne peux pas le sécuriser.



accès à la config en Wifi (et non en Ethernet) ?

Bonsoir,


Ben, en Wifi ça a marché sur 10.0.0.1 comme l'indiquait un fichier d'aide.
Alors qu'en filaire ça ne passait pas.
Pourtant j'avais utilisé un câble droit en passant par le commutateur et
un câble croisé en connexion directe.

@+

--
"Les gens bien informés savent qu'il est impossible de transmettre la
voix par des fils électriques, et quand bien même cela serait possible,
cela n'aurait aucun intérêt pratique"
Éditorial, The Boston Post, 1865


Alf92
Le #4111941
*Max PUECH* a écrit dans news:46644b46$0$17499$ :

accès à la config en Wifi (et non en Ethernet) ?

Ben, en Wifi ça a marché sur 10.0.0.1 comme l'indiquait un fichier

d'aide. Alors qu'en filaire ça ne passait pas.
Pourtant j'avais utilisé un câble droit en passant par le commutateur
et un câble croisé en connexion directe.


sur un routeur c'est un cable droit qu'il faut, même si dans certain cas le
cable croisé fonctionne aussi.
l'essentiel est que ton pb soit résolu. :-)

--
Alf92
===> http://frpn.free.fr le trombinoscope de frp*


Publicité
Poster une réponse
Anonyme