Probleme avec le RUS

Le
Stephane Lefebvre
Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca. Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas dans
le Global Address List. donc, non fonctionnel.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mathieu CHATEAU
Le #685290
Bonjour,

avez-vous des messages d'erreurs dans l'eventlog (genre source exchangeAL) ?

Pouvez-vous passer cet outil pour y voir plus clair ?
Microsoft Exchange Best Practices Analyzer v2.8
http://www.microsoft.com/downloads/details.aspx?familyidÛab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en



--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" message news:
Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca. Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas
dans
le Global Address List. donc, non fonctionnel.




Stephane Lefebvre
Le #685289
J'avais ce genre de message, mais quand j'ai fais un /domainprep tout les
messages d'erreurs ont disparue. Donc, vraiment étrange. Ont dirais que
Exchange a pas les droit dans le child domain. Je ne sais pas trop ou les
mettres.

Merci de m'aider.

"Mathieu CHATEAU" wrote:

Bonjour,

avez-vous des messages d'erreurs dans l'eventlog (genre source exchangeAL) ?

Pouvez-vous passer cet outil pour y voir plus clair ?
Microsoft Exchange Best Practices Analyzer v2.8
http://www.microsoft.com/downloads/details.aspx?familyidÛab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en



--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" message news:
Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca. Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas
dans
le Global Address List. donc, non fonctionnel.








Mathieu CHATEAU
Le #685288
Si vous faites un clique droit et "mettre à jour" sur RUS, est-ce que cela
génère des erreurs dans l'eventlog ?


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" message news:
J'avais ce genre de message, mais quand j'ai fais un /domainprep tout les
messages d'erreurs ont disparue. Donc, vraiment étrange. Ont dirais que
Exchange a pas les droit dans le child domain. Je ne sais pas trop ou les
mettres.

Merci de m'aider.

"Mathieu CHATEAU" wrote:

Bonjour,

avez-vous des messages d'erreurs dans l'eventlog (genre source
exchangeAL) ?

Pouvez-vous passer cet outil pour y voir plus clair ?
Microsoft Exchange Best Practices Analyzer v2.8
http://www.microsoft.com/downloads/details.aspx?familyidÛab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en



--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" in
message news:
Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé
dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela
à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif
child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur
Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca.
Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas
dans
le Global Address List. donc, non fonctionnel.










Stephane Lefebvre
Le #685282
Non cela ne génère aucun message d'erreur.

"Mathieu CHATEAU" wrote:

Si vous faites un clique droit et "mettre à jour" sur RUS, est-ce que cela
génère des erreurs dans l'eventlog ?


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" message news:
J'avais ce genre de message, mais quand j'ai fais un /domainprep tout les
messages d'erreurs ont disparue. Donc, vraiment étrange. Ont dirais que
Exchange a pas les droit dans le child domain. Je ne sais pas trop ou les
mettres.

Merci de m'aider.

"Mathieu CHATEAU" wrote:

Bonjour,

avez-vous des messages d'erreurs dans l'eventlog (genre source
exchangeAL) ?

Pouvez-vous passer cet outil pour y voir plus clair ?
Microsoft Exchange Best Practices Analyzer v2.8
http://www.microsoft.com/downloads/details.aspx?familyidÛab201f-4bee-4943-ac22-e2ddbd258df3&displaylang=en



--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Stephane Lefebvre" in
message news:
Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé
dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela
à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif
child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur
Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca.
Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas
dans
le Global Address List. donc, non fonctionnel.














Claude Lachapelle
Le #685281
Surement que ton serveur n'a pas accès aux objets de l'AD dans l'autre
domaine, seulement l'ajouter aux groupes Exchange dans l'autre domaines, OU
déléguer la sécurité sur celui-ci, ainsi il pourra mettre à jour les usagers
dans ce domaine...

;-)

Claude Lachapelle
Administrateur de systèmes, MCSE

"Stephane Lefebvre" wrote:

Voici une description de l'environnement;

Ont a un domaine 2003 parent.ca :Exchange 2003 SP2
Child domain Windows 2000 SP4 child.parent.ca: Exchange 2000
Serveur Exchange 2000: child Administrative Group
Serveur Exchange 2003: parent Administrative Group

J'ai fais un move mailbox de tout les usagers du domaine
child.parent.ca(Exchange 2000) vers le serveur Exchange 2003 localisé dans
parent.ca .
Cette situation a duré plusieurs mois sans problème.

Ensuite j'ai décommisionner le serveur exchange 2000 à moitié car cela à
planté durant la désinstallation
Je suis donc allé dans ADSI pour supprimer le groupe administratif child
Administrative Group


J'ai essayé de refaire le RUS pour le domaine child.parent.ca sur Exchange
2003 et il me donnais un message d'erreur en mentionant de faire un
setup/domainprep avec Exchange 2003 sur le domaine child.parent.ca. Donc,
j'ai fais un domainprep sur child.parent.ca

J'ai ensuite réussi avec succès a faire le RUS pour child.parent.ca

Le problème est que quand je fais un nouvel usagé dans le domaine
child.parent.ca il n'obtient pas d'adresse Email et il ne s'ajoute pas dans
le Global Address List. donc, non fonctionnel.




Publicité
Poster une réponse
Anonyme