problème avec sommeprod

Le
chalo
Bonjour à tous,
j'ai un fichier qui liste des personnes de mon entreprise.j'ai écris
quelques formules en sommeprod qui répondent à des questions du genre
pour tel service combien de personnes? à tel étagez combien de
personnes?Or je bloque avec la question suivante:dans tel service
combien de personnes sont gérés par telle assistante?Or il y a des
personnes qui ont deux assistantes que par facilité j'ai nommer
assistante 1 et assistante 2 et mis dans deux colonnes (voir fichier
joint)et là je ne sais pas écrire la formule, quelqu'un aurait il une
idée?
Merci par avance.
[url]http://www.forum-openoffice.org/ci-joint/fichier/
2007/03/27-105315.xls[/url]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4260211
Bonjour.
Quel résultat veux-tu obtenir quand il y a deux assistantes ?
Cordialement.
Daniel
"chalo"
Bonjour à tous,
j'ai un fichier qui liste des personnes de mon entreprise.j'ai écris
quelques formules en sommeprod qui répondent à des questions du genre
pour tel service combien de personnes? à tel étagez combien de
personnes?Or je bloque avec la question suivante:dans tel service
combien de personnes sont gérés par telle assistante?Or il y a des
personnes qui ont deux assistantes que par facilité j'ai nommer
assistante 1 et assistante 2 et mis dans deux colonnes (voir fichier
joint)et là je ne sais pas écrire la formule, quelqu'un aurait il une
idée?
Merci par avance.
[url]http://www.forum-openoffice.org/ci-joint/fichier/
2007/03/27-105315.xls[/url]
chalo
Le #4260201
On 27 mar, 11:56, "Daniel"
Bonjour.
Quel résultat veux-tu obtenir quand il y a deux assistantes ?
Cordialement.
Daniel
"chalo"
Bonjour à tous,
j'ai un fichier qui liste des personnes de mon entreprise.j'ai écris
quelques formules en sommeprod qui répondent à des questions du genre
pour tel service combien de personnes? à tel étagez combien de
personnes?Or je bloque avec la question suivante:dans tel service
combien de personnes sont gérés par telle assistante?Or il y a des
personnes qui ont deux assistantes que par facilité j'ai nommer
assistante 1 et assistante 2 et mis dans deux colonnes (voir fichier
joint)et là je ne sais pas écrire la formule, quelqu'un aurait il une
idée?
Merci par avance.
[url]http://www.forum-openoffice.org/ci-joint/fichier/
2007/03/27-105315.xls[/url]


quand un collaborateur "a" deux assistantes je veux que si l'on pose a
question "combien de personnes gère telle assistante?"
le collaborateur soit pris en compte deux fois, pour chaque assistante
auquel iles trattaché et non pas que soit pris en compte uniquement
l'assistant 1...mais alors comment prendre en compte la colonne
assistante 2?
En espérant que cela soit plus clair encore merci de t'intéresser à
mon problème...
Chalo

Daniel
Le #4260181
=SOMMEPROD((D10:D25Ò)*((H10:H25Ó)))+SOMMEPROD((D10:D25Ò)*((I10:I25Ó)))
Daniel
"chalo"
On 27 mar, 11:56, "Daniel"
Bonjour.
Quel résultat veux-tu obtenir quand il y a deux assistantes ?
Cordialement.
Daniel
"chalo"
Bonjour à tous,
j'ai un fichier qui liste des personnes de mon entreprise.j'ai écris
quelques formules en sommeprod qui répondent à des questions du genre
pour tel service combien de personnes? à tel étagez combien de
personnes?Or je bloque avec la question suivante:dans tel service
combien de personnes sont gérés par telle assistante?Or il y a des
personnes qui ont deux assistantes que par facilité j'ai nommer
assistante 1 et assistante 2 et mis dans deux colonnes (voir fichier
joint)et là je ne sais pas écrire la formule, quelqu'un aurait il une
idée?
Merci par avance.
[url]http://www.forum-openoffice.org/ci-joint/fichier/
2007/03/27-105315.xls[/url]


quand un collaborateur "a" deux assistantes je veux que si l'on pose a
question "combien de personnes gère telle assistante?"
le collaborateur soit pris en compte deux fois, pour chaque assistante
auquel iles trattaché et non pas que soit pris en compte uniquement
l'assistant 1...mais alors comment prendre en compte la colonne
assistante 2?
En espérant que cela soit plus clair encore merci de t'intéresser à
mon problème...
Chalo

chalo
Le #4260131
Merci beaucoup c'est pile poil ce que je voulais...


=SOMMEPROD((D10:D25Ò)*((H10:H25Ó)))+SOMMEPROD((D10:D25Ò)*(( I10:I25Ó­)))
Daniel

Bonjour.
Quel résultat veux-tu obtenir quand il y a deux assistantes ?
Cordialement.
Daniel



quand un collaborateur "a" deux assistantes je veux que si l'on pose a
question "combien de personnes gère telle assistante?"
le collaborateur soit pris en compte deux fois, pour chaque assistante
auquel iles trattaché et non pas que soit pris en compte uniquement
l'assistant 1...mais alors comment prendre en compte la colonne
assistante 2?
En espérant que cela soit plus clair encore merci de t'intéresser à
mon problème...
Chalo- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -



Publicité
Poster une réponse
Anonyme