Probleme avec une station XP

Le
Anthony GROISNE
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine
le script se lance
une solution ?
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lognoul, Marc \(Private\)
Le #6693991
Bonjour,

Je pencherais pour un problème de permissions... En imaginant que votre
compte est domain admin...

Marc

"Anthony GROISNE" news:4836e848$0$896$
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine le
script se lance
une solution ?


Olivier C.
Le #16357581
Bonjour ,

Verifier les profils existants
Celui local et celui du domaine de la station XP.
Normalement lorsqu'on integre une machine XP au domaine
elle va voir sur le dossier partagé NETLOGON et s'il y a un script
l'execute.

La premiere chose que je commencerai a faire est de sortir la machine du
domaine
et la reintegrer et tester avec un compte sur le domaine.
Je verifierai egalement les permissions sur le serveur au niveau du partage
Netlogon
qui par defaut est en lecture pour les utilisateurs.


Cordialement ,

Olivier C.
Hewlett Packard pour l'Assistance Utilisateur Microsoft
########################################

"Lognoul, Marc (Private)" news:
Bonjour,

Je pencherais pour un problème de permissions... En imaginant que votre
compte est domain admin...

Marc

"Anthony GROISNE" news:4836e848$0$896$
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine le
script se lance
une solution ?





Publicité
Poster une réponse
Anonyme