probleme avec une station xp

Le
Anthony GROISNE
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine
le script se lance
une solution ?
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain
Le #6696221
Anthony GROISNE avait écrit le 23/05/2008 :
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine le
script se lance
une solution ?


bonjour,
Il est où ce bat (qui devrait être un .cmd) ?
Un problème de droits ?
Un problème de localisation ?

plus d'info....

--
--------------------------------------------
Cordiallement,

Sylvain

Anthony GROISNE
Le #6702341
Anthony GROISNE avait écrit le 23/05/2008 :
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat
hors celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine
le script se lance
une solution ?


bonjour,
Il est où ce bat (qui devrait être un .cmd) ?
Un problème de droits ?
Un problème de localisation ?

plus d'info....



c'est un script sur le serveur de domaine
toutes mes autres stations l'utilise il n'y a pas de probleme sauf pour
celle ci


Sylvain
Le #6707841
Il se trouve que Anthony GROISNE a formulé :
Anthony GROISNE avait écrit le 23/05/2008 :
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine le
script se lance
une solution ?


bonjour,
Il est où ce bat (qui devrait être un .cmd) ?
Un problème de droits ?
Un problème de localisation ?

plus d'info....



c'est un script sur le serveur de domaine
toutes mes autres stations l'utilise il n'y a pas de probleme sauf pour celle
ci


Bonjour,

Si tu te log avec ton user sur cet ordi et qui execute cet ligne:

explorer \nondu serveurwinntsystem32replimportscriptsnonduscript

Ce lance t-il ?

--
--------------------------------------------
Cordiallement,

Sylvain



_Pat_ #;))
Le #6720541
Il se trouve que Anthony GROISNE a formulé :
Anthony GROISNE avait écrit le 23/05/2008 :
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat
hors celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette
machine le script se lance
une solution ?


bonjour,
Il est où ce bat (qui devrait être un .cmd) ?
Un problème de droits ?
Un problème de localisation ?

plus d'info....



c'est un script sur le serveur de domaine
toutes mes autres stations l'utilise il n'y a pas de probleme sauf
pour celle ci


Bonjour,

Si tu te log avec ton user sur cet ordi et qui execute cet ligne:

explorer \nondu serveurwinntsystem32replimportscriptsnonduscript

Ce lance t-il ?



et "%logonserver%netlogonnom_du_script"
ou alors "nom_du_controleurnetlogonnom_du_script"
ca serait pas plus simple ? #;)




Sylvain
Le #6725101
_Pat_ #;)) a présenté l'énoncé suivant :
Il se trouve que Anthony GROISNE a formulé :
Anthony GROISNE avait écrit le 23/05/2008 :
Bonjour
j'explique mon probleme
j'ai une station windows xp qui se connecte sur domaine nt4 server
quand l'utilisateur se connecte cela devrait lancer un fichier .bat hors
celui ci ne se lance pas
par contre quand j'ouvre une session avec mon compte sur cette machine
le script se lance
une solution ?


bonjour,
Il est où ce bat (qui devrait être un .cmd) ?
Un problème de droits ?
Un problème de localisation ?

plus d'info....



c'est un script sur le serveur de domaine
toutes mes autres stations l'utilise il n'y a pas de probleme sauf pour
celle ci


Bonjour,

Si tu te log avec ton user sur cet ordi et qui execute cet ligne:

explorer \nondu serveurwinntsystem32replimportscriptsnonduscript

Ce lance t-il ?



et "%logonserver%netlogonnom_du_script"
ou alors "nom_du_controleurnetlogonnom_du_script"
ca serait pas plus simple ? #;)


Bonjour,

Tout à fait. Mais cela lui permettra de voir (au cas ou !) où il faut
mettre les scripts.

Merci

--
--------------------------------------------
Cordiallement,

Sylvain





Publicité
Poster une réponse
Anonyme