Probleme avec l'utilitaire Retrospect express HD 2.5

Le
sly-os
Bonjour a tous,
Depuis peu j'ai aussi un souci avec l'utilitaire Retrospect express HD 2.5,pour disque dur Iomega 500gb, malgre de nombreuses tentatives (relance de l'utilitaire,et verification dans divers parametres) rien n'y fait!!
Par contre rien n'empeche de lire mon disque dur et d'y mettre des fichiers.Je pense ne pas etre tout seul dans ce cas la.Je continu donc a chercher de mon cote,si quelqu'un a une idee sur le sujet; Help my please!
Par avance Merci a vous. Sly.os
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
unalis
Le #22668571
sly-os a écrit le 18/03/2010 à 14h15 :
Bonjour a tous,
Depuis peu j'ai aussi un souci avec l'utilitaire Retrospect express HD 2.5,pour
disque dur Iomega 500gb, malgre de nombreuses tentatives (relance de
l'utilitaire,et verification dans divers parametres) rien n'y fait!!
Par contre rien n'empeche de lire mon disque dur et d'y mettre des fichiers.Je
pense ne pas etre tout seul dans ce cas la.Je continu donc a chercher de mon
cote,si quelqu'un a une idee sur le sujet; Help my please!
Par avance Merci a vous. Sly.os


j'ai moi aussi un problème : l'application ne trouve plus les points de sauvegarde alors que ceux_ci sont bien sur le disque externe. Tout se passe comme si la version 2.5 avait élé désactivée par EMC...
Pouvez-vous m'en dire plus car en regardant dans le dans les fichiers du programme, il n'y a plus d'executable...
Bref, je suis perdu
Merci d'avance pour votre aide. Slts.
Publicité
Poster une réponse
Anonyme