Problème avec Windows Media Player & Media Center

Le
John Silence
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3 ou
wma, il y a des coupures de son brèves qui surviennent systématiquement à la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus (extraits) de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier douteux).
Ces coupures sont très désagréables. Elle ne se produisent pas sur mon vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers sont lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus. J'ai tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise s''est
trompé ou non.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #748340
Salut,

Bonjour et merci, conviennent bien dans un message surtout quand on est
demandeur. Bon ! je suis de bonne disposition, je vas quand même te
répondre.
Il faut te rendre sur le site du constructeur du lecteur physique et
télécharger une mise à jour du pilote et du firmware, s'il y a une mise à
jour spécifique pour Vista, n'hésite pas.

Sandra t'aidera à trouver le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Vois ici pour les pilotes :
http://www.touslesdrivers.com/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3 ou
wma, il y a des coupures de son brèves qui surviennent systématiquement à
la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus (extraits)
de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier
douteux).
Ces coupures sont très désagréables. Elle ne se produisent pas sur mon
vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers sont
lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus. J'ai tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise s''est
trompé ou non.


John Silence
Le #748336
Bonsoir Claude,
D'abord, un grand merci pour ta réponse prompte et rapide. Mais lorsque je
parle de lecture Mp3, il s'agit bien de "fichiers" et non de CDs gravés avec
la machine (Sony VAIO VGC LA 2).
Ces fichiers sont parfaiement lus avec le petit logiciel Sony "Sony
Information Flow", une sorte de petit utilitaire Windows Media Player made in
Sony qui est fourni avec les autres logiciels de la marque à l'achat. J'ai
aussi installé le iTune Mac pour Windows et cela marche impec. C'est WMP qui
pose problème. Ma machine est toute neuve et tous les drivers sont OK. Quand
je recopie ces fichiers sur un baladeur externe, ils sont lus tout aussi
parfaitement.
Quelqu'un m'a laissé entendre (sans jeu de mots) qu'il y avait un souci avec
les DRM
ou plutôt le "DWM.exe" qui bouffe toutes les ressources sytème pendant un
court instant et rend la lecture "hocquettante" au moment ou ce DWM vérifie
les DRM du morceau suivant dans la liste de lecture.

Merci encore, mais je pense que microsoft va recevoir de nombreuses
doléances à ce sujet qui est d'autant plus agaçant qu'il ne se produit pas
sur ma vieille machine (portable VAIO tournant sur XP sp2 depuis cinq ans).

Cordialement, et merci pour ton aide.

John

--
Une erreur peut s''''avérer exacte selon que celui qui l''''a commise
s''''est trompé ou non.



Salut,

Bonjour et merci, conviennent bien dans un message surtout quand on est
demandeur. Bon ! je suis de bonne disposition, je vas quand même te
répondre.
Il faut te rendre sur le site du constructeur du lecteur physique et
télécharger une mise à jour du pilote et du firmware, s'il y a une mise à
jour spécifique pour Vista, n'hésite pas.

Sandra t'aidera à trouver le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Vois ici pour les pilotes :
http://www.touslesdrivers.com/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3 ou
wma, il y a des coupures de son brèves qui surviennent systématiquement à
la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus (extraits)
de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier
douteux).
Ces coupures sont très désagréables. Elle ne se produisent pas sur mon
vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers sont
lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus. J'ai tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise s''est
trompé ou non.






Le Claude
Le #748334
Salut,

Tu nous dis :
Quelqu'un m'a laissé entendre (sans jeu de mots) qu'il y avait un souci
avec
les DRM
FAUX ! J'ai des DRM et je n'ai pas de problème... et c'est sur une vieille

bécane (2002) qui tourne sous Vista.

L'incompatibilité de tes MP 3 avec le WMP 11 peut être du à une surcharge du
CPU, voici la solution pour XP, elle doit être identique avec Vista :

Le WMP a la mauvaise manie de faire chauffer l'UC !, il existe quelques
solutions.
La 1 et la 2 ne servent généralement à rien, je les donne en bon MVP
discipliné parce
qu'elles sont préconisées par Microsoft -:))).

1-) Exécuter ce patch à télécharger ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÑ25d278-db07-4a36-8d64-8812e7f2af70

2-) Supprimer une clé dans le registre :
taper ceci : Regedit
dans la ligne [Exécuter] du menu [Démarrer]
Rechercher la clef
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}
supprimez la clé "InProcServer32".

3-) Vérifier que dans la bibliothèque, il n'y ait pas de fichiers corrompus,
à 90 % des
cas de blocage de la CPU auxquels j'ai eu à répondre, le problème venait de
là. Mais le
plus difficile est de savoir qui est le coupable, si tu as de la chance
c'est le fichier
que tu es en train de lire, sinon, il faut chercher : celui qui à
l'ouverture posera
problème sera le coupable. Le vicieux de l'affaire c'est que souvent le
fichier corrompu
même HORS LECTURE perturbe le système... En ce cas tu peux disposer tous tes
fichiers
médias (audio et vidéo) sur des supports extérieurs : CD ou DVD et en les
remettant
progressivement trouver le responsable.

4-) Faire un scan Antivirus et anti Spy avec au moins 2 de 3 utilitaires :
Ad Aware
http://lavasoft.element5.com/
http://www.toutfr.com/redirect_frame_distant.php?id61 (pour mettre Ad
Aware en
Français)

SpyBot search and Destroy
http://www.safer-networking.org/index.php?lang=fr

Defender de Microsoft
http://www.microsoft.com/athome/security/spyware/default.mspx

5-) Il est possible que tu aies un programme antagoniste au WMP : autre
lecteur ou
programme travaillant en tâche de fond.
Avec les utilitaires Autoruns et Ekins tu peux voir qui travaille en fond et
le désactiver
(le rendre actif à la demande)
Autoruns se télécharge là :
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx
Ekins assez semblable ne permet pas la désactivation, mais en français est
plus clair pour
connaître les processus en fonctionnement. Il se télécharge là :
http://www.ekinox-team.com/ekinx.php

6-) Augmenter la RAM pour le WMP 10 ou 11, il est conseillé 512 Mo.



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Bonsoir Claude,
D'abord, un grand merci pour ta réponse prompte et rapide. Mais lorsque je
parle de lecture Mp3, il s'agit bien de "fichiers" et non de CDs gravés
avec
la machine (Sony VAIO VGC LA 2).
Ces fichiers sont parfaiement lus avec le petit logiciel Sony "Sony
Information Flow", une sorte de petit utilitaire Windows Media Player made
in
Sony qui est fourni avec les autres logiciels de la marque à l'achat.
J'ai
aussi installé le iTune Mac pour Windows et cela marche impec. C'est WMP
qui
pose problème. Ma machine est toute neuve et tous les drivers sont OK.
Quand
je recopie ces fichiers sur un baladeur externe, ils sont lus tout aussi
parfaitement.
Quelqu'un m'a laissé entendre (sans jeu de mots) qu'il y avait un souci
avec
les DRM
ou plutôt le "DWM.exe" qui bouffe toutes les ressources sytème pendant un
court instant et rend la lecture "hocquettante" au moment ou ce DWM
vérifie
les DRM du morceau suivant dans la liste de lecture.

Merci encore, mais je pense que microsoft va recevoir de nombreuses
doléances à ce sujet qui est d'autant plus agaçant qu'il ne se produit pas
sur ma vieille machine (portable VAIO tournant sur XP sp2 depuis cinq
ans).

Cordialement, et merci pour ton aide.

John

--
Une erreur peut s''''avérer exacte selon que celui qui l''''a commise
s''''est trompé ou non.



Salut,

Bonjour et merci, conviennent bien dans un message surtout quand on
est
demandeur. Bon ! je suis de bonne disposition, je vas quand même te
répondre.
Il faut te rendre sur le site du constructeur du lecteur physique et
télécharger une mise à jour du pilote et du firmware, s'il y a une mise à
jour spécifique pour Vista, n'hésite pas.

Sandra t'aidera à trouver le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Vois ici pour les pilotes :
http://www.touslesdrivers.com/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3
ou
wma, il y a des coupures de son brèves qui surviennent systématiquement
à
la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus
(extraits)
de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier
douteux).
Ces coupures sont très désagréables. Elle ne se produisent pas sur mon
vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers
sont
lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus. J'ai
tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise
s''est
trompé ou non.








John Silence
Le #748099
Bonjour Claude,

Encore merci pour ta réponse. Je tiens néanmoins à te préciser les points
suivants que j'avais omis lors de mon premier appel :
J'ai acheté mon VAIO VGC LA2 le 1er février dernier. Il s'agit d'un modèle
de machine tout juste arrivé sur le marché, et c'est une des toutes premières
bécannes à être livrée avec Vista Home Premium.
Voici ces principales caractéristiques :
- Processeur Intel Core 2 Duo T5600 @ 1.83 Ghz, 2 Go de RAM, 300 Go de
disque dur, Système d'exploitation 32 bits. Si avec cela, on ne peut pas
faire tourner correctement WMP, que faut-il de mieux alors ?
- Les correctifs que tu évoques concernent des OS beaucoup plus anciens
comme W NT ou Windows 2000. Nous en sommes loin.
- Par ailleurs, la clé du régistre :
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E} n'existe pas dans la base de régistre VISTA.

A la Fnac, où j'ai acheté cet ordinateur, on me conseille de me déconnecter
d'internet pour écouter mes Mp3 (un comble). Bien évidement, cela n'y change
rien.

- L'utilitaire Sony Information Flow (présent sur la machine à l'achat)
passse tous ces morceaux Mp3 sans histoire.

- Les morceaux de musique mp3 (samples) présents et donnés avec Vista ont le
même problème que les autres. (coupres de son quelques secondes avant la fin
de chaque morceau).

-Itune n'a possé aucun problème ( je l'ai installé et désinstallé juste le
temps de faire des essais).

Mon fils a les mêmes problèmes sur une machine (Gateway) sur un Vista
fraîchement installé. Il a réinstallé Windows XP depuis : il y a vraiment
trop de problèmes pour le moment sur Vista.

En tous cas, je te remercie pour ton aide, mais je commence réellement à
regretté de ne pas avoir opté pour un iMac...

-2000 euros pour ça...

Merci Claude, mais j'attends par ailleurs un signe de VAIO e-link à ce
sujet. Car au fond, ce qui marche encore plus mal dans cette affaire, c'est
le support aux utilisateurs.

John

--
Une erreur peut s''''avérer exacte selon que celui qui l''''a commise
s''''est trompé ou non.



Salut,

Tu nous dis :
Quelqu'un m'a laissé entendre (sans jeu de mots) qu'il y avait un souci
avec
les DRM
FAUX ! J'ai des DRM et je n'ai pas de problème... et c'est sur une vieille

bécane (2002) qui tourne sous Vista.

L'incompatibilité de tes MP 3 avec le WMP 11 peut être du à une surcharge du
CPU, voici la solution pour XP, elle doit être identique avec Vista :

Le WMP a la mauvaise manie de faire chauffer l'UC !, il existe quelques
solutions.
La 1 et la 2 ne servent généralement à rien, je les donne en bon MVP
discipliné parce
qu'elles sont préconisées par Microsoft -:))).

1-) Exécuter ce patch à télécharger ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÑ25d278-db07-4a36-8d64-8812e7f2af70

2-) Supprimer une clé dans le registre :
taper ceci : Regedit
dans la ligne [Exécuter] du menu [Démarrer]
Rechercher la clef
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}
supprimez la clé "InProcServer32".

3-) Vérifier que dans la bibliothèque, il n'y ait pas de fichiers corrompus,
à 90 % des
cas de blocage de la CPU auxquels j'ai eu à répondre, le problème venait de
là. Mais le
plus difficile est de savoir qui est le coupable, si tu as de la chance
c'est le fichier
que tu es en train de lire, sinon, il faut chercher : celui qui à
l'ouverture posera
problème sera le coupable. Le vicieux de l'affaire c'est que souvent le
fichier corrompu
même HORS LECTURE perturbe le système... En ce cas tu peux disposer tous tes
fichiers
médias (audio et vidéo) sur des supports extérieurs : CD ou DVD et en les
remettant
progressivement trouver le responsable.

4-) Faire un scan Antivirus et anti Spy avec au moins 2 de 3 utilitaires :
Ad Aware
http://lavasoft.element5.com/
http://www.toutfr.com/redirect_frame_distant.php?id61 (pour mettre Ad
Aware en
Français)

SpyBot search and Destroy
http://www.safer-networking.org/index.php?lang=fr

Defender de Microsoft
http://www.microsoft.com/athome/security/spyware/default.mspx

5-) Il est possible que tu aies un programme antagoniste au WMP : autre
lecteur ou
programme travaillant en tâche de fond.
Avec les utilitaires Autoruns et Ekins tu peux voir qui travaille en fond et
le désactiver
(le rendre actif à la demande)
Autoruns se télécharge là :
http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/Autoruns.mspx
Ekins assez semblable ne permet pas la désactivation, mais en français est
plus clair pour
connaître les processus en fonctionnement. Il se télécharge là :
http://www.ekinox-team.com/ekinx.php

6-) Augmenter la RAM pour le WMP 10 ou 11, il est conseillé 512 Mo.



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Bonsoir Claude,
D'abord, un grand merci pour ta réponse prompte et rapide. Mais lorsque je
parle de lecture Mp3, il s'agit bien de "fichiers" et non de CDs gravés
avec
la machine (Sony VAIO VGC LA 2).
Ces fichiers sont parfaiement lus avec le petit logiciel Sony "Sony
Information Flow", une sorte de petit utilitaire Windows Media Player made
in
Sony qui est fourni avec les autres logiciels de la marque à l'achat.
J'ai
aussi installé le iTune Mac pour Windows et cela marche impec. C'est WMP
qui
pose problème. Ma machine est toute neuve et tous les drivers sont OK.
Quand
je recopie ces fichiers sur un baladeur externe, ils sont lus tout aussi
parfaitement.
Quelqu'un m'a laissé entendre (sans jeu de mots) qu'il y avait un souci
avec
les DRM
ou plutôt le "DWM.exe" qui bouffe toutes les ressources sytème pendant un
court instant et rend la lecture "hocquettante" au moment ou ce DWM
vérifie
les DRM du morceau suivant dans la liste de lecture.

Merci encore, mais je pense que microsoft va recevoir de nombreuses
doléances à ce sujet qui est d'autant plus agaçant qu'il ne se produit pas
sur ma vieille machine (portable VAIO tournant sur XP sp2 depuis cinq
ans).

Cordialement, et merci pour ton aide.

John

--
Une erreur peut s''''avérer exacte selon que celui qui l''''a commise
s''''est trompé ou non.



Salut,

Bonjour et merci, conviennent bien dans un message surtout quand on
est
demandeur. Bon ! je suis de bonne disposition, je vas quand même te
répondre.
Il faut te rendre sur le site du constructeur du lecteur physique et
télécharger une mise à jour du pilote et du firmware, s'il y a une mise à
jour spécifique pour Vista, n'hésite pas.

Sandra t'aidera à trouver le type de ton matériel.

Sandra se télécharge ici :
http://www.sisoftware.net/

Vois ici pour les pilotes :
http://www.touslesdrivers.com/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"John Silence" message de news:
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3
ou
wma, il y a des coupures de son brèves qui surviennent systématiquement
à
la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus
(extraits)
de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier
douteux).
Ces coupures sont très désagréables. Elle ne se produisent pas sur mon
vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers
sont
lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus. J'ai
tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise
s''est
trompé ou non.












zzoorrgglluubb
Le #16763821
John Silence a écrit le 28/03/2007 à 04h05 :
Je suis sous Windows Vista Home Premium (OEM). Lorsque j'écoute mes mp3
ou
wma, il y a des coupures de son brèves qui surviennent
systématiquement à la
fin de chaque morceau. Les fichiers sont à jour (DRM) et issus
(extraits) de
mes propres CD (aucun téléchargement sur le net, ni aucun fichier
douteux).
Ces coupures sont très désagréables. Elle ne se produisent
pas sur mon vieux
VAIO qui tourne sous XP sp2 avec WMP 10. Par ailleurs, les fichiers sont lus
sans problèmes sur mon walkman mp3 Samsung.

J'ai cru à un problème de connection internet ou d'antivirus.
J'ai tout
déconecté (modem, antivirus, firewall), cela ne change rien.
--
Une erreur peut s''avérer exacte selon que celui qui l''a commise s''est

trompé ou non.


Si vous regardez attentivement, en bas à gauche de la fenêtre de Windows Media player, en début de morceau, il s'affiche: "modification du media en cours". En fait, il s'agit du travail de transformation du fichier par WMP pour appliquer les effets sur le son. Et ce travail commence sur le morceau suivant quelques secondes avant la fin du morceau en cours, sollicitant le processeur et ralentissant le décodage du mp3 en cours.
Pour éviter cela, il faut aller dans le panneau de configuration, chercher l'icone "son" sous vista (ça ne doit pas être très différent sous d'autres versions de Windows) ou quelque chose d'équivalent, selectionner vos hauts parleurs, bouton propriétés, onglet amélioration, desactiver toutes les ameliorations.
Pour moi, en tout cas, ça a résolu immédiatement le problème.
Publicité
Poster une réponse
Anonyme