probleme avec WMP 11

Le
Débutant
Hello,
j'ai installé WMP 11 depuis déjà 8 mois (XP Fam IE6 SP3) et tout marchait a
merveille.
Trop beau pour durer, ce matin certain fichiers (surtout les AVI, ) sont en
vert et rose et rétrécis en largeur.
Avez vous une idée de ce problème?
merci d'avance a ceux ou celles qui se pencheront sur mon cas.

--
JPG from Hoenheim
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #18709241
Bonjour !

j'ai installé WMP 11 depuis déjà 8 mois (XP Fam IE6 SP3) et tout marchait a
merveille.
Trop beau pour durer, ce matin certain fichiers (surtout les AVI, ) sont en
vert et rose et rétrécis en largeur.



Peut-être un problème de codec.

Avez-vous essayé de réinstaller WMP 11 ?

Cordialement.

JJV
Jacquouille la Fripouille
Le #18714571
*Bonjour Débutant*
Tu as pianoté sur ton clavier dans
Hello,
j'ai installé WMP 11 depuis déjà 8 mois (XP Fam IE6 SP3) et tout
marchait a merveille.
Trop beau pour durer, ce matin certain fichiers (surtout les AVI, )
sont en vert et rose et rétrécis en largeur.
Avez vous une idée de ce problème?
merci d'avance a ceux ou celles qui se pencheront sur mon cas.



Reviens donc à un point de resto antérieur.
Si le problème persiste, je crains que ta carte graphique défaille...
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Débutant
Le #18715981
"Jacquouille la Fripouille" le message de news:
*Bonjour Débutant*
Tu as pianoté sur ton clavier dans

Hello,
j'ai installé WMP 11 depuis déjà 8 mois (XP Fam IE6 SP3) et tout
marchait a merveille.
Trop beau pour durer, ce matin certain fichiers (surtout les AVI, )
sont en vert et rose et rétrécis en largeur.
Avez vous une idée de ce problème?
merci d'avance a ceux ou celles qui se pencheront sur mon cas.



Reviens donc à un point de resto antérieur.
Si le problème persiste, je crains que ta carte graphique défaille...


re bonjour,
j'ai reinstaller WMP 11, j'ai fais une restauration 3 semaines auparavent et
rien ne sert.
Puis j'ai installé VLC et là aucun probleme de lecture.
Pensez-vous toujours a un probleme de carte graphique ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Débutant
Le #18715971
"Coucou à toutes et à tous" message de news:
Bonjour !

j'ai installé WMP 11 depuis déjà 8 mois (XP Fam IE6 SP3) et tout marchait
a merveille.
Trop beau pour durer, ce matin certain fichiers (surtout les AVI, ) sont
en vert et rose et rétrécis en largeur.



Peut-être un problème de codec.

Avez-vous essayé de réinstaller WMP 11 ?


j'ai reinstallé mais rien!!

Cordialement.

JJV



Laurent Jumet
Le #18717461
Hello Débutant !

"Débutant"
Avez-vous essayé de réinstaller WMP 11 ?


j'ai reinstallé mais rien!!



Ce que tu peux faire, c'est installer KaliteMagaCodec:
http://www.free-codecs.com/download/K_Lite_Mega_Codec_Pack.htm

Ces codecs vont s'installer pour WMP11 aussi et élargir notablement ses capacités.
À l'install, tu peux prendre les options par défaut dans la première grille, et dans la seconde tu dois passer les options en revue une par une, car tu devras indiquer WMP par défaut. Indique aussi que les miniatures doivent toutes apparaître dans l'Explorer.


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Débutant
Le #18719401
"Laurent Jumet" news:

Hello Débutant !

"Débutant"
Avez-vous essayé de réinstaller WMP 11 ?


j'ai reinstallé mais rien!!



Ce que tu peux faire, c'est installer KaliteMagaCodec:
http://www.free-codecs.com/download/K_Lite_Mega_Codec_Pack.htm

Ces codecs vont s'installer pour WMP11 aussi et élargir notablement ses
capacités.
À l'install, tu peux prendre les options par défaut dans la première
grille, et dans la seconde tu dois passer les options en revue une par
une, car tu devras indiquer WMP par défaut. Indique aussi que les
miniatures doivent toutes apparaître dans l'Explorer.



merci Laurent, avec l'installation de ce pack, je peux lire et entendre les
"avi" par contre le son et decalé de l'image



--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Laurent Jumet
Le #18719711
Hello Débutant !

"Débutant"
Ce que tu peux faire, c'est installer KaliteMagaCodec:
http://www.free-codecs.com/download/K_Lite_Mega_Codec_Pack.htm

Ces codecs vont s'installer pour WMP11 aussi et élargir notablement ses
capacités.
À l'install, tu peux prendre les options par défaut dans la première
grille, et dans la seconde tu dois passer les options en revue une par
une, car tu devras indiquer WMP par défaut. Indique aussi que les
miniatures doivent toutes apparaître dans l'Explorer.





merci Laurent, avec l'installation de ce pack, je peux lire et entendre les
"avi" par contre le son et decalé de l'image



Et quand tu lis cet AVI avec MediaPlayerClassic, c'est bon?
As-tu désisntallé VLC?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Jacquouille la Fripouille
Le #18720001
*Bonjour Débutant*
Tu as pianoté sur ton clavier dans
Reviens donc à un point de resto antérieur.
Si le problème persiste, je crains que ta carte graphique défaille...


re bonjour,
j'ai reinstaller WMP 11, j'ai fais une restauration 3 semaines
auparavent et rien ne sert.
Puis j'ai installé VLC et là aucun probleme de lecture.
Pensez-vous toujours a un probleme de carte graphique ?



Non si VLC marche.
Donc problème éternel de codecs qui sont toujours chiants. Attention à ne pas charger tous les packs
du marché. Vont se marcher sur les pieds.
Tu devrais poser ton problème dans le NG microsoft.public.fr.windowsxp.multimedia.
Le grand maître de WMP11, Le Claude, y traîne souvent ses guêtres. lol
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme