Problème "Bascule rapide d'utilisateur"

Le
Kochis
Bonjour

Lors de la bascule rapide, mon écran s'éteint complètement et je n'ai plus
la main obligé de RESET.
J'ai suivi ce que j@ckie (sur le post "Plantage suite à changement")
préconise (activations des services ok & journal de sécurité effacé en le
mettant sur 1 jour) mais rien y fait
Je suis obligé de désactiver la bascule rapide pour changer d'utilisateur.
Je présice que j'ai essayé en désinstallant mes drivers Nvidia (qui étaient
à jour) et que ça fonctionne. Quand je les remets ça ne marche plus; tous les
paramètres d'affichages semblent identiques sur les deux sessions.
De plus j'ai un avertissement "userenv id 1517" et cela malgré
l'utilisation de UPHClean qui persiste et que j'associe à mon problème de
bascule rapide d'utilisateur (écran qui s'éteint à l'ouverture de
la 2ème session)Je pense que ces deux problèmes sont liés et UPHClean n'y
change rien pour moi
Si quelqu'un peut m'aider

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1269532
Bonjour,

"Kochis" news:
De plus j'ai un avertissement "userenv id 1517" et cela malgré
l'utilisation de UPHClean qui persiste et que j'associe à mon problème de
bascule rapide d'utilisateur (écran qui s'éteint à l'ouverture de
la 2ème session...)Je pense que ces deux problèmes sont liés et UPHClean
n'y
change rien pour moi...
Si quelqu'un peut m'aider...
a essayer :

Certaines personnes ont relevé ce problème id 1517 après la mise à jour
KB925902 un correctif pour certain problèmes est dispo ici
http://support.microsoft.com/kb/935843/

D'autre on aussi eu cette erreur a cause d'avg antivirus. si vous avez AVG
voyez aussi de ce coté. el le réinstallant ça pourrait stopper l'erreur

voyez aussi cette page concernant l'erreur 1517 :
http://support.microsoft.com/kb/837115/fr

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Kochis
Le #1269526
Bonjour

D'abord merci pour votre réponse.
J'ai lu les articles que vous m'avez conseillés. Le deuxième celui où il est
préconisé d'utiliser UPHClean avait déjà été vu et UPHClean ne résoud pas mon
problème.
D'autre part je n'ai ni AVG ni imprimante (cf premier article)...
Faut il que j'installe tout de même le correctif?
Néanmoins je soupçonne fortement un driver "graphique" (carte ou écran
LCD...=>écran qui s'éteint), vaut-il mieux installer des drivers "génériques"
(NVidia) ou "constructeur" (ASUS chez moi)?

Bonjour,

"Kochis" news:
De plus j'ai un avertissement "userenv id 1517" et cela malgré
l'utilisation de UPHClean qui persiste et que j'associe à mon problème de
bascule rapide d'utilisateur (écran qui s'éteint à l'ouverture de
la 2ème session...)Je pense que ces deux problèmes sont liés et UPHClean
n'y
change rien pour moi...
Si quelqu'un peut m'aider...
a essayer :

Certaines personnes ont relevé ce problème id 1517 après la mise à jour
KB925902 un correctif pour certain problèmes est dispo ici
http://support.microsoft.com/kb/935843/

D'autre on aussi eu cette erreur a cause d'avg antivirus. si vous avez AVG
voyez aussi de ce coté. el le réinstallant ça pourrait stopper l'erreur

voyez aussi cette page concernant l'erreur 1517 :
http://support.microsoft.com/kb/837115/fr

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





O.B. [MVP]
Le #1058870
Bonjour,

"Kochis" a écrit dans le message de news:
Néanmoins je soupçonne fortement un driver "graphique" (carte ou écran
LCD...=>écran qui s'éteint), vaut-il mieux installer des drivers
"génériques"
(NVidia) ou "constructeur" (ASUS chez moi)?
En règle générale commencer par essayer celui du constructeur (donc Asus) et

si ça ne résout pas essayer celui du chipset (Nvidia) s'il est plus récent
Il est aussi possible qu'une application bloque la bascule. si pas déjà
essayé vous pouvez essayer de désactiver tout ce qui ce lance au boot du
system en exécutant msconfig en commençant par décocher tout ce qui ce
charge dans l'onglet démarrage si ça résout le problème vous recochez
jusqu'a ce qu'il ce reproduise et vous aurez peut être la solution

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Publicité
Poster une réponse
Anonyme