problème bizarre, avec une clée USB, qui ne veut pas booter

Le
claude bb
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il
merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
claude bb
Le #26359744
Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il
merci d'avance



petite info supplémentaire
j'ai gravé l'iso, sur un cd, et ca boote normalement
j'ai utilisé un autre logiciel de clé bootable, j'ai installé le même
iso, sur 2 clés différentes, et toujours pareil, la vielle clé boote, et
pas la nouvelle
Max
Le #26360704
Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il



Bonjour,

Je ne sais pas pourquoi, mais ça arrive, notamment avec des clefs Usb3.
Parfois ce sont les ports Usb3 qui ne permettent pas de booter. As-tu
essayé de démarrer ta nouvelle clef sur un autre port ?

@+
--
De plus en plus nos importations viennent de l'étranger.
Georges W Bush le 25/9/2000 en Oregon
Olivier B.
Le #26360709
On Sun, 19 Jul 2015 10:02:53 +0200, Max wrote:

Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il



Bonjour,

Je ne sais pas pourquoi, mais ça arrive, notamment avec des clefs Usb3.
Parfois ce sont les ports Usb3 qui ne permettent pas de booter.



l'inverse m'est déjà arrivé, boot correct sur usb2 et pas sur le 3, je
suppose sans l'avoir véirifé, que c'est du au fait que le bios ne
considère pas de la même manière les différents controleurs USB.

Dans ma boite on n'utilsie plus que de l'usb et du pxe pour booter
(install ok ou securisation), mon experience est que le boot usb,
parfois, ça se mérite :-)


--
pas de turlututu. apres l'@robase
Ascadix
Le #26360719
claude bb a exposé le 07/07/2015 :
Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il
merci d'avance



petite info supplémentaire
j'ai gravé l'iso, sur un cd, et ca boote normalement
j'ai utilisé un autre logiciel de clé bootable, j'ai installé le même iso,
sur 2 clés différentes, et toujours pareil, la vielle clé boote, et pas la
nouvelle



Si ton BIOS/UEFI permet l'accés à un menu "périphs de boot" , est-ce
que tu vois tes 2 clefs comme périphs bootable ou seulement la vieille
?

Y a eu il y a qq temps tout un patacaisse (surtotu chez les manchoteux)
à propos des "exigences" de MS vis-à-vis des clefs pour le
windows-to-go et de la façon dont les fabricants de clef ont
implémentés ça.

J'ai pas fouillé en détails, mais p'tet que tu trouvera des infos
autour de ça.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
claude bb
Le #26361185
Le 19/07/2015 13:19, Olivier B. a écrit :
On Sun, 19 Jul 2015 10:02:53 +0200, Max wrote:

Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il



Bonjour,

Je ne sais pas pourquoi, mais ça arrive, notamment avec des clefs Usb3.
Parfois ce sont les ports Usb3 qui ne permettent pas de booter.



l'inverse m'est déjà arrivé, boot correct sur usb2 et pas sur le 3, je
suppose sans l'avoir véirifé, que c'est du au fait que le bios ne
considère pas de la même manière les différents controleurs USB.

Dans ma boite on n'utilsie plus que de l'usb et du pxe pour booter
(install ok ou securisation), mon experience est que le boot usb,
parfois, ça se mérite :-)




bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html

les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage
Olivier B.
Le #26361191
On Fri, 24 Jul 2015 12:08:40 +0200, claude bb

Le 19/07/2015 13:19, Olivier B. a écrit :
On Sun, 19 Jul 2015 10:02:53 +0200, Max wrote:

Le 06/07/2015 07:46, claude bb a écrit :
bonjour à toutes et tous

j'ai un problème spécial avec une clée USB, que je viens juste d'acheter
j'ai mis le même iso, sur 2 clées, avec le même logiciel, de création de
clée bootable

et bien l'ordi, boote sur la vielle clée, et pas du tout avec la
nouvelle clée
les 2 clées, ont étés, formatées en fat 32

que se passe t'il



Bonjour,

Je ne sais pas pourquoi, mais ça arrive, notamment avec des clefs Usb3.
Parfois ce sont les ports Usb3 qui ne permettent pas de booter.



l'inverse m'est déjà arrivé, boot correct sur usb2 et pas sur le 3, je
suppose sans l'avoir véirifé, que c'est du au fait que le bios ne
considère pas de la même manière les différents controleurs USB.

Dans ma boite on n'utilsie plus que de l'usb et du pxe pour booter
(install ok ou securisation), mon experience est que le boot usb,
parfois, ça se mérite :-)




bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html

les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage



il est possible que le probleme soit coté préparation, tu peux essayer
de préparer ta clef avec diskpart comme indiqué ici:

https://social.technet.microsoft.com/Forums/fr-FR/8fbb32df-8820-48a5-871b-4e4e348a82c6/installation-de-windows-7-partir-dune-cl-usb

attention de bien selectionner le bon disque !!!

une fois diskpart quitté tu copie bêtement les fichiers de la clef qui
boote vers celle que tu viens de préparer, yapuka tester....



--
pas de turlututu. apres l'@robase
claude bb
Le #26361317
Le 24/07/2015 13:56, Olivier B. a écrit :
On Fri, 24 Jul 2015 12:08:40 +0200, claude bb

bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html

les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage



il est possible que le probleme soit coté préparation, tu peux essayer
de préparer ta clef avec diskpart comme indiqué ici:

https://social.technet.microsoft.com/Forums/fr-FR/8fbb32df-8820-48a5-871b-4e4e348a82c6/installation-de-windows-7-partir-dune-cl-usb

attention de bien selectionner le bon disque !!!

une fois diskpart quitté tu copie bêtement les fichiers de la clef qui
boote vers celle que tu viens de préparer, yapuka tester....






problème, coté préparation, que veut tu dire?
merci
Olivier B.
Le #26361333
On Sat, 25 Jul 2015 22:45:52 +0200, claude bb wrote:

Le 24/07/2015 13:56, Olivier B. a écrit :
On Fri, 24 Jul 2015 12:08:40 +0200, claude bb



bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html

les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage



il est possible que le probleme soit coté préparation, tu peux essayer
de préparer ta clef avec diskpart comme indiqué ici:

https://social.technet.microsoft.com/Forums/fr-FR/8fbb32df-8820-48a5-871b-4e4e348a82c6/installation-de-windows-7-partir-dune-cl-usb

attention de bien selectionner le bon disque !!!

une fois diskpart quitté tu copie bêtement les fichiers de la clef qui
boote vers celle que tu viens de préparer, yapuka tester....



problème, coté préparation, que veut tu dire?



l'étape diskpart et copie des fichiers dont j'ai parlé ci-dessu.

--
pas de turlututu. apres l'@robase
Michel__D
Le #26361332
Bonjour,

Le 25/07/2015 22:45, claude bb a écrit :
Le 24/07/2015 13:56, Olivier B. a écrit :
On Fri, 24 Jul 2015 12:08:40 +0200, claude bb



bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html

les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage



il est possible que le probleme soit coté préparation, tu peux essayer
de préparer ta clef avec diskpart comme indiqué ici:

https://social.technet.microsoft.com/Forums/fr-FR/8fbb32df-8820-48a5-871b-4e4e348a82c6/installation-de-windows-7-partir-dune-cl-usb

attention de bien selectionner le bon disque !!!

une fois diskpart quitté tu copie bêtement les fichiers de la clef qui
boote vers celle que tu viens de préparer, yapuka tester....



problème, coté préparation, que veut tu dire?



Cela veut dire que si ton utilitaire de création de clé bootable ne touche pas au MBR (1er secteur du disque)
il est possible que le problème viennent de la et dans le cas contraire si le gestionnaire de boot se loge
dans le MBR la manip indiqué ne servira à rien.

Quel est le gestionnaire de boot utilisé ?
claude bb
Le #26361464
Le 26/07/2015 10:41, Michel__D a écrit :
Bonjour,

Le 25/07/2015 22:45, claude bb a écrit :
Le 24/07/2015 13:56, Olivier B. a écrit :
On Fri, 24 Jul 2015 12:08:40 +0200, claude bb



bonjour
ma cléé, qui fonctionne correctement, c'est ça
http://www.cdiscount.com/informatique/cle-usb/cle-usb-16-go-3-0-pny/f-10722-fd16gbwave30ef.html


les 2 clée, qui ne boote pas, c'est ça
http://www.fnac.com/Cle-USB-3-0-Emtec-Click-8-Go/a7671565/w-4

sino, toutes les clées, fonctionnent normalement en stockage



il est possible que le probleme soit coté préparation, tu peux essayer
de préparer ta clef avec diskpart comme indiqué ici:

https://social.technet.microsoft.com/Forums/fr-FR/8fbb32df-8820-48a5-871b-4e4e348a82c6/installation-de-windows-7-partir-dune-cl-usb


attention de bien selectionner le bon disque !!!

une fois diskpart quitté tu copie bêtement les fichiers de la clef qui
boote vers celle que tu viens de préparer, yapuka tester....



problème, coté préparation, que veut tu dire?



Cela veut dire que si ton utilitaire de création de clé bootable ne
touche pas au MBR (1er secteur du disque)
il est possible que le problème viennent de la et dans le cas
contraire si le gestionnaire de boot se loge
dans le MBR la manip indiqué ne servira à rien.

Quel est le gestionnaire de boot utilisé ?




j'ai crée mes cleé, avec linuxlive usb creator
Publicité
Poster une réponse
Anonyme