Problème de blocage du facteur de zoom

Le
moerje
Bonjour,

Voici mon équipement :
Dell D620 Bios A08, derniers pilotes vidéo sur Carte graphique Intel
GMA et Pack Office Standard 2003 SP2

Voici mon problème :
lors de la connexion du D620 à un vidéoprojecteur, j'ouvre un fichier
powerpoint (.ppt) le facteur de Zoom passe sur 400% et se bloque !
impossible de modifier le facteur de Zoom.
Lorsque je lance le diaporama, dès que la souris bouge, ça fait un
bruit (style Question) et elle ne bouge pas
lorsqu'on débranche le vidéoprojecteur, tout va bien
Quelqu'un a-t-il une idée sur l'origine du problème ?

Jérôme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lempel
Le #876920
ça pourrait être un problème de connectique.
Essaie de trouver un autre câble de raccordement PC - Vidéoprojecteur.
Si ça marche tu as gagné, sinon passe aux étapes suivantes.

1ere manip à faire:
Essaie de trouver un autre PC, met y ton PowerPoint. et connecte toi sur ce
vidéoprojecteur.
Si ça marche, c'est ton Dell qui a un problème
Si ça ne marche pas, c'est le vidéoprojecteur qui a un problème.

2eme manip à faire.
Essaie de trouver un autre vidéoprojecteur. Connecte y ton Dell.
Si ça marche alors c'est le vidéoprojecteur qui est malade.
Si ça ne marche pas c'est ton Dell qui a un problème.

Si c'est le vidéoprojecteur qui est malade renvoie le en dépannage.
Si c'est le Dell, alors renvoie le en dépannage.

--
http://www.lempel.net
http://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"moerje"
Bonjour,

Voici mon équipement :
Dell D620 Bios A08, derniers pilotes vidéo sur Carte graphique Intel
GMA et Pack Office Standard 2003 SP2

Voici mon problème :
lors de la connexion du D620 à un vidéoprojecteur, j'ouvre un fichier
powerpoint (.ppt) ... le facteur de Zoom passe sur 400% et se bloque !
impossible de modifier le facteur de Zoom.
Lorsque je lance le diaporama, dès que la souris bouge, ça fait un
bruit (style Question) et elle ne bouge pas...
lorsqu'on débranche le vidéoprojecteur, tout va bien...
Quelqu'un a-t-il une idée sur l'origine du problème ?

Jérôme
moerje
Le #885917
Merci pour la réponse.
Je doute qu'il s'agisse d'un problème de connectique ou de vidéopro,
car d'autres pas de même modèle s'y connectent correctement, pas de
soucis.
au niveau du Dell, il est régulièrement branché sur un écran externe
sur lequel aucun problème n'est constaté... en outre la carte mère a
déjà été changée 2 fois, le poste remasterisé. Je pensais trouve r un
correctif mircrosoft sur le sujet mais rien...
Je planche toujours... les pilotes de la souris ont également été mis
à jour...
Je vais essayer de voir si le problème se produit sur différents vidéo -
projecteurs...


On 10 déc, 19:00, "Lempel"
ça pourrait être un problème de connectique.
Essaie de trouver un autre câble de raccordement PC - Vidéoprojecteur.
Si ça marche tu as gagné, sinon passe aux étapes suivantes.

1ere manip à faire:
Essaie de trouver un autre PC, met y ton PowerPoint. et connecte toi sur c e
vidéoprojecteur.
Si ça marche, c'est ton Dell qui a un problème
Si ça ne marche pas, c'est le vidéoprojecteur qui a un problème.

2eme manip à faire.
Essaie de trouver un autre vidéoprojecteur. Connecte y ton Dell.
Si ça marche alors c'est le vidéoprojecteur qui est malade.
Si ça ne marche pas c'est ton Dell qui a un problème.

Si c'est le vidéoprojecteur qui est malade renvoie le en dépannage.
Si c'est le Dell, alors renvoie le en dépannage.

--http://www.lempel.nethttp://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"moerje"
Bonjour,

Voici mon équipement :
Dell D620 Bios A08, derniers pilotes vidéo sur Carte graphique Intel
GMA et Pack Office Standard 2003 SP2

Voici mon problème :
lors de la connexion du D620 à un vidéoprojecteur, j'ouvre un fichier
powerpoint (.ppt) ... le facteur de Zoom passe sur 400% et se bloque !
impossible de modifier le facteur de Zoom.
Lorsque je lance le diaporama, dès que la souris bouge, ça fait un
bruit (style Question) et elle ne bouge pas...
lorsqu'on débranche le vidéoprojecteur, tout va bien...
Quelqu'un a-t-il une idée sur l'origine du problème ?

Jérôme


Lempel
Le #879725
Dans ce cas essaie de faire la mise à jour du driver de ta carte
d'affichage.
Le mieux c'est d'aller sur le site du constructeur de cette carte, de
rechercher dans les MAJ celle qui convient pour ta carte.
Mais fais très attention à ne pas faire d'erreur dans ton choix.

--
http://www.lempel.net
http://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"moerje"
Merci pour la réponse.
Je doute qu'il s'agisse d'un problème de connectique ou de vidéopro,
car d'autres pas de même modèle s'y connectent correctement, pas de
soucis.
au niveau du Dell, il est régulièrement branché sur un écran externe
sur lequel aucun problème n'est constaté... en outre la carte mère a
déjà été changée 2 fois, le poste remasterisé. Je pensais trouver un
correctif mircrosoft sur le sujet mais rien...
Je planche toujours... les pilotes de la souris ont également été mis
à jour...
Je vais essayer de voir si le problème se produit sur différents vidéo-
projecteurs...


On 10 déc, 19:00, "Lempel"
ça pourrait être un problème de connectique.
Essaie de trouver un autre câble de raccordement PC - Vidéoprojecteur.
Si ça marche tu as gagné, sinon passe aux étapes suivantes.

1ere manip à faire:
Essaie de trouver un autre PC, met y ton PowerPoint. et connecte toi sur
ce
vidéoprojecteur.
Si ça marche, c'est ton Dell qui a un problème
Si ça ne marche pas, c'est le vidéoprojecteur qui a un problème.

2eme manip à faire.
Essaie de trouver un autre vidéoprojecteur. Connecte y ton Dell.
Si ça marche alors c'est le vidéoprojecteur qui est malade.
Si ça ne marche pas c'est ton Dell qui a un problème.

Si c'est le vidéoprojecteur qui est malade renvoie le en dépannage.
Si c'est le Dell, alors renvoie le en dépannage.

--http://www.lempel.nethttp://www.les-os-du-cosmos.fr
B. Lempel
______________________________________

"moerje"
Bonjour,

Voici mon équipement :
Dell D620 Bios A08, derniers pilotes vidéo sur Carte graphique Intel
GMA et Pack Office Standard 2003 SP2

Voici mon problème :
lors de la connexion du D620 à un vidéoprojecteur, j'ouvre un fichier
powerpoint (.ppt) ... le facteur de Zoom passe sur 400% et se bloque !
impossible de modifier le facteur de Zoom.
Lorsque je lance le diaporama, dès que la souris bouge, ça fait un
bruit (style Question) et elle ne bouge pas...
lorsqu'on débranche le vidéoprojecteur, tout va bien...
Quelqu'un a-t-il une idée sur l'origine du problème ?

Jérôme


Publicité
Poster une réponse
Anonyme