Problème bluetooth, crash système

Le
GuiGui
X-post et FU2 sur fcolc.

Bonjour,

Je viens d'acheter une clé USB bluetooth Evo-BT2-20
(http://www.ovislink.fr/index.php?ID=bluetooth).

J'utilise une ubuntu hardy à jour, kernel 2.6.24-23-generic

Quand je connecte la clé, mon syslog donne :

Jan 23 13:20:46 laptop kernel: [ 785.806984] usb 3-1: new full speed
USB device using uhci_hcd and address 2
Jan 23 13:20:46 laptop kernel: [ 785.830760] usb 3-1: configuration #1
chosen from 1 choice
Jan 23 13:20:46 laptop NetworkManager: <debug> [1232713246.442104]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/usb_device_1131_1004_noseria.l').
Jan 23 13:20:46 laptop kernel: [ 788.283889] Bluetooth: HCI USB driver
ver 2.9
Jan 23 13:20:46 laptop hcid[6092]: HCI dev 0 registered
Jan 23 13:20:46 laptop kernel: [ 788.285771] usbcore: registered new
interface driver hci_usb
Jan 23 13:20:46 laptop NetworkManager: <debug> [1232713246.557605]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/usb_device_1131_1004_noserial_if1').
Jan 23 13:20:46 laptop hcid[6092]: HCI dev 0 up
Jan 23 13:20:46 laptop hcid[6092]: Device hci0 has been added
Jan 23 13:20:46 laptop hcid[6092]: Starting security manager 0
Jan 23 13:20:46 laptop NetworkManager: <debug> [1232713246.574367]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/usb_device_1131_1004_noserial_if2').
Jan 23 13:20:46 laptop NetworkManager: <debug> [1232713246.592068]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/usb_device_1131_1004_noserial_if0').
Jan 23 13:20:46 laptop NetworkManager: <debug> [1232713246.595343]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/usb_device_1131_1004_noserial_if0_bluetooth_hci_1167ba983d').
Jan 23 13:20:46 laptop hcid[6092]: Device hci0 has been activated


lsusb me trouve la clé :
Bus 003 Device 002: ID 1131:1004 Integrated System Solution Corp.

"hci-tool voit bien la clé aussi :
Devices:
hci0 00:11:67:BA:98:3D

Tout semble aller pour le mieux.

J'ai paramétré gnome-applet pour accepter les connexion entrantes.

Quand je connecte mon téléphone (un Orange SPV M600), j'ai bien un
infobulle qui m'indique la connexion entrente et mon téléphone me
demande le pincode. Je valifde le pincode et mon système se plante (pas
de répons eau clavier, souris figée, et les leds du clavier qui clignotent).

Je n'ai rien dans les logs. Ce dongle est supposé fonctionner sous
hardy. J'ai donc dû louper qqchose, mais quoi ???
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GuiGui
Le #18464971
GuiGui a écrit :
.

Je n'ai rien dans les logs. Ce dongle est supposé fonctionner sous
hardy. J'ai donc dû louper qqchose, mais quoi ???



Finalement j'ai bien un petit qqchose dans syslog :
Jan 23 13:50:45 laptop NetworkManager: <debug> [1232715045.357793]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/bluetooth_acl_12d1bbc651').
Jan 23 13:50:47 laptop hcid[6092]: link_key_request
(sba:11:67:BA:98:3D, dba:12:D1:BB:C6:51)
Jan 23 13:50:47 laptop hcid[6092]: pin_code_request
(sba:11:67:BA:98:3D, dba:12:D1:BB:C6:51)
Jan 23 13:51:03 laptop NetworkManager: <debug> [1232715063.396908]
nm_hal_device_removed(): Device removed (hal udi is
'/org/freedesktop/Hal/devices/bluetooth_acl_12d1bbc651').

Et là mon système se plante, clavier clignotant et led de la clé
bluetooh qui clignote (allumé fixe avant).
GuiGui
Le #18608391
GuiGui a écrit :
GuiGui a écrit :
.

Je n'ai rien dans les logs. Ce dongle est supposé fonctionner sous
hardy. J'ai donc dû louper qqchose, mais quoi ???



Finalement j'ai bien un petit qqchose dans syslog :
Jan 23 13:50:45 laptop NetworkManager: <debug> [1232715045.357793]
nm_hal_device_added(): New device added (hal udi is
'/org/freedesktop/Hal/devices/bluetooth_acl_12d1bbc651').
Jan 23 13:50:47 laptop hcid[6092]: link_key_request
(sba:11:67:BA:98:3D, dba:12:D1:BB:C6:51)
Jan 23 13:50:47 laptop hcid[6092]: pin_code_request
(sba:11:67:BA:98:3D, dba:12:D1:BB:C6:51)
Jan 23 13:51:03 laptop NetworkManager: <debug> [1232715063.396908]
nm_hal_device_removed(): Device removed (hal udi is
'/org/freedesktop/Hal/devices/bluetooth_acl_12d1bbc651').

Et là mon système se plante, clavier clignotant et led de la clé
bluetooh qui clignote (allumé fixe avant).




J'ai testé d'autres périphériques sans rencontrer de problèmes. La clé
bluetooth n'est donc pas en cause. Le problème survient uniquement
lorsque j'essaye d'appairer mon pdaphone HTC.
Publicité
Poster une réponse
Anonyme