probleme capture videostudio

Le
jipaih
bonjour,

sous xppro sp2, un logiciel de montage video me dit, quand je veux
capturer de la video a partir d'un camescope, "capture module
initialization failed" et "capture manager initialization failed", puis
des chiffres, et en rajoutant "either no video capture driver installed
in this system"

Ulead videostudio11 est le fautif, avec camescope jvc gr-dvx407eg sur
firewire relié par une carte firewire à chipset texas instruments
tsb43ab22 1394a-2000 ohci phv
Donc impossible de capturer.

Dans le gest de periph je n'ai pas de pilote "vdm capture" ou
approchant de mémore dans ce que j'ai lu, qui je crois devrait
apparaitre dans controleur de bus ieee 1394, (il n'y a que ma carte
ieee).

On m'a soufflé que les pilotes capture video devaient être avec le
logiciel de capture video mais ils n'y sont pas (installé 2 fois).
On m'a resoufflé que les pilotes étaient liés à la carte video (gforce
8800gt) mais rien trouvé la-dessus

Je crois, mais plus très sur, que sur mon cd xp modifié avec nlite
j'avais viré ces trucs là pensant ne pas en avoir besoin, et là j'ai un
film à monter Peut-on les réinstaller ? comment ?

Avez-vous une idée, une piste ? Merci d'avance

--
Enlever NonNon pour réponse directe. Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
herbaut.mayotte
Le #8208951
bonjour,
j'utilise vs11.5+ sans problème de capture (mais avec panasonic). As-tu
essayé de mettre à jour en 11.5+ ,

Denis


"jipaih"
bonjour,

sous xppro sp2, un logiciel de montage video me dit, quand je veux
capturer de la video a partir d'un camescope, "capture module
initialization failed" et "capture manager initialization failed", puis
des chiffres, et en rajoutant "either no video capture driver installed in
this system"...

Ulead videostudio11 est le fautif, avec camescope jvc gr-dvx407eg sur
firewire relié par une carte firewire à chipset texas instruments
tsb43ab22 1394a-2000 ohci phv...
Donc impossible de capturer.

Dans le gest de periph je n'ai pas de pilote "vdm capture" ou approchant
de mémore dans ce que j'ai lu, qui je crois devrait apparaitre dans
controleur de bus ieee 1394, (il n'y a que ma carte ieee).

On m'a soufflé que les pilotes capture video devaient être avec le
logiciel de capture video mais ils n'y sont pas (installé 2 fois).
On m'a resoufflé que les pilotes étaient liés à la carte video (gforce
8800gt) mais rien trouvé la-dessus...

Je crois, mais plus très sur, que sur mon cd xp modifié avec nlite j'avais
viré ces trucs là pensant ne pas en avoir besoin, et là j'ai un film à
monter... Peut-on les réinstaller ? comment ?

Avez-vous une idée, une piste ? Merci d'avance

--
Enlever NonNon pour réponse directe. Merci.




Publicité
Poster une réponse
Anonyme