Problème clavier

Le
PP
Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont
bien reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur,
une fois sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne, ou
ou bien en redémarrant l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup .

Merci de vos solutions
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #26344457
"PP" a écrit dans le message de groupe de discussion :
me8mq5$6gi$

Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur, une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne, ou ou
bien en redémarra nt l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup ....

Merci de vos solutions



Peux-tu essayer avec un autre clavier ?

--
Jacquouille la Fripouille
"Périgord, meitat chen meitat porc"
foo
Le #26344461
On Tue, 17 Mar 2015 10:37:37 +0100, Jacquouille la Fripouille
"PP" a écrit dans le message de groupe de discussion :
me8mq5$6gi$

Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur, une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne, ou ou
bien en redémarra nt l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup ....

Merci de vos solutions



Peux-tu essayer avec un autre clavier ?





Aussi :
- Changer le clavier de port USB
- Mettre à jour le pilote du clavier
etc.
DuboisP
Le #26344622
Le 17/03/2015 10:57, a écrit :
On Tue, 17 Mar 2015 10:37:37 +0100, Jacquouille la Fripouille
"PP" a écrit dans le message de groupe de discussion :
me8mq5$6gi$

Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur, une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne, ou ou
bien en redémarra nt l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup ....

Merci de vos solutions



Peux-tu essayer avec un autre clavier ?





Aussi :
- Changer le clavier de port USB
- Mettre à jour le pilote du clavier
etc.



mettre à jour le bios
vérifier que tout ça ne consomme pas trop sur l'usb

tiens, souris sur clavier sur usb, ça râle parce que ça consomme trop,
de temps en temps, chez moi.
et ça marche moins bien.
PP
Le #26344704
Le 17/03/2015 19:42, DuboisP a écrit :
Le 17/03/2015 10:57, a écrit :
On Tue, 17 Mar 2015 10:37:37 +0100, Jacquouille la Fripouille
"PP" a écrit dans le message de groupe de discussion :
me8mq5$6gi$

Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont
bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur,
une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne,
ou ou
bien en redémarra nt l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup ....

Merci de vos solutions



Peux-tu essayer avec un autre clavier ?





Aussi :
- Changer le clavier de port USB
- Mettre à jour le pilote du clavier
etc.



mettre à jour le bios
vérifier que tout ça ne consomme pas trop sur l'usb

tiens, souris sur clavier sur usb, ça râle parce que ça consomme trop,
de temps en temps, chez moi.
et ça marche moins bien.



Merci pour vos réponses, je comprend bien qu'un périphérique qui
consommerait trop au démarrage ne fonctionne pas, mais dans mon cas, la
souris et le clavier sont fonctionnels au démarrage (Bios), mais une
fois dans Windows rien ...
La recherche de driver me dit que c'est à jour, ainsi que le pilote USB ...

Manifestement je suis le seul à avoir ce type de problème ...
Droger Jean-Paul
Le #26344712
Merci pour vos réponses, je comprend bien qu'un périphérique qui consommerait
trop au démarrage ne fonctionne pas, mais dans mon cas, la souris et le
clavier sont fonctionnels au démarrage (Bios), mais une fois dans Windows
rien ...
La recherche de driver me dit que c'est à jour, ainsi que le pilote USB ...

Manifestement je suis le seul à avoir ce type de problème ...



Bonjour,

j'ai déjà réglé cette question sur W7 en "désinstallant" toutes les
liaisons USB dans le gestionaire des matériels, même si W me dit que
tout est bien ...

il est bien évident que lorsque vous attaquez la ligne correspondant à
la souris, celle ci ne marchera plus (sauf si vous en avez mise une en
PS/2 si votre CM a encore un tel connecteur)... et si vous n'avez pas
réussi à "traiter la ligne avec le clavier" cela e resoudra rien!
J'aopère alors de la façon suivante:

- 1ère phase: je commence la liste des ports USB par le haut
- 2ème phase je démarre la machine, l'arrêtte et la redémarre
-3ème phase: je continue de désinstaller les ports USB mais commence
par le bas!!

cela a réglé la question de non fonctionnement sur port USB
fantaisiste!!


Mais il n'est pas interdit de "réinstaller le bios", surtout si une
version plus récente existe, mais par précaution il faut sauvegarder
celle qui est installée et noter la version

De même désinstaller (c'est plus vite dit que fait sur certaines
machines) le pilote "chipset" de la CM, ce qui est quelques fois pas
facile car il y a des CM qui présente un pilote "fourre tout"!!

Bonne chance tout de même!!


PS il y a bien lontemps (avec W98 po W2000 j'ai rencontré un problème
avec la puce où entrait les fils clavier et souris sur connecteurs PS/2
car clavier puis souris sont devenus inopérants de façon aléatoire,
cela s'est terminé par le remplacement de la CM ... mais je crains
qu'avec l'USB cela soit moins facile à trouver, à moins que tu ais
encore un ou deux connecteurs PS/2 et que tu puisses trouver clavier
et/ou souris ad hoc, j'en ai encore "en réserve bien gardée" au club
que je co anime à Villeurbanne).

--
Pour m'envoyer un mail, remplacer anti par droger , fruit par wanadoo
et supprimer .invalid; to send me directly a mail replace anti with
droger, fruit with wanadoo and delete .invalid;

Fred
Le #26344715
Le 18/03/2015 08:55, PP a écrit :


J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont
bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur,
une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.











Une idée en passant, voir dans propriétés du périphérique si la case
"autoriser Windows à éteindre ce périphérique pour économiser de
l'énergie" est bien décochée.
Bruno91
Le #26344749
Bonjour/Bonsoir PP
.

Merci pour vos réponses, je comprend bien qu'un périphérique qui
consommerait trop au démarrage ne fonctionne pas, mais dans mon cas,
la souris et le clavier sont fonctionnels au démarrage (Bios), mais
une fois dans Windows rien ...
La recherche de driver me dit que c'est à jour, ainsi que le pilote
USB ...

Manifestement je suis le seul à avoir ce type de problème ...



Non !

essayer ça:
http://www.nirsoft.net/utils/usb_devices_view.html
désinstaller tout (en tout cas les fautifs)
et rebrancher après redémmarage

--
Bruno
Gloops
Le #26344757
Le 18/03/2015 09:19, Droger Jean-Paul a écrit :
Merci pour vos réponses, je comprend bien qu'un périphérique qui
consommerait trop au démarrage ne fonctionne pas, mais dans mon cas,
la souris et le clavier sont fonctionnels au démarrage (Bios), mais
une fois dans Windows rien ...
La recherche de driver me dit que c'est à jour, ainsi que le pilote
USB ...



Manifestement je suis le seul à avoir ce type de problème ...



Bonjour,

j'ai déjà réglé cette question sur W7 en "désinstallant" toutes les
liaisons USB dans le gestionaire des matériels, même si W me dit que
tout est bien ...

il est bien évident que lorsque vous attaquez la ligne correspondant à
la souris, celle ci ne marchera plus (sauf si vous en avez mise une en
PS/2 si votre CM a encore un tel connecteur)... et si vous n'avez pas
réussi à "traiter la ligne avec le clavier" cela e resoudra rien!
J'aopère alors de la façon suivante:

- 1ère phase: je commence la liste des ports USB par le haut
- 2ème phase je démarre la machine, l'arrêtte et la redémarre
-3ème phase: je continue de désinstaller les ports USB mais commence par
le bas!!

cela a réglé la question de non fonctionnement sur port USB fantaisiste!!


Mais il n'est pas interdit de "réinstaller le bios", surtout si une
version plus récente existe, mais par précaution il faut sauvegarder
celle qui est installée et noter la version

De même désinstaller (c'est plus vite dit que fait sur certaines
machines) le pilote "chipset" de la CM, ce qui est quelques fois pas
facile car il y a des CM qui présente un pilote "fourre tout"!!

Bonne chance tout de même!!


PS il y a bien lontemps (avec W98 po W2000 j'ai rencontré un problème
avec la puce où entrait les fils clavier et souris sur connecteurs PS/2
car clavier puis souris sont devenus inopérants de façon aléatoire, cela
s'est terminé par le remplacement de la CM ... mais je crains qu'avec
l'USB cela soit moins facile à trouver, à moins que tu ais encore un ou
deux connecteurs PS/2 et que tu puisses trouver clavier et/ou souris ad
hoc, j'en ai encore "en réserve bien gardée" au club que je co anime à
Villeurbanne).





Eh ben ... Je comprends qu'on supprime le port parallèle sur un portable
(surtout ultra) parce que ça prend de la place, mais les ports PS2 sur
un ordinateur de bureau ... Est-ce que ça ne ressemble pas à des
économies de bouts de chandelle ?

Cela dit au risque d'avoir l'air de critiquer :)
Alain Naigeon
Le #26344759
"PP" mebavi$cp5$
Le 17/03/2015 19:42, DuboisP a écrit :
Le 17/03/2015 10:57, a écrit :
On Tue, 17 Mar 2015 10:37:37 +0100, Jacquouille la Fripouille
"PP" a écrit dans le message de groupe de discussion :
me8mq5$6gi$

Bonjour à tous,

je fait un petit post car je ne trouve pas de solution à un problème.

J'ai un ordinateur sous Win 8.1, le clavier et la souris en USB sont
bien
reconnu par le BIOS, mais voilà, lorsque je démarre l'ordinateur,
une fois
sur deux le clavier ne fonctionne en arrivant sur Win 8.1.

Alors si je débranche le clavier et je le rebranche tout fonctionne,
ou ou
bien en redémarra nt l'ordi cela fonctionne.

Pourquoi cela ne fonctionne pas du premier coup ....

Merci de vos solutions



Peux-tu essayer avec un autre clavier ?





Aussi :
- Changer le clavier de port USB
- Mettre à jour le pilote du clavier
etc.



mettre à jour le bios
vérifier que tout ça ne consomme pas trop sur l'usb

tiens, souris sur clavier sur usb, ça râle parce que ça consomme trop,
de temps en temps, chez moi.
et ça marche moins bien.



Merci pour vos réponses, je comprend bien qu'un périphérique qui
consommerait trop au démarrage ne fonctionne pas, mais dans mon cas, la
souris et le clavier sont fonctionnels au démarrage (Bios), mais une fois
dans Windows rien ...
La recherche de driver me dit que c'est à jour, ainsi que le pilote USB
...

Manifestement je suis le seul à avoir ce type de problème ...



Il m'est arrivé quelquefois que ma souris reste figée au milieu de l'écran
de login de Windows. Un (ou deux !) redémarrage(s), ou un débranchement
puis rebranchement du câble et tout rentre dans l'ordre. Je n'ai jamais pu
trouver l'origine de ce problème, ni même imaginé une méthode qui me
permettrait d'en connaître l'origine :-( C'est heureusement très rare.
Cela ne ressemble pas tout à fait à ton problème, pourtant, puisque le
port souris est spécifique sur mon ordi, ce n'est pas un port USB.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Sergio
Le #26344771
Le 18/03/2015 14:12, Gloops a écrit :

Eh ben ... Je comprends qu'on supprime le port parallèle sur un portable (surtout ultra) parce que ça prend de la place, mais les
ports PS2 sur un ordinateur de bureau ... Est-ce que ça ne ressemble pas à des économies de bouts de chandelle ?



Des économies de place, par exemple.
De plus assez ch*ant, car qui n'a jamais branché la souris sur le port clavier ou vice-versa et s'est demandé pourquoi ça ne
marchait pas ?

Bon, encore heureux que les ports soient protégés... Me rappelle d'une des premières cartes mère avec ports PS/2, où la CM a grillé
parce qu'on avait inversé les deux ports...

Cela dit au risque d'avoir l'air de critiquer :)




--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme