problème codage message

Le
jerome
bonjour.
j'ai depuis qq temps souvent des problèmes de codage en réception de
message.
Je me retrouve avec des signes cabalistiques, ou des lettres qui
disparaissent dans les mots.
si je change >>affichage>>utf7 ou ut8, ça resoud le probleme.
mais meme en changeant cela par defaut, je suis oblige de refaire la manip
manuellement sur certains messages.

je voudrais comprendre le principe du codage, et savoir comment parametrer
au mieux OE.

mercibelle journée
jérôme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #21251601
jerome a écrit...

bonjour.



Bonjour,

j'ai depuis qq temps souvent des problèmes de codage en réception de
message.
Je me retrouve avec des signes cabalistiques, ou des lettres qui
disparaissent dans les mots.
si je change >>affichage>>utf7 ou ut8, ça resoud le probleme.
mais meme en changeant cela par defaut, je suis oblige de refaire la
manip manuellement sur certains messages.



Das 'Outils' --> 'Options' --> onglet 'Lecture' --> 'Paramètres
internationaux' --> décoche 'Utiliser le codage par défaut pour tous les
messages entrants'

je voudrais comprendre le principe du codage, et savoir comment
parametrer au mieux OE.



Vois la page suivante pour les news mais qui s'applique en grande partie
aussi pour le courrier.
http://www.faqoe.com/index.php?bas=/rep/lirenews.html

mercibelle journée



Padkoi

jérôme



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
jerome
Le #21279001
"Luc" news:
jerome a écrit...

> bonjour.

Bonjour,

> j'ai depuis qq temps souvent des problèmes de codage en réception de
> message.
> Je me retrouve avec des signes cabalistiques, ou des lettres qui
> disparaissent dans les mots.
> si je change >>affichage>>utf7 ou ut8, ça resoud le probleme.
> mais meme en changeant cela par defaut, je suis oblige de refaire la
> manip manuellement sur certains messages.

Das 'Outils' --> 'Options' --> onglet 'Lecture' --> 'Paramètres
internationaux' --> décoche 'Utiliser le codage par défaut pour tous les
messages entrants'

> je voudrais comprendre le principe du codage, et savoir comment
> parametrer au mieux OE.

Vois la page suivante pour les news mais qui s'applique en grande partie
aussi pour le courrier.
http://www.faqoe.com/index.php?bas=/rep/lirenews.html

> mercibelle journée

Padkoi

> jérôme

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/




merci beaucoup pour tes lumières!
belle journée
Jérôme
Luc
Le #21279091
jerome a écrit...

"Luc" de news:
jerome a écrit...

bonjour.



Bonjour,

j'ai depuis qq temps souvent des problèmes de codage en réception de
message.
Je me retrouve avec des signes cabalistiques, ou des lettres qui
disparaissent dans les mots.
si je change >>affichage>>utf7 ou ut8, ça resoud le probleme.
mais meme en changeant cela par defaut, je suis oblige de refaire la
manip manuellement sur certains messages.



Das 'Outils' --> 'Options' --> onglet 'Lecture' --> 'Paramètres
internationaux' --> décoche 'Utiliser le codage par défaut pour tous
les messages entrants'

je voudrais comprendre le principe du codage, et savoir comment
parametrer au mieux OE.



Vois la page suivante pour les news mais qui s'applique en grande
partie aussi pour le courrier.
http://www.faqoe.com/index.php?bas=/rep/lirenews.html

mercibelle journée



Padkoi

jérôme



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/




merci beaucoup pour tes lumières!



Merci pour le retour !

belle journée
Jérôme



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/
Publicité
Poster une réponse
Anonyme