problème de commande

Le
ibiscus
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de lire, il y
a quelques temps je savais aller de l'avant ou retourner en arrière,
maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir "pause",
juste lire. Je préférai l'ancien lecteur WM, enfin.
Auriez vous une idée pour me dépanner?
Cordialement,
Jos
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #788531
Salut,

Tu nous dis :
Je préférai l'ancien lecteur WM
Ce n'est pas obligé que le problème vienne directement de lui, une

interférence avec un autre programme, une mise à jour mal installée etc...
ont pu créer un blocage des fonctionnalités du WMP.

Essaye sa réinstallation.

RÉINSTALLATION DU WMP
=====================
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et du
Windows Media Runtime par le Panneau de Configuration ; la désinstallation
est possible si, dans la fenêtre [Ajouter - Supprimer des programmes], la
case {afficher les mises à jours est cochée} Si elle ne s'accomplit pas,
continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows Media
Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus"
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de lire, il
y a quelques temps je savais aller de l'avant ou retourner en arrière,
maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir
"pause", juste lire. Je préférai l'ancien lecteur WM, enfin....
Auriez vous une idée pour me dépanner?
Cordialement,
Jos



ibiscus
Le #788530
Bonjour,
Merci Le Claude, j'ai donc désinstallé et rechargé.
Le résultat est le même, conclusion j'ai cherché et trouvé une différence...
Par exemple les films que j'ai copié à la tv, pas de problème, je peux
utiliser tous les boutons, ils fonctionnent...
Par contre les films qui vienne d'une autre source (fichiers avi, je ne sais
si cela a une quelconque influence?).... c'est là que les boutons ne vont
plus....
Donc apparemment WMP fonctionne bien, mais ce soucis....Une idée pour y
remédier?
Cordialement,
Jos
.
"Le Claude" de news:
Salut,

Tu nous dis :
Je préférai l'ancien lecteur WM
Ce n'est pas obligé que le problème vienne directement de lui, une

interférence avec un autre programme, une mise à jour mal installée etc...
ont pu créer un blocage des fonctionnalités du WMP.

Essaye sa réinstallation.

RÉINSTALLATION DU WMP
===================== >
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et du
Windows Media Runtime par le Panneau de Configuration ; la désinstallation
est possible si, dans la fenêtre [Ajouter - Supprimer des programmes], la
case {afficher les mises à jours est cochée} Si elle ne s'accomplit pas,
continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne
[Exécuter] du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows
Media Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus"
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de lire,
il y a quelques temps je savais aller de l'avant ou retourner en arrière,
maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir
"pause", juste lire. Je préférai l'ancien lecteur WM, enfin....
Auriez vous une idée pour me dépanner?
Cordialement,
Jos






Le Claude
Le #788529
Salut,

Essaye de réinstaller un de ces 3 pack de codecs.

CODECS DivX, FFDShow et Xvid
=========================
Les codecs DivX, FFDShow ou Xvid permettent de lire les MPEG et les AVI,
ils sont à installer (un seul suffit) à la suite du pack de codec MS, ils
sont à télécharger ici :

DivX
------
http://www.divx.com

Xvid
------
http://www.koepi.org/xvid.shtml

FFDShow (donne d'excellents résultats avec Vista)
------------

http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==>
onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide
avec Vista)


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" #
Bonjour,
Merci Le Claude, j'ai donc désinstallé et rechargé.
Le résultat est le même, conclusion j'ai cherché et trouvé une
différence...
Par exemple les films que j'ai copié à la tv, pas de problème, je peux
utiliser tous les boutons, ils fonctionnent...
Par contre les films qui vienne d'une autre source (fichiers avi, je ne
sais si cela a une quelconque influence?).... c'est là que les boutons ne
vont plus....
Donc apparemment WMP fonctionne bien, mais ce soucis....Une idée pour y
remédier?
Cordialement,
Jos
.
"Le Claude" de news:
Salut,

Tu nous dis :
Je préférai l'ancien lecteur WM
Ce n'est pas obligé que le problème vienne directement de lui, une

interférence avec un autre programme, une mise à jour mal installée
etc... ont pu créer un blocage des fonctionnalités du WMP.

Essaye sa réinstallation.

RÉINSTALLATION DU WMP
===================== >>
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et
du Windows Media Runtime par le Panneau de Configuration ; la
désinstallation est possible si, dans la fenêtre [Ajouter - Supprimer des
programmes], la case {afficher les mises à jours est cochée} Si elle ne
s'accomplit pas, continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne
[Exécuter] du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend possible
l'effacement par la touche [Suppr] du dossier C:Program FilesWindows
Media Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" :
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de lire,
il y a quelques temps je savais aller de l'avant ou retourner en
arrière, maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir
"pause", juste lire. Je préférai l'ancien lecteur WM, enfin....
Auriez vous une idée pour me dépanner?
Cordialement,
Jos










ibiscus
Le #788528
Bonsoir Le Claude,
J'ai réinstallé les codecs, rien n'y fait...J'ai l'impression que c'est plus
grave...
Si je clique droit sur un dossier AVI, vlan message d'erreur
EXPLORER.EXE....
Faut il que j'envisage une restauration? As ton avis?
Cordialement,
Jos

.
"Le Claude" de news:
Salut,

Essaye de réinstaller un de ces 3 pack de codecs.

CODECS DivX, FFDShow et Xvid
========================= >
Les codecs DivX, FFDShow ou Xvid permettent de lire les MPEG et les
AVI, ils sont à installer (un seul suffit) à la suite du pack de codec MS,
ils sont à télécharger ici :

DivX
------
http://www.divx.com

Xvid
------
http://www.koepi.org/xvid.shtml

FFDShow (donne d'excellents résultats avec Vista)
------------

http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options
à l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==>
onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide
avec Vista)


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" #
Bonjour,
Merci Le Claude, j'ai donc désinstallé et rechargé.
Le résultat est le même, conclusion j'ai cherché et trouvé une
différence...
Par exemple les films que j'ai copié à la tv, pas de problème, je peux
utiliser tous les boutons, ils fonctionnent...
Par contre les films qui vienne d'une autre source (fichiers avi, je ne
sais si cela a une quelconque influence?).... c'est là que les boutons ne
vont plus....
Donc apparemment WMP fonctionne bien, mais ce soucis....Une idée pour y
remédier?
Cordialement,
Jos
.
"Le Claude" message de news:
Salut,

Tu nous dis :
Je préférai l'ancien lecteur WM
Ce n'est pas obligé que le problème vienne directement de lui, une

interférence avec un autre programme, une mise à jour mal installée
etc... ont pu créer un blocage des fonctionnalités du WMP.

Essaye sa réinstallation.

RÉINSTALLATION DU WMP
===================== >>>
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et
du Windows Media Runtime par le Panneau de Configuration ; la
désinstallation est possible si, dans la fenêtre [Ajouter - Supprimer
des programmes], la case {afficher les mises à jours est cochée} Si elle
ne s'accomplit pas, continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne
[Exécuter] du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend
possible l'effacement par la touche [Suppr] du dossier C:Program
FilesWindows Media Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" :
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de lire,
il y a quelques temps je savais aller de l'avant ou retourner en
arrière, maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir
"pause", juste lire. Je préférai l'ancien lecteur WM, enfin....
Auriez vous une idée pour me dépanner?
Cordialement,
Jos













Le Claude
Le #788311
Salut,

Tu nous dis :
Faut il que j'envisage une restauration? As ton avis?
Ce serait une sage résolution


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" #$dL2$
Bonsoir Le Claude,
J'ai réinstallé les codecs, rien n'y fait...J'ai l'impression que c'est
plus grave...
Si je clique droit sur un dossier AVI, vlan message d'erreur
EXPLORER.EXE....
Faut il que j'envisage une restauration? As ton avis?
Cordialement,
Jos

.
"Le Claude" de news:
Salut,

Essaye de réinstaller un de ces 3 pack de codecs.

CODECS DivX, FFDShow et Xvid
========================= >>
Les codecs DivX, FFDShow ou Xvid permettent de lire les MPEG et les
AVI, ils sont à installer (un seul suffit) à la suite du pack de codec
MS, ils sont à télécharger ici :

DivX
------
http://www.divx.com

Xvid
------
http://www.koepi.org/xvid.shtml

FFDShow (donne d'excellents résultats avec Vista)
------------

http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les
options à l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options]
==> onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option
invalide avec Vista)


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" : #
Bonjour,
Merci Le Claude, j'ai donc désinstallé et rechargé.
Le résultat est le même, conclusion j'ai cherché et trouvé une
différence...
Par exemple les films que j'ai copié à la tv, pas de problème, je peux
utiliser tous les boutons, ils fonctionnent...
Par contre les films qui vienne d'une autre source (fichiers avi, je ne
sais si cela a une quelconque influence?).... c'est là que les boutons
ne vont plus....
Donc apparemment WMP fonctionne bien, mais ce soucis....Une idée pour y
remédier?
Cordialement,
Jos
.
"Le Claude" message de news:
Salut,

Tu nous dis :
Je préférai l'ancien lecteur WM
Ce n'est pas obligé que le problème vienne directement de lui, une

interférence avec un autre programme, une mise à jour mal installée
etc... ont pu créer un blocage des fonctionnalités du WMP.

Essaye sa réinstallation.

RÉINSTALLATION DU WMP
===================== >>>>
1-) La désinstallation facultative (dans un premier temps) du WMP 11 et
du Windows Media Runtime par le Panneau de Configuration ; la
désinstallation est possible si, dans la fenêtre [Ajouter - Supprimer
des programmes], la case {afficher les mises à jours est cochée} Si
elle ne s'accomplit pas, continuer la procédure, on y revient...

2-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne
[Exécuter] du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal_MachineSoftwareMicrosoftMediaPlayer

Si la désinstallation §1 a échoué, la suppression des clefs rend
possible l'effacement par la touche [Suppr] du dossier C:Program
FilesWindows Media Player.

3-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ;
exécuter ensuite l'installation par le Setup.


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ibiscus" discussion :
Bonjour,
Depuis quelques jours sous xp sp2, le lecteur WM11 ne fait que de
lire, il y a quelques temps je savais aller de l'avant ou retourner en
arrière, maintenant
il démarre les dvds directement les lit ,et pas possible de pouvoir
"pause", juste lire. Je préférai l'ancien lecteur WM, enfin....
Auriez vous une idée pour me dépanner?
Cordialement,
Jos

















Publicité
Poster une réponse
Anonyme