::: Problème de comparaison de date ou formatage de date :::

Le
infojacques
Bnjour,

J'ai un problème de comparaison de date.

Il peut être résolut avec un formatage (je pense), ou une fonction
(j'espère), ou une macro (help).

Mon problème est décrit dans le fichier Excel suivant: http://cjoint.c=
om/?hmwlfhDAri

Merci d'avance pour votre aide et support.

Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4899531
Bonsoir.
En C19, mets :
=SI(ET(JOUR($B19)=JOUR(C$15);MOIS($B19)=MOIS(C$15));"Action Demandée";"Rien
à faire")
et recopie la formule.
Cordialement.
Daniel

Bnjour,

J'ai un problème de comparaison de date.

Il peut être résolut avec un formatage (je pense), ou une fonction
(j'espère), ou une macro (help).

Mon problème est décrit dans le fichier Excel suivant:
http://cjoint.com/?hmwlfhDAri

Merci d'avance pour votre aide et support.

Jacques
Jacky
Le #4899511
Bonsoir,

Si j'ai bien compris....

1- En B15
=AUJOURDHUI()
Format JJJJ JJ MMMM AAAA

2- En B19
±5+xxx(Jours)
Format JJ MMMM

En C19:
=SI(JOUR($B19)&MOIS($B19)=JOUR(C$15)&MOIS(C$15);"Action Demandée";"Rien à
faire")
--
Salutations
JJ




Bnjour,

J'ai un problème de comparaison de date.

Il peut être résolut avec un formatage (je pense), ou une fonction
(j'espère), ou une macro (help).

Mon problème est décrit dans le fichier Excel suivant:
http://cjoint.com/?hmwlfhDAri

Merci d'avance pour votre aide et support.

Jacques
infojacques
Le #4899151
Hey rapide et très efficace!
Merci à tous pour votre aide.
Vos solutions fonctionnent!
Bon we!
Jacques
Publicité
Poster une réponse
Anonyme