Probleme de config exchange

Le
juste09 Hors ligne
Salut a tous et a toutes
Je suis nouveau sur le forum et j’ai vivement besoin de votre aide.
J’ai un gros souci de config de mon serveur de messagerie.
Ok
Dans mon entreprise, j’ai 2 serveurs : 1 serveur principal catalogue global (domaine.com) et le 2ieme que je viens d’avoir est configure comme contrôleur de domaine supplémentaire du domaine déjà existant.
Tous les paramètres sont bons
Sur le contrôleur de domaine supplémentaire, dédie au serveur de messagerie, j’ai installé exchange serveur 2003 et le sp2
J’ai un nom de domaine : domaine.ci
J’ai une adresse IP fixe fourni par le FAI
Un hébergeur de messagerie qui est CPANEL d’où il y a un enregistrement MX qui pointe sur le nom de domaine.
La config de exchange serveur sur mon serveur supplémentaire est correcte car l’envoie et la réception des mails en intra réseau fonctionne bien, l’OWA également marche à merveille aussi bien sur le serveur que sur les postes clients.
Mais mon blême est que personne n’arrive à émettre ni à recevoir les mails de l’extérieur
Je suis passe par la config assiste de exchange mais aucune solution
Ai-je omis des paramètres dans les config ?
Je voudrais que mon serveur exchange récupère les mails et les distribuer aux destinataires vice versa
Merci de bien vouloir m’aider à configurer mon serveur de messagerie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume Fernandes
Le #24693042
bonjour,
il faut vérifier Les connecteurs d'envoi et de reception;
!-<
mercredi 1 août 2012 14:34:09 UTC+2, juste09 a écrit :
Salut a tous et a toutes

Je suis nouveau sur le forum et j�ai vivement besoin de votre aid e.

J�ai un gros souci de config de mon serveur de messagerie.

Ok

Dans mon entreprise, j�ai 2 serveurs : 1 serveur principal catalo gue global

(domaine.com) et le 2ieme que je viens d�avoir est configure comm e contr�leur de

domaine suppl�mentaire du domaine d�j� existant.

Tous les param�tres sont bons

Sur le contr�leur de domaine suppl�mentaire, d�di e au serveur de messagerie,

j�ai install� exchange serveur 2003 et le sp2

J�ai un nom de domaine : domaine.ci

J�ai une adresse IP fixe fourni par le FAI

Un h�bergeur de messagerie qui est CPANEL d�o� il y a un enregistrement MX qui

pointe sur le nom de domaine.

La config de exchange serveur sur mon serveur suppl�mentaire est correcte car

l�envoie et la r�ception des mails en intra r�sea u fonctionne bien, l�OWA

�galement marche � merveille aussi bien sur le serveur qu e sur les postes

clients.

Mais mon bl�me est que personne n�arrive � ï¿ ½mettre ni � recevoir les mails de

l�ext�rieur

Je suis passe par la config assiste de exchange mais aucune solution

Ai-je omis des param�tres dans les config ?

Je voudrais que mon serveur exchange r�cup�re les mails e t les distribuer aux

destinataires vice versa

Merci de bien vouloir m�aider � configurer mon serveur de messagerie
David.C
Le #24696142
le 09/08/2012 23:23 Guillaume Fernandes ecrivait :
bonjour,
il faut vérifier Les connecteurs d'envoi et de reception;
!-<



+1 avec Guillaume Fernandes

De plus, est ce que le port 25 dans votre routeur est bien redirigé vers
l'ip de votre serveur Exchange ?

Astuce pour éviter certain blacklistages :
Lorsque vous modifier des MX il ne faut jamais faire pointer une IP
directement dans un champ MX

Créée une entrée de type cname "toto" a laquelle vous attribuez l'IP
public que votre FAI vous a donnée.
Et ensuite dans le champ MX vous indiquez toto.domaine.ci

Il est dommage d'avoir installé exchange 2003 sachant que le 2010 est
dispo depuis bientôt 2 ans. Il faut juste avoir 100 Go de disque et 12
Go de ram :)
Publicité
Poster une réponse
Anonyme