problème de configuration

Le
yann
Bonjour à tous
On vient de me donner un pc qui a 8 ans et je veux le reconfigurer avec
win98 en petite bureautique gratuite pour ma classe.
J'ai un problème dès le départ :
Le disque dur est reconnu en maître mais pas le lecteur dvd quand il est mis
en esclave. J'ai essayé en passant par le menu du bios.
J'ai tenté de mettre le dvd sur une autre nappe en maître mais il n'est pas
reconnu non plus même en changeant les cavaliers.
J'ai changé de nappe pensant qu'elle pouvait être défectueuse mais rien n'y
fait.
Je ne vois tjr que le disque dur et le lecteur de disquettes déclarés.
Pouvez-vous m'aider à résoudre ce problème.
Je vous en remercie par avance.
Bon weekend
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cartomi
Le #17420221
Après mûre réflexion, yann a écrit :

Le disque dur est reconnu en maître mais pas le lecteur dvd quand il est mis
en esclave. J'ai essayé en passant par le menu du bios.
J'ai tenté de mettre le dvd sur une autre nappe en maître mais il n'est pas
reconnu non plus même en changeant les cavaliers.
J'ai changé de nappe pensant qu'elle pouvait être défectueuse mais rien n'y
fait.
Je ne vois tjr que le disque dur et le lecteur de disquettes déclarés.



Lecteur DVD HS ?

--
amicalement !
yann
Le #17421241
non je l'ai testé sur un autre ordi et par ailleurs je rencontre le m^me
problème si je mets un lecteur cd à la place
Ascadix
Le #17423021
Le 04/10/2008 19:12, yann a écrit :
non je l'ai testé sur un autre ordi et par ailleurs je rencontre le m^me
problème si je mets un lecteur cd à la place



Pas de soluce miracle à proposer, mais la check-list +/- classique
au-cas-zou

- vérifier que les jumper sont bien mis (M ou S, éviter CS )
- Mettre au bon endroit sur la nappe ( M en bout, S au milieu )
- Vérifier l'alim, les prises "molex" sont pas un modèle de fiabilité,
t'as p'tet un pb sur le connecteur 5v ou 12v ou les masses )
- PC de 8 ans ..donc PII ou PII ? perso, je lui collerais un bon RAZ de
la mémoire CMOS ( voir une p'tit maj du BIOS si ça se trouve )
- Met tout ce qui à trait aux périphs IDE/ATAPI en auto dans le BIOS

- Si tu met le DD sur le 2° port IDE ? ça donne quoi ?


Bonne chance

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
markorki
Le #17430171
yann a écrit :
non je l'ai testé sur un autre ordi et par ailleurs je rencontre le m^me
problème si je mets un lecteur cd à la place



Probablement parce que la carte-mère n'adresse que ce qui est déclaré
dans le BIOS.

Donc, aller dans le BIOS, et regarder les 4 périfs IDE dans une des
pages du setup, souvent la 1 ou la 2.
Tu dois avoir en maitre/primaire (primary master) un DD (déjà déclaré
puisque le DD était déjà là bien avant toi).

si tu mets le DVD sur la même nappe (pas trop recommandé, risque selon
carte mère de ralentir le DD), passer sur la ligne "esclave/primaire =
primary slave" et essayer d'y obtenir la reconnaissance d'un CD-rom (ça
ne distingue jamais à ce stade CD de DVD ni lecteur de graveur)

Il est préférable de mettre le DVD en maitre sur le secondaire, mais
idem: il faut le faire reconnaitre par le BIOS: en général, il faut
mettre "auto" dans le choix, et quand on tape return, le BIOS procède à
l'identification. Si ça te dit "CD-Rom" avec éventuellement en plus un
nom de fabricant: quitter le BIOS en **enregistrant** les modifs, et
lancer le boot .

Avec un peu de chance, ces conseils suffiront ;-)
Publicité
Poster une réponse
Anonyme